By using our website you agree that we use cookies. More information

| Agree

Support

Release Notes

Fixed issues

  • Improved general stability.
  • Under certain circumstances, installed script actions could not be started from the main menu.
  • The manual format settings for the "Complete" column did not work.

Download now

Fixed issues

  • Improved general stability.
  • Custom folders could not be added to the templates section.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New features

  • The new dynamic help explains views, columns, fields and controls. Activate it using the new question mark icon in the main toolbar, and then point to an object you want to learn more about.
  • You can now customize the width and color of the vertical timeline in the Gantt chart in the Style inspector.
  • You can now start calls from the phone icon in the Resource Inspector.
  • The file attachments inspector has been redesigned.

Changes

  • The font in the inspector is now larger.
  • When creating new columns, you now select the associated field in a separate dialog.
  • Titles and fields of existing columns can now only be changed in the inspector and no longer directly in the column header.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • The content of the overview panel was misaligned in some net plan views.
  • When dynamically grouping by resources, activities from sub-projects were always put into separate groups.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • Some fonts did not work in the header and footer when printing.
  • In rare cases, documents could no longer be opened.
  • Find & Replace in project views stopped after the first replacement.
  • HEIC format images were not accepted as media.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • When opening protected documents, the entered password is now used to log in to subprojects even if it is not in the keychain.
  • If errors occurred when logging in to subprojects, the wrong message appeared in the warnings window.
  • Error messages could appear when separating an activity group into a subproject.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New Features

  • You can now replace resources in a project with resources from a pool. To do this, simply drag a pool resource onto a project resource.

Fixed issues

  • Improved general stability.
  • When publishing to the Reminders app on macOS 11.0, the created reminders were not synced with other devices via iCloud.
  • The pool icon still appeared in the info column of a resource even if the associated pool resource was already deleted.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • The paper format setting for the report view was not saved.
  • Individual style settings on objects from subprojects of subprojects were not considered.
  • Concurrent editing of files on SMB volumes could result in error messages.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • In the report view, the cell formats of the time-phase list could not be changed by right-clicking on the column header.
  • Some style settings were not respected in the HTML export.
  • Under macOS 11 Big Sur, entries in context menus in the inspector were often indented incorrectly when opened.
  • When Merlin Project was downloaded from the Mac AppStore, export files could not be shared via Microsoft Outlook.
  • When the computer was restarted, previously opened document windows were not always reopened.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • Activities could not be manually resorted by dragging when a work-breakdown view was not ordered by the # column.
  • The settings for automatic spelling correction and grammar were not saved.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New Features

  • Merlin Project now runs natively on Macs with Apple M1 processors.

Fixed issues

  • Improved general stability.
  • All items of the main toolbar now also work in the overflow menu in narrow windows under macOS Big Sur.
  • The drop zones for dragged Kanban cards were not properly highlighted.
  • Sometimes Kanban cards appeared in the wrong column after dragging.
  • Under mac OS Big Sur, a small ghost window could appear above the subscription panel.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New Features

  • Activities, assignments, resources and attachments can now be commented by users. Comments are displayed in the last tab of the inspector as a conversation thread.
  • The Insert menu contains a new entry "Comment".
  • There is a new outline column for comments.
  • The info column shows with a bubble symbol whether comments are present in a row. If the bubble is filled orange, unread comments are present.
  • The Warnings window has been renamed to Notifications and now also contains a list of unread comments.
  • In the Edit menu there is a new item "Paste Special…". When selected, a dialog appears where you can choose which contents should be inserted.
  • Automatic publishing with exports can now be scheduled. For this, Merlin Project and the relavent documents must be open. The Mac must not be in sleep mode.
  • Under macOS 11 Big Sur the main toolbar has a new design.

Changes

  • macOS 10.13 is now the minimum required system version.
  • All features affecting Merlin Server are by default no longer displayed on new installations of Merlin Project. They can be shown again by clicking the "Show Merlin Server Features" checkbox in the Preferences.

Fixed issues

  • In projects created from XML files or templates, list values did not always adjust when the application language was changed.
  • Improved general stability.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • Checklist items could not be reordered by dragging.
  • Table cells did not show some Arabic texts.
  • When using displays with 10-bit color depth, resizing a window was very slow.
  • Sometimes, repeatedly publishing the same Gantt view did not include recent changes.
  • When entering work on activities with material resources, a wrong error message could appear.
  • In detail views, time-phase boxes could show wrong values after having changed the timescale unit.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Fixed issues

  • Improved general stability.
  • In rare cases, actual values of activities in groups were not correctly considered for scheduling. If this was the case for a project, a warning to this effect is now generated.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New Features

  • The inspector is now also showing the subtitles of assignments.
  • You can now insert images into the inspector notes fields.
  • When entering duration and work values, the last used duration unit is remembered as default for the next empty row.

Fixed issues

  • Improved general stability.
  • The time units of Gantt charts were not always updated correctly in the report view.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New Features

  • Exported files can now be shared directly from the export dialog via e-mail, messages, AirDrop etc. The menu item "File > Send as e-mail..." is therefore no longer necessary and has been removed.
  • HTML export: Web resources such as images, CSS files and JavaScripts can be embedded in the generated HTML files
  • HTML export: Multiple views can be exported to a single file.
  • HTML export: The exported files can be provided with a heading.

Fixed issues

  • Improved general stability.
  • The week start day was not imported from MS Project documents.
  • When switching between light and dark mode, some parts of the application were not updated.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New Features

  • Starting with macOS 10.14, Merlin Project now also supports the dark appearance in all views. The colors of self-created style rules automatically adapt to the current appearance, but can also be edited manually. For rule-based styles, the colors for the light and dark appearance are stored separately. For individual selection styles, on the other hand, only one color is stored. Printing always takes place in the light appearance, while image exports take place in the currently selected appearance.
  • The new program setting "Views Appearance" allows the contents of the project views to be kept in bright while the rest of the application is darkened.
  • The new "Inspector Appearance" program setting allows the inspector to be brightened for a consistently bright appearance.
  • The inspector has been adapted to the new look of macOS 10.15 Catalina.
  • Merlin Project now supports the new accent colors of macOS 10.15 Catalina.
  • With the clearly arranged new start dialog, users can create projects from templates and access the latest documents, help and instructions.
  • The menu for switching the view type now contains the available configurations as submenus.
  • When copying to the clipboard, an XML representation of the selected objects is now also created. This simplifies integration with third-party applications.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New features

  • In work-breakdown and assignments views, row expansion triangles now also appear on the Gantt side when the outline is hidden.
  • The Gantt chart now shows a double arrow symbol to jump to bars outside the visible time range.
  • When dragging Gantt bars, guide lines now appear in the time scale.
  • The syncing panel has been redesigned to better support document sharing via Merlin Server, iCloud Drive, Dropbox, and SMB.

Fixed issues

  • Improved general stability.
  • Microsoft Project Import: Warnings are now generated during import for tasks with contradictions to the actual values of their assignments.
  • Text encoding problems during CSV exports are now reported as warnings.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

Final Release
This is the final release of Merlin Project 5. Thank you for trying out the public beta version!
Because of a limitation in our update mechanism the application will still be named "Merlin Project Beta" after updating.
Please remove the Beta suffix of the application in the Finder.

Fixed issues

  • Improved general stability.
  • Empty style conditions could result in unexpected styling of project views.
  • Changing the title of a resource in a pool was not synced to other projects.
  • Some files resulted in an error message when used as a resource pool.

These refer to an older version of Merlin Project. Download version 8.0.2 (70426) instead.

New features

  • The context menu for column headers now allows to create new columns.

Fixed issues

  • Improved general stability.
  • The manual format settings for the "Complete" column did not work.

Fixed issues

  • Improved general stability.
  • Custom folders could not be added to the templates section.

New features

  • The new dynamic help explains views, columns, fields and controls. Activate it using the new question mark icon in the main toolbar, and then point to an object you want to learn more about.
  • You can now customize the width and color of the vertical timeline in the Gantt chart in the Style inspector.
  • You can now start calls from the phone icon in the Resource Inspector.
  • The file attachments inspector has been redesigned.
  • The "Milestones" condition is now available in the Style Inspector.

Changes

  • The font in the inspector is now larger.
  • When creating new columns, you now select the associated field in a separate dialog.
  • Titles and fields of existing columns can now only be changed in the inspector and no longer directly in the column header.

Fixed issues

  • Improved general stability.

Fixed issues

  • Improved general stability.

Fixed issues

  • Improved general stability.
  • Some fonts did not work in the header and footer when printing.
  • In rare cases, documents could no longer be opened.
  • Find & Replace in project views stopped after the first replacement.
  • HEIC format images were not accepted as media.

Fixed issues

  • Improved general stability.

Fixed issues

  • Improved general stability.

Fixed issues

  • Improved general stability.
  • Individual style settings on objects from subprojects of subprojects were not considered.
  • Editing of files on SMB volumes could result in error messages.

Fixed issues

  • Improved general stability.
  • Under macOS 11 Big Sur, entries in context menus in the inspector were often indented incorrectly when opened.
  • When Merlin Project was downloaded from the Mac AppStore, export files could not be shared via Microsoft Outlook.
  • When the computer was restarted, previously opened document windows were not always reopened.

Fixed issues

  • Improved general stability.
  • Activities could not be manually resorted by dragging when a work-breakdown view was not ordered by the # column.
  • The settings for automatic spelling correction and grammar were not saved.

Fixed issues

  • Improved general stability.

Fixed issues

  • Improved general stability.

New Features

  • The Warnings window has been renamed to Notifications.
  • In the Edit menu there is a new menu item "Paste Special ...". When selected, a dialog appears where you can choose which contents should be inserted.
  • Under macOS 11 Big Sur the main toolbar has a new design.

Changes

  • macOS 10.13 is now the minimum required system version.

Fixed Issues

  • Improved general stability.

Fixed issues

  • Improved general stability.

Fixed issues

  • Improved general stability.
  • Some templates from Merlin Project could not be openend.
  • Table cells did not show some Arabic texts.
  • When using displays with 10-bit color depth, resizing a window was very slow.
  • When entering work on activities with material resources, a wrong error message could appear.

Fixed issues

  • Improved general stability.
  • In rare cases, actual values of activities in groups were not correctly considered for scheduling. If this was the case for a project, a warning to this effect is now generated.

New Features

  • The inspector is now also showing the subtitles of assignments.
  • You can now insert images into the inspector notes fields.
  • When entering duration and work values, the last used duration unit is remembered as default for the next empty row.

Fixed issues

  • Improved general stability.

New Features

  • Exported files can now be shared directly from the export dialog via e-mail, messages, AirDrop etc. The menu item "File > Send as e-mail..." is therefore no longer necessary and has been removed.

Fixed issues

  • Improved general stability.
  • The week start day was not imported from MS Project documents.
  • When switching between light and dark mode, some parts of the application were not updated.

New Features

  • Starting with macOS 10.14, Merlin Project Express now also supports the dark appearance in all views. The colors of self-created style rules automatically adapt to the current appearance, but can also be edited manually. For rule-based styles, the colors for the light and dark appearance are stored separately. For individual selection styles, on the other hand, only one color is stored. Printing always takes place in the light appearance, while image exports take place in the currently selected appearance.
  • The new program setting "Views Appearance" allows the contents of the project views to be kept in bright while the rest of the application is darkened.
  • The new "Inspector Appearance" program setting allows the inspector to be brightened for a consistently bright appearance.
  • The inspector has been adapted to the new look of macOS 10.15 Catalina.
  • Merlin Project now supports the new accent colors of macOS 10.15 Catalina.
  • With the clearly arranged new start dialog, users can create projects from templates and access the latest documents, help and instructions.
  • The menu for switching the view type now contains the available configurations as submenus.
  • When copying to the clipboard, an XML representation of the selected objects is now also created. This simplifies integration with third-party applications.

Fixed issues

  • Improved general stability.

Fixed issues

  • Improved general stability.

Download now

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

New Features

  • Merlin Project now runs natively on Macs with Apple M1 processors.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Changes

  • Version 7 of Merlin Server is required to process documents from Merlin Project 7.
  • macOS 10.13 is now the minimum required system version.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.
  • Some certificate files were not accepted.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

Fixed issues

  • Improved general stability.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

This is the initial release of Merlin Server 5.

These refer to an older version of Merlin Server. Download version 7.2.6 (68797) instead.

The Merlin Project Magic on the Mac and iPad

Gantt chart, Kanban and mind map on Mac and iPad. Test now 30 days for free.