Minimum

To run Merlin Project, you will need one of the following Intel-based Mac computers with an Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor:

  • Mac Pro
  • MacBook Pro
  • MacBook
  • MacBook Air
  • iMac
  • Mac mini

Operating system:

  • Mac OS X v10.10.5 (or later)

Memory:

  • 2GB RAM

Additional requirements:

  • 1GB of free hard drive space for the program

Recommended

  • Mac computer with an Intel i3 processor (or faster)
  • 4GB RAM or more
  • Mac OS X v10.11.5 (or later)

Yes, of course. You can try out the free test version without restriction for 30 days..

Buying a license turns the demo version into the full version. Thus all project files remain available and you can continue working with any data you’ve entered.

If you decide not to buy a license, at the end of the test phase Merlin Project will switch to “Read Only” mode. This lets you view the project files you’ve created, but you won’t be able to edit, print or save them any longer.

Yes. Depending on the provider and subscription plan you choose, you can try out the software before paying any fees.

In the Mac App Store:

  • The monthly subscription plan includes a test period of 1 week.
  • The yearly subscription plan includes a test period of 1 month

At Setapp:
The first 30 days of using Setapp are free of charge.

Merlin Server is an add-on to the basic software Merlin Project.

You work with Merlin Project on your local Mac. Your project are generated and maintained there. Whenever you like to work at the same time or together with others (project members or devices), you may use Merlin Server. Merlin Server is a separated product, which has to be installed on your Mac. It is no cloud service.

Publish your project via Merlin Server. Afterwards other project members of devices can subscribe to your project - e. g. with Merlin Project Go on the iPhone or iPad. It will be loaded on your device and also only modified there.

Whenever this device is connected to the internet, the local Merlin Project tries to communicate with Merlin Server, in order to synchronize modifications.

You do not have to do anything about it, everything is happening in the background. In case your are offline, Merlin Project is waiting patiently until you are back online.

Merlin Project Express is the slickest project management app for the Mac. As the little brother of Merlin Project it has been optimized for home and semi-professional users.

Do you only work on projects occasionally? Then subscribing to Merlin Project Express is precisely for you. Pay only when you actually use the app.

Here you will find a comparison of functions.

You will find the online store and prices for our products here or you may use the blue "Buy now" button on the product pages.

You can install Merlin Project and the purchased license(s) on as many Macs as you like. But you can only use as many licensed versions at the same time as the number of licenses you have bought. It’s like reading a book: Lots of people can read the same book, but they can only do so one at a time, not all at once.

This is called “floating” licensing.

Yes. You can enjoy the following discount levels for orders of 10 or more full licenses for Merlin Project:

From 10 licenses -> 5% discount
From 20 licenses -> 10% discount
From 30 licenses -> 15% discount
From 50 licenses -> 20% discount
From 80 licenses -> 25% discount
From 100 licenses -> 30% discount
From 150 licenses –> on request

We also offer site licenses on request.

For technical reasons, each purchase is considered separately. It is not possible to include licenses already bought in the volume discount scheme.

Since upgrades are already price reduced licenses we do not grant volume discounts for them.

Yes. The basic license for Merlin Server contains 5 users. Already for a Merlin Server license with 10 users you may profit of the following discount levels:

Merlin Server with 10 users -> 5% discount
Merlin Server with 20 users -> 10% discount
Merlin Server with 30 users -> 15% discount
Merlin Server with 50 users -> 20% discount
Merlin Server with 80 users -> 25% discount
Merlin Server with 100 users -> 30% discount

For technical reasons, each purchase is considered separately. It is not possible to include licenses already bought in the volume discount scheme.

Yes. Merlin Project Go is the mobile app for Merlin Project and will be available soon in the iTunes App Store.

No. You can use Merlin Project Go on two iOS devices at the same time. The app is designed for both devices and can be loaded onto all personal devices under the licensing terms of the iTunes App Store.

Setapp is the first subscription service for Mac Apps.

Setapp gives you a growing suite of hand-picked apps in one signup. There’s no store, just a folder on your Mac. You pay a fix monthly fee without any hidden costs and choose the apps you like to use.

Yes. Students, teachers, and educational/research institute staff benefit from 50% off our list price for research and education when purchasing Merlin Project and Merlin Server.

As proof, all you need to supply is your student ID or email us using your own email address at a school, university or any other educational or research institute; you can also provide proof in the form of a website or document confirming you are a member of staff at one of these institutes. Email this proof to sales@projectwizards.net. We will then mail you a coupon code which you’ll need to enter when placing your online order to get the reduction. 

Yes. Non-profits and charities benefit from 50% off the list price.

As soon as we have received proof (send to sales@projectwizards.net), we will mail you a coupon code which you’ll need to enter when placing your online order to get the reduction. 

No. Merlin Project Go is exclusively sold via iTunes App Store, where no educational discounts are available.

Further information from Apple for education can be found here

The price includes the software itself, all updates for a particular version, and email support. You only need to pay an update fee for version changes.

You only need to pay for your Merlin license once; there are no hidden or recurring subscription costs.

Yes, this is possible. Alternatively to our online store, we do also offer direct purchase.

Send us your order per e-mail per e-mail. We will issue an invoice which can be paid via PayPal or by bank transfer (no credit card payments) to our account in Germany. After payment has been received, we will send you your license key per e-mail.

We offer several options for resellers to purchase licenses for their customers.

Direct purchase
Send us your order per e-mail. We will then issue and send you an invoice to be paid by bank transfer or PayPal (no credit card). Upon receipt of your payment the license key for your customer will be e-mailed to you. Your reseller discount will be 15%.

Reseller Online Store
As a registered reseller you may quickly and easily place orders for your customers online. After your access has been activated, you can log in to our reseller online store without having to re-enter your personal information for every order. The 15% reseller discount will be deducted immediately from the order. Click here to register as a reseller.

Affiliate Program
As an affiliate, you can market our products by placing links on your website to the relevant product pages on our website. You will receive 10% commission for each sale of these products via your website. Click here to register as an affiliate.

Since our licenses are personalized, we require the following end user information:

  • e-mail (taken as a referrer for our lost license assistant)
  • name and/or company
  • street
  • city, state and ZIP
  • country

The educational discount is only available on direct sales.

Yes, currently we do offer templates for the following subjects:

  • Key Account Management
  • Music Production
  • Video Production
  • Tour Itinerary

More will follow over the time. Here you can find the list of currently published templates.

The templates can be purchased directly from us. If you are interested send us an e-mail to sales@projectwizards.net.

No. Merlin Project is only available for the Apple operating system (macOS, iOS). At the moment, we do not plan on extending support to other operating systems.

You do not require a login to purchase the upgrade.

The upgrade is a separate license, which is installed in addition to the existing Merlin 2 license to unlock Merlin Project.

Just drop an email to our sales team including details of your purchase (name/company, email address used to purchase the license, order number, and order date). We will then take care of everything for you.

We are continually working on further developing our software and publish these developments in the form of maintenance updates. These updates are free of charge for licensed users.

An upgrade fee only needs to be paid if there is a change of generation, such as in the case of the change from Merlin 2 to Merlin Project. That said, all registered Merlin users can buy this version at a special discounted price.

As a licensed user, you can buy a discounted upgrade license to switch to Merlin Project 4.

  • Merlin Project 3 users may upgrade to Merlin Project 4 free of charge. Their license is already valid for the new version.

  • The update from Merlin 2 costs just $185 or 149€.

  • There is no discounted upgrade to Merlin Project for Merlin 1 licenses.

All prices exclude taxes.

No, since Merlin Project Express is subscription based, it is not possible to upgrade from a former version.

But of course you may open your Merlin 2 files with Merlin Project Express.

No. In this instance you need to buy a Merlin Project license.

No. There is no follow-on product to Merlin Web Sharing. Merlin Project includes one part of Merlin 2’s Web Sharing feature in that it allows you to export data to HTML.

No. Regrettably an upgrade from Merlin iPhone Sharing to Merlin Project Go is not possible.

The mobile version, Merlin Project Go, is exclusively available at the App Store to the price of $69.99.

No, there is no upgrade from Merlin Server 2 to Merlin Server 4.

Merlin Server is a completely new developed product, therefore an upgrade from the former version is not possible.

During installation, Merlin copies the license to the local Application Support directory on your Mac (~Library/Application Support/Merlin/Licenses).

The license files for Merlin 1 and Merlin 2 have different file extensions. Merlin 1 licenses have the file extension “.pwreg” whereas Merlin 2 licenses end with “.merlinLicense”.

If you can’t see the file extensions, right-click the file name and then click “Get Info”.

The main changes – beside the name – are:

  • new interface
    Clear, modern, logical and you may individually customize it to suit your needs

  • flexible views
    No matter if you choose work breakdown, net plan, organigramm or mind map – you can choose the right view to suit any situation.

  • informative reports

  • new controlling functions (Earned Value Analysis)
    Keep deadlines and cost under control and spot project trends early on.

  • improved search and filter, but also values' replacing of the found content.

  • ready to present layouts
    Do not only graphically present project content as a mind map, net plan or organigramm but also export or print it.

Our document Neues describes the changes to Merlin Project compared to previous versions.

No, there is no reduced upgrade from the subscription for Merlin Project Express to Merlin Project.

To switch from Merlin Project Express to Merlin Project, end your subscription and buy a license for Merlin Project via our online store.

  1. Download the current version of Merlin Project. You are loading the 30 days trial version, which will be unlocked to a full version when entering the license file.

  2. Drag and drop the loaded application Merlin Project onto your "Applications" folder.

  3. Double click your license file to install it. Merlin Project starts and license window pops up displaying all installed licenses.

Merlin license is a small file no license number (string of numbers and/or characters). You will receive it upon payment.

  1. Download the current version of Merlin Server. You are loading the 30 days trial version, which will be unlocked to a full version when entering the license file.

  2. Drag and drop the loaded application Merlin Server onto your "Applications" folder.

  3. Double click your license file to install it. The program starts and its license window pops up displaying all installed licenses.

The Merlin Server license is a small file, no string of numbers and/or characters.
You will receive it upon payment.

If not already using the latest version of Merlin Project please download it from here.

There is no difference between the test version and the full version apart from the restriction that you can only read projects after the 30-day trial period.

When purchased, the license that is sent to you turns the trial version of Merlin into the full version of Merlin. This lets you continue editing data you entered while demoing the software.

If required, we will gladly resend you a copy of your license key whenever you need it. Please use or provide the email address used at the time of purchase as that will help us locate you in our database.

If you know the email address used to buy Merlin, you can have all your licenses resent to you via our online query tool.

If the email address used to buy Merlin is no longer in use, please drop us an email stating the email address used at the time of purchase. We will then search for the license and send it to you.

Please check the Merlin Project license window (Merlin Project/Preferences) to ensure the license has been installed correctly.

One possibility is that you may have started Merlin multiple times. Please ensure that you only start as many instances of Merlin Project as you have licenses for. Once you close the additional instances, the license will be released again and you can continue working with the licensed version.

Another possibility is that your license might be an upgrade license. An upgrade license is only valid together with the previous license(s). So if not all your previous licenses (Merlin 2, Merlin 1) are yet installed you should correct this to have your Merlin Project licensed correctly.

Yes. Together with our certified trainers we do offer different types of trainings face to face as well as online.

Please click here for the current offers.

As soon as a license for Merlin installed on your Mac, this is automatically used for Merlin Project as well. But these licenses do block the demo license.

Please check the Merlin Project license window (Merlin Project/Preferences). Remove all licenses, which are not time-limited, by pressing the „–" button. After deleting the Merlin 2 licenses, the demo license re-appears enabling you to test Merlin Project.

Merlin 2 licenses are not valid for Merlin Project. Please therefore make sure, that you have downloaded the correct version, i. e. Merlin 2.

The latest version of Merlin 2 is available for download here.

In order to work with Merlin Project you need to purchase the upgrade available in our online store.

Since the release of Merlin Project, the link to download Merlin 2 is a bit hidden. You will find it here.

Merlin 2 is not compatible with the current operating system macOS 10.12 (Sierra).

There will be no version of Merlin 2 compatible with macOS 10.12 (Sierra).

While Merlin 2 has supported all operating systems since OS X 10.4. (Tiger), this support comes to an end with macOS 10.12 (Sierra). Apple has made so many changes to its operation system over the past decade that it is no longer economically viable for us to maintain Merlin 2. Of course, the successor version Merlin Project runs perfectly under the current operating system.

You have downloaded and unzipped Merlin Project.
You launched the application and received an error message, that Merlin Project is damaged.

  • Perform a secondary click onto the downloaded file "MerlinProject.zip"
  • Choose "Open with… > Archive Utility"
  • Move the extracted application into the Applications folder.
  • Launch Merlin Project

It usually only takes a few steps to completely remove all files (apart from project files). We have made this process somewhat easier thanks to a free-of-charge program. Please let us know if something doesn’t work.

  • Download and install App Cleaner
  • Exit Merlin Project
  • Start App Cleaner and drag the Merlin Project program icon to the App Cleaner window
  • Empty the Trash bucket
  • Restart your computer (commencing with OS X 10.9 Mavericks, the operating system saves many settings in the main memory)

If you’d now like to install a fresh version of Merlin Project, you can start that here.

The status represents traffic light-colored shapes which are abstract, but easily identifiable even to those with vision problems:

  • Red = Square
  • Yellow = Triangle
  • Green = Circle

The activity status is now always calculated automatically and can no longer be assigned manually. The activity status calculation has been optimized:

  • No colour: Activity pending.
  • Red: Activity significantly behind schedule (>10%)
  • Yellow: Activity slightly behind schedule (<10%)
  • Green: Activity on schedule.

The status-assignment rules are now explained semantically in the Outline and Inspector.

Yes. This is controlled by the resources contained in a project file. Just declare a resource as a user (by enabling its 'is user' option) and you may define a password and/or access permissions.

Currently, Merlin is available in German, English, French, and Spanish; additional languages are to follow.

You don’t need to load a specific language version. Merlin starts in either the language you configured in the system preferences or you can use the language settings under the preferences menu in Merlin Project. You can then configure the program language differently to the system language.

Currently, Merlin is available in German, English, French, and Spanish; additional languages are to follow.

You don’t need to load a specific language version. Merlin starts in the language you configured in the system preferences

Cloud-based file sharing and synchronisation services like iCloud, Dropbox, Google Drive, etc are very popular. Users like them, because they synchronize changes among different locations and devices. Applications however need to take extra care to avoid crashes or even data loss as the documents.

Merlin Project 4 supports all cloud services.


Technical details

A Merlin Project document is a complex database organized in so-called Bundles. Such Bundles are nothing more than concealed folders which contain subfolders and files. With the exception of iCloud Drive, typical Cloud services do not support the concept of Bundles. Merlin Project prevents synchronization conflicts with Cloud services and therefore avoids possible issues.

There are numerous cloud storage services. Most popular services among iOS users are iCloud Drive, Dropbox, GoogleDrive, Box.com, oneDrive. In a perfect world Merlin Project Go would be able to open and edit files from all available services. Due to technical limitations - mainly because of the way the cloud storage services are implemented - not all services can be used for all kinds of file exchange.

So which cloud storage can be used for a round trip and which for import or export?

For a round trip to the Merlin Project file - that is for open, read and write access to the same file from a cloud storage - Merlin Project Go supports following cloud service:

  • iCloud Drive by Apple, Inc.

To import a file from a cloud storage - that is to open a file and save changes on the local iOS device - Merlin Project Go can access following cloud services:

  • Box.com
  • GoogleDrive (as zip archive)
  • Dropbox

Note: Box.com get listed in the popover which comes when you try to add a new project to your Merlin Project Go and tap on + while viewing the Documents list.
To open a file from Dropbox, you need to use the Dropbox app on the iOS device to 'Share' the file first. While on the Dropbox app tap the 'Create a link' button, then on 'Open in…' and select 'Copy to Merlin Project Go'.

To export a file to a cloud storage - that is to share saved information from the local device to a cloud storage - Merlin Project Go supports:

  • Dropbox
  • GoogleDrive

Why not supporting Dropbox, Box, GoogleDrive, etc for the round trip?

One main difference among the various cloud services is whether or not they support file open or just import mode.

Important: File open mode is required for reading/writing changes from/into the same file.
File import mode allows you to read information from the file, makes it impossible to write the changes on the same file over the iOS app.

Further reason is that Merlin Project documents are so called bundles, which is actually folders containing several other files comprising the document. With the exception of iCloud Drive, cloud services do not know or support fully this concept. That means, some cloud solutions show a Merlin Project file as a folder with sub files, some others zip the bundle file automatically.

Why do you need sometimes to use the cloud app and sometimes Merlin Project Go to import a file?

When you tap on + to open a new project on your Merlin Project Go iOS app, Merlin sends a request to the iOS and asks for all cloud services stating that they support the file 'open' mode. Only those answering positively, will be listed in the popover. Dropbox isn't, while Box.com confirms it allows files to be opened in 'open' mode.

Do you want to edit a file in multiuser mode?

When a round trip for one user isn't enough, and you need to be able to edit the same file in multiuser mode with other Mac or iOS users, you require a Merlin Server for Merlin Project. Merlin Server does not need a specific cloud storage service and syncs automatically changes from /to the various devices.

Is there another way to forward a file without cloud or MerlinServer?

Yes, you can share a Merlin Project Go file over AirDrop. AirDrop does not need a specific cloud storage service or a Merlin Server installation. Just tap on share and then on AirDrop to select another device listed there.

In case you setup WebDAV server on mac OS Sierra or El Capitan, it will be enabled in encrypted (secured) mode.

In Merlin Project you can use WebDAV for publishing.
To insert the account:

  • Call 'Merlin Project > Preferences > Accounts'
  • Insert the WebDAV account via ' + > WebDAV'
  • Enter your access data to that WebDAV.
  • And enable the Encryption.

Is everything correct, you will see a green dot for the connection status.

New activities are per default assigned to the Default Resource. Financial values or Available Units defined on the Default Resource apply to all unassigned activities. That lets Merlin calculate expected costs and scheduling information.

Also... When restricting permissions to a project by using user-resources, Default Resource is the user-resource which allows "Guest access" to the file. To disable "Guest access", you can simply disable the 'Is User' option of the Default Resource.

That being said, no... you are not allowed to delete the Default Resource from a project.

According to Apple GUI recommendations scrollbars are per default invisible and appear in a window only when there’s content that doesn’t fit into the window’s current size.
You may choose however to overwrite this preference option. Just open the 'General' system preference and enable 'Show Always'.

Please find more information on how to use scrollbars in macOS on the Apple Support website.

Yes. The free demo version functions as a viewer after the 30-day demo period or if the version is used explicitly without a license.

After the demo time, you can still use Merlin Project to open projects, but you can not do any changes or export the file in any case, which includes printing.

Yes. To enable the time line for the Gantt chart of a Merlin Project file, just click any Gantt ruler and enable the ‘Time Line' option in the time scale inspector.

In this same inspector you will also find an option to enable the coloring for the ‘Current Time Unit’ if required.

Merlin Project offers three filter options controlling how filtered results are shown as soon as the filter is applied:

Show non-matching hierarchy

This view option shows non-matching filter results. The hierarchy will remain as is and the titles will be grayed out.

Show only matching hierarchy

This display option lets you list the filter results hierarchically when activities and groups satisfy the filter criteria.
Non-matching results will not be shown.

Show as a flat list

This view option lists the filter results without any hierarchy. Non-matching results will not be shown.

You can limit the visible date range in the Time scale inspector.

Just click a Gantt ruler row to get the Time scale inspector, enter the start and end dates for the visible range.

Hide Rows

Per default Merlin Project will hide all tasks planed before and after this period and present a subset of its activities and the respective Gantt.
You may however choose to show the other rows while limiting the Gantt.

Sure. You may enable a filter, limit the visible date range or use the Details window before printing.

Filter

Limit Date Range

Details area

Enable the Details and select the same view configuration as in the main part of the window. Select in the main view the part you want to print, see the 'Details' view showing selection and sub-structures. Click any row of the Details and print from there.

In Merlin Project you have 3 labels for Gantt bar elements. The default view shows one label on the right side of the Gantt bars.

To enable the left labels on your Gantt…

  • You ctrl-click the left area of a gantt bar as shown in the Gantt and select ‘Content > Labels'

Merlin Project will show the content inspector for the left label (as this is the label you've clicked).
It has currently no content.

  • To change its content, just check the content checkbox

and select the desired column from the shown list.

Yes. You can position your logo in the print out. Just call File > Print and use the 'Watermark' print options.

The template has been designed for everyone being involved in Key Account Management. Track all your customers in one view and see them in the different sales stages. In addition, you will receive an extensive documentation about “how to sell to key accounts” in a well-defined process.

This template is a brilliant example for a “not so project management” usage of Merlin Project.

Price: USD 99 net plus sales tax (VAT).

Send us your order per e-mail. You will then receive an invoice to be paid by bank transfer or PayPal (no credit card). Upon receipt of your payment the template will be e-mailed to you.

This free template allows you to display the use of Stattys in the net plan view. Currently the template in only available in German language.

The template and the term Stattys are being used by courtesy of Mikko Mannila.

The MVT – Music-Video-Touring Production toolkit is the musician’s plan to keep the schedule, team and budget in line. Use MVT = Music Video Touring most efficiently with all three templates: music production, video production and tour itinerary. Save with this bundle and get all 3 music templates to the price of 2.

Price: USD 99 net plus sales tax (VAT).

Send us your order per e-mail. You will then receive an invoice to be paid by bank transfer or PayPal (no credit card). Upon receipt of your payment the template will be e-mailed to you.

This template contains all the information on the individual tasks of making a record. From picking the songs through pre-production, studio booking and travel preparations to mixing and mastering – you will be guided through the process while being able to monitor progress, budget and resources.

Price: USD 49 net plus sales tax (VAT).

Send us your order per e-mail. You will then receive an invoice to be paid by bank transfer or PayPal (no credit card). Upon receipt of your payment the template will be e-mailed to you.

This template is the ideal guide and tool for producers, directors, DOPs, editors and grading artists involved in video productions for the coordination of multiple tasks within a given time frame and budget.

Price: USD 49 net plus sales tax (VAT).

Send us your order per e-mail. You will then receive an invoice to be paid by bank transfer or PayPal (no credit card). Upon receipt of your payment the template will be e-mailed to you.

This template offers touring musicians, production companies and crew members a comprehensive guide on where in the world they are (nothing more embarrassing than to shout "Hello Cleveland" in Wichita, KS) and where they will be going next, who is with you (more importantly: Who SHOULD be with you) and who will have to have accomplished which task by a given time and within a given budget.

Price: USD 49 net plus sales tax (VAT).

Send us your order per e-mail. You will then receive an invoice to be paid by bank transfer or PayPal (no credit card). Upon receipt of your payment the template will be e-mailed to you.

In short, a time window is the amount of time that an activity can be delayed without causing a delay to other activities or even the project completion date. In Merlin Project, the name we give to the time window is slack.

As usual, Wikipedia offers a great explanation. It also includes an example which we implemented in Merlin Project here.

Merlin Project supports all key file formats for importing and exporting data.

Import

  • CSV (supports various line break, field break, and file encoding settings, etc.),
  • iCalendar,
  • Merlin Project & Merlin 2,
  • Microsoft Project (direct import of .mpp files from MS Project 2003, 2007, 2010, and 2013 as well as XML and MPX),
  • MindManager / FreeMind / NovaMind 4 & NovaMind 5,
  • Omniplan 2,
  • OPML,
  • XML (all Merlin Project fields).

Export

  • CSV (supports various line break, field break, and file encoding settings, etc.),
  • iCalendar,
  • HTML,
  • Images (PDF, PNG, JPG, JPEG 2000, TIFF, BMP, GIF, all with watermarks and other settings),
  • MindManager / FreeMind (optionally with HTML display module) / NovaMind 5,
  • Microsoft Project (direct export of MS Project XML)
  • OPML,
  • XML (all Merlin Project fields).

Merlin Project Express supports all key file formats for importing and exporting data.

Import

  • CSV (supports various line break, field break, and file encoding settings, etc.),
  • iCalendar,
  • Merlin Project & Merlin 2,
  • Microsoft Project (direct import of .mpp files from MS Project 2003, 2007, 2010, and 2013 as well as XML and MPX),
  • MindManager / FreeMind / NovaMind 4 & NovaMind 5,
  • Omniplan 2,
  • OPML,
  • XML (all Merlin Project fields).

Export

  • CSV (supports various line break, field break, and file encoding settings, etc.),
  • iCalendar,
  • Images (PDF, PNG, JPG, JPEG 2000, TIFF, BMP, GIF, all with watermarks and other settings),
  • OPML,
  • XML (all Merlin Project fields).

More import and export formats are available in Merlin Project.

The file format of Merlin Project is not compatible to 'Merlin 2'. You need to export the schedule as MS Project XML to be able to use it in Merlin 2.

When you drag an Address Book card onto an activity, either directly from the macOS Address Book application or out of Merlin’s “Library” dialogue, it will get assigned to this activity and appear in our project management software as a resource. This resource remains linked to the original entry in the Address Book. Changes in the Address Book card, will get transferred automatically to the various Merlin projects where this resource has been assigned to.

Sometimes there could be an issue though in recognizing the prime email address and setting this for the resource. We had reported this issue to Apple in year 2004 as tested the first version of Address Book, but a solution had not been released yet.

Fortunately there is an API to the Address Book, which developers can use when wanting to create add-ons for it.
Taking advantage of this fact we have created an Address Book add-on solving the issue of primary email address and phone number. Our primarily in 2005 released add-on, repairs Address Book and helps Merlin getting the appropriate data for the resources. You can get it for free and it is very easy to install:

  • Download the Address Book Add-On
  • You extract the zip archive and copy the 2 included files into the following directory “~/Library/Address Book Plug-Ins” (~ : stands for your home directory)

Yes, Merlin Project can open, import and export files from Microsoft Project. But there is also a trick to use Merlin Project as a free viewer for MS Project files. Keep Merlin Project – even after the demo is expired – on your Mac. Just double-click on any mpp file and Merlin Project immediately displays the contents of the file. However, after expiration of the demo version you cannot make any changes.

Exported calendars (like iCal, Google-Calendar or else) often have the ics file format. However, Excel or similar spreadsheet applications cannot read this file format. This makes it impossible to easily use the calendar data in these applications.

For some time, we therefore offered a small tool on our website to convert files from ics to csv format.

Starting with version 4.2. this function is integrated into Merlin Project. It is now directly in Merlin Project possible to convert ics calendar in a new project.

The todo application Things is often used by project managers for the micro management within projects. Therefore, the question of the data exchange between the two programs is obvious.

The easiest option is the data transfer via AppleScript. Download this complimentary AppleScript and open it in the macOS ScriptEditor.

From Merlin to Things…
Script 'Things' transfers items of your project scheduling to Things. You may forward just selected items, or the complete scheduling.

To transfer the selection, simply select tasks (in a work breakdown view) or resources (from a resources or assignments view) and call the script. When prompted how the script should work, choose 'Selection'.
If you want to transfer all activities of the project, just click any row and choose 'Transfer all'.

Note A new project by the name of your project will be created in Things. The to dos will show the title, expected start (or optional expected end) of the Merlin items.

From Things to Merlin…
'Things>Merlin' can be used to insert todos from Things as activities in a Merlin Project.

Simply open the Merlin Project you would like to get the information inserted, select the todos in Things and call the script.

'Things > Mail > Merlin Project' can be used to export todos from Things for a Merlin Project user on other mac. It creates an email with an Merlin Project attached and saved in XML format, which can be forwarded to any user or directly opened by Merlin Project.

Note The Merlin Project user should check the project start date in Settings > General > Date Presets > Start… and adjust if required to match earlier or lates planned start dates of the imported data.

For further information, see within the AppleScripts.


Note To AppleScripts from ProjectWizards: You may incorporate this ProjectWizards sample code into your program(s) without restriction. This ProjectWizards sample code has been provided "AS IS" and the responsibility for its operation is yours. You are not permitted to redistribute this ProjectWizards sample code as "ProjectWizards sample code" after having made changes. If you're going to redistribute the code, we require that you make it clear that the code was descended from ProjectWizards sample code, but that you've made changes.

The todo application OmniFocus is often used by project managers for the micro management within projects. Therefore, the question of the data exchange between the two programs is obvious.

The easiest option is the data transfer via AppleScript. Download this complimentary AppleScript and open it in the macOS ScriptEditor. For further description, see within the AppleScript.

It transfers selected activities into a new project of OmniFocus.

Simply select activities in a work breakdown view and call the script. You may priorly filter your activities on the main view, or select activities in a Details view.

Note Scripting OmniFocus is a Pro feature. So the script will fail in other case.


Note To AppleScripts from ProjectWizards: You may incorporate this ProjectWizards sample code into your program(s) without restriction. This ProjectWizards sample code has been provided "AS IS" and the responsibility for its operation is yours. You are not permitted to redistribute this ProjectWizards sample code as "ProjectWizards sample code" after having made changes. If you're going to redistribute the code, we require that you make it clear that the code was descended from ProjectWizards sample code, but that you've made changes.

The application Timeline 3D is often used by project managers for creating special timelines within projects. Therefore, the question of the data exchange between the two programs is obvious.

The easiest option is the data transfer via AppleScript. Download this complimentary AppleScript and open it in the macOS ScriptEditor.

It transfers items of your project scheduling to Timeline 3D. You may forward just selected items, or the complete scheduling.

To transfer the selection, simply select tasks (in a work breakdown view) or resources (from a resources or assignments view) and call the script. When prompted how the script should work, choose 'Selection'.
If you want to transfer all activities of the project, just click any row and choose 'Transfer all'.

Note A big project with lots of tasks may be difficult to be rendered by Timeline 3D in the 3D view.

For further information, see within the AppleScript.


Note To AppleScripts from ProjectWizards: You may incorporate this ProjectWizards sample code into your program(s) without restriction. This ProjectWizards sample code has been provided "AS IS" and the responsibility for its operation is yours. You are not permitted to redistribute this ProjectWizards sample code as "ProjectWizards sample code" after having made changes. If you're going to redistribute the code, we require that you make it clear that the code was descended from ProjectWizards sample code, but that you've made changes.

The application TaskPaper is often used by project managers for creating lists and getting organized. Therefore, the question of the data exchange between the two programs is obvious.

The easiest option is the data transfer via AppleScript. Download this complimentary AppleScript and open it in the macOS ScriptEditor.

It transfers all child activities of your project scheduling to TaskPaper.

Just open the project you want to export as TaskPaper file, and run the script. It creates a TaskPaper file (located on your Desktop folder) which you can open in a second step using TaskPaper.

Note A big project with lots of activities may take some time to be exported.

For further information, see within the AppleScript.


Note To AppleScripts from ProjectWizards: You may incorporate this ProjectWizards sample code into your program(s) without restriction. This ProjectWizards sample code has been provided "AS IS" and the responsibility for its operation is yours. You are not permitted to redistribute this ProjectWizards sample code as "ProjectWizards sample code" after having made changes. If you're going to redistribute the code, we require that you make it clear that the code was descended from ProjectWizards sample code, but that you've made changes.

Evernote is a handy application for storing information in notes. Each note can be accessed via a link. These links can be inserted into Merlin Project in any title or text field.
There are two ways to do this:

  1. Link to the Evernote Web app:

    • Right-click or “control-click” the note you wish to link to in Evernote.
    • Click the “Copy Note Link to the Clipboard” option in the Evernote context menu.
    • Now insert the clipboard content into a Merlin Project title or text field.
  2. Link to the Evernote macOS app:
    • While pressing the “Alt” or “Option” key, right-click or “control-click” the note you wish to link to in Evernote.
    • Click the “Copy Classic Note Link” option in the Evernote context menu.
    • Now insert the clipboard content into a Merlin Project title or text field.

You can now view and edit the link in the existing views of Merlin Project. To call the link, click the underlined link from the particular field where you inserted it. To edit it, click the particular field once. Select the complete link’s string and then right-click it once again to select the “Edit Link...” option in the context menu.

The note taking application Evernote is often used by project managers for the extended documentation. Therefore, the question of the data exchange between the two programs is obvious.

First, you should think about linking. Every text field in Merlin Project can receive a hyperlink. Conveniently, Evernote offers the access to each note via hyperlink. Add these links simply in Merlin Project. For how to do that, please (see also here).

Another option is the data transfer via AppleScript. Download this complimentary AppleScript and open it in the macOS ScriptEditor.

From Merlin to Evernote…
Script 'Evernote' transfers items of your project scheduling to Evernote. You may forward just selected items, or the complete scheduling.

To transfer the selection, simply select tasks (in a work breakdown view) or resources (from a resources or assignments view) and call the script. When prompted how the script should work, choose 'Selection'.
If you want to transfer all activities of the project, just click any row and choose 'Transfer all'.

Note A new notebook by the name of your project will be created in Evernote. Notes will show the title, notes and tags of the Merlin items.

From Evernote to Merlin…
Script 'Evernote>Merlin' can be used to link information from Evernote notes to a Merlin Project.

Simply open the Merlin Project you would like to get the information attached, select the notes in Evernote and call the script.

Note Information attachments will be inserted with links to the Evernote notes. They are all attached to the project row (ie row #0) and contain an URL of the individual evernote note. The script won't create new information for already linked notes.

For further information, see within the AppleScripts.


Note To AppleScripts from ProjectWizards: You may incorporate this ProjectWizards sample code into your program(s) without restriction. This ProjectWizards sample code has been provided "AS IS" and the responsibility for its operation is yours. You are not permitted to redistribute this ProjectWizards sample code as "ProjectWizards sample code" after having made changes. If you're going to redistribute the code, we require that you make it clear that the code was descended from ProjectWizards sample code, but that you've made changes.

Calendar app in OS X keeps you on schedule. As such, the question concerning data exchange between the two applications is a pertinent one, and is very useful for project managers to know the answer to.

The simplest way is to transfer data via Export or Publish.

But if you only want to transfer selected event attachments from Merlin Project to Calendar, or events from Calendar to Merlin Project, you can do this using AppleScript. Download this complimentary AppleScript and open it in Script Editor.

From Merlin to Calendar…
The »Calendar« script transfers selected events to Calendar.

You can transfer a selection by selecting events in an Attachments view and then calling the script. When prompted, select the Calendar into which you want to import the events.

Note

  • "Calendar" may take a little while longer to refresh and display the new events. If you can’t see the events right away in the selected Calendar, you can perform a search to ensure the events have actually been inserted.

  • To call the script quickly and easily (via 'File > Actions') , place it in the scripts folder of "Merlin Project". You can open the scripts folder by clicking 'File > Actions > Show Scripts Folder' in Merlin Project.

From Calendar to Merlin...

The »Calendar>Merlin« script transfers events from "Calendar" to Merlin Project in the form of attachments.

Open a project in Merlin Project, in Calendar select the events you want to transfer, and run the script.

Note If you place the script in the scripts folder of "Calender" (~/Library/Scripts/Applications/Calendar), you can call this script from the Scripts menu of the macOS menu bar.

For further information, see the AppleScript.


Note about ProjectWizards AppleScripts: You may incorporate and use the AppleScripts and other examples in your program(s) free of charge and without restriction. The scripts are always provided “as is” and for demonstration purposes only. We will be pleased to help you with any questions regarding the scripts, but ultimate responsibility for operation lies exclusively with you. You may change the scripts and distribute them to third parties free of charge. If you do so, make it clear which changes you made and that the base code originated from ProjectWizards.

Our Support Team will be pleased to help you. We look forward to your email.
In order for us to understand your question correctly, following information would be helpful.

General information:

  • which Merlin version are you using?
  • on which OS version?

Additional information in case of an issue or a crash:

  • Can you describe your last steps before this error occurred?
  • Is it reproducible when you repeat your last steps?
  • Is it only occurring when you work with a specific project file?
    Send us a copy of the project file for us to check.
  • Send us screenshots, for example those of error messages
    Pay attention to send the images in a readable size and use original size with Apple Mail.
  • Send us in addition the support profile.

We thank you for your understanding as phone support is not available.

Our Sales Team will be pleased to help you out either by email or phone.

We are always very grateful for any information as it helps all our users. In preparation for the public beta phase, we have put Merlin Project through intensive testing; however, we cannot simulate every possible combination of hardware and, in particular, how different software products interact with each other.

We appreciate your feedback.

Like many of our users, we also routinely use Wikipedia. This online encyclopedia includes information on a wide range of topics that we have on our mind from time to time. When considering new features for our project management software, we hunt for relevant articles which describe aspects of the particular feature from a project-management viewpoint, or we search for interfaces from third-party vendors which might be integrated into Merlin to give it great new functionality.

As it is important to us that high-quality information is provided free of charge and ad-free on a non-profit basis, we support Wikipedia – and we’d love it if you followed our lead. Donate to Wikipedia too

By the way, if you'd like to check out the Merlin Wikipedia article, you will find it here.