By using our website you agree that we use cookies. More information

| Close

Support

Merlin Server

Merlin Server is an extension to the basic software Merlin. The version of the server must match the version of Merlin 2 or Merlin Project used:

Operating System Requirements

  • Merlin Server 6 and Merlin Project 6 require macOS 10.12 (Sierra) or higher.
  • Merlin Server 5 and Merlin Project 5 require macOS 10.12 (Sierra) or higher.
  • Merlin Server 4 and Merlin Project 4 require OS X 10.10.5 (Yosemite) or higher.
  • Merlin Server 2 and Merlin 2 require OS X 10.4 (Tiger) to macOS X 10.11 (El Capitan).

Download

You can download the latest released version here:

The Merlin Project Magic now also on the iPad

Gantt Chart, Kanban and Mindmap on Mac and iPad. Try now for 30 days for free.