By using our website you agree that we use cookies. More information

| Agree

Support

How Do I Use Microsoft Outlook Contacts in Merlin Project?

Microsoft Outlook

Merlin Project on the macOS integrates with Microsoft Outlook in various ways.

You can:

Setup for new Outlook

To use contacts from the new Outlook (version 16.76.2 or newer) into Merlin Project on macOS:

  • Add your Microsoft Exchange account in Apple's Contacts.app as Apple explains here.
  • Enable the Contacts checkbox is selected for the account
  • Open in Merlin Project the Library window (choose Window > Show Library)
  • Click the Contacts node. It lists all Apple Contacts.app and Microsoft Outlook contacts.
  • Select the Contacts node in second level. It lists the Microsoft Outlook contacts.

Setup for Legacy Outlook or Older Versions

To use contacts from the legacy Outlook or older versions into Merlin Project on macOS:

  • Call in Merlin Project the Library Preferences (choose Merlin Project > Preferences > Library)
  • Switch to the Address books tab.
  • Enable the checkbox for Show Microsoft Outlook contacts

    Note: For Merlin Project to be able to show your Contacts from the »Outlook.app«, you’ll need to confirm that the app is allowed to control and perform actions with Outlook.app. Confirm granting permission when prompted, or enable in Security & Privacy > Privacy > Automation the checkbox for »Microsoft Outlook« as listed under »Merlin Project«.

  • Open in Merlin Project the Library window (choose Window > Show Library)
  • Click the Outlook node. It lists all your Microsoft Outlook contacts.

Outlook Contacts as Merlin Project Resources

Select a Microsoft Outlook contact as listed in the Merlin Project Library Window. Depending on your Outlook version, this could be under the Outlook or Contacts > Contacts node.

To import and assign it in one step, drag it onto the activity row you want to assign the selected resource.

To import the contact as resource for your project and be able to assign it later onto any given activities, drag the selected contact into a Merlin Project Resources view.

Select and drag 
onto Merlin Project items or a Resources view.

Merlin Project on the Mac and iPad

Your ideas, our magic – make projects easy! Test now 30 days for free.