Mit der Nutzung unserer Website erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Mehr Informationen

| Zustimmen

Support

Wie konfiguriere ich das Veröffentlichen in Merlin Project für Exporte?

Veröffentlichen in Merlin Project

Merlin Project lässt sich auf unterschiedliche Weise mit einer großen Anzahl von Programmen integrieren. Sie können Daten austauschen über:

  • Import,
  • Export,
  • Veröffentlichen (automatisierter und unbeaufsichtigter Export) und
  • AppleScript

Möchten Sie den Export automatisieren, um Projektinhalte regelmäßig anderen Benutzern zur Verfügung zu stellen, verwenden Sie die Funktion Veröffentlichen und Veröffentlichungsaktionen. So konfigurieren Sie Ihre Veröffentlichungsaktionen:

Rufen Sie im Menü Datei → Veröffentlichen → Einstellungen... auf.

Datei - Veröffentlichen - Einstellungen

Sie können zwischen drei Optionen für die Veröffentlichung wählen:

Wählen Sie eine der drei Optionen oder klicken Sie auf das + Symbol.

In Kalender oder Erinnerungen veröffentlichen

Wenn Sie das Exportieren in lokale oder iCloud-Kalender automatisieren möchten, wählen Sie die Option Kalender.
Um das Exportieren in lokale oder iCloud-Erinnerungslisten zu automatisieren, wählen Sie die Option Erinnerung.

Lesen Sie hier mehr…

Hinweis: Sie müssen den Zugriff für Merlin Project auf diese Apps in den macOS-Systemeinstellungen erlauben. Öffnen Sie in macOS Systemeinstellungen > Sicherheit > Datenschutz. Wählen Sie Kalender bzw. Erinnerungen. Aktivieren Sie das Kontrollkästchen für Merlin Project bei der gewünschten App.

Für den Export veröffentlichen

Möchten Sie den Datenexport in unterstützte Drittformate automatisieren, wählen Sie die Option Export und konfigurieren die Export-Veröffentlichungsaktion. Folgenden Optionen sind verfügbar:

Für den Export veröffentlichen

Name

Geben Sie einen Namen für die Veröffentlichungsaktion ein.

Exporter

Klicken Sie auf Auswählen....
Wählen Sie im Fenster Exportieren ein Exportformat und konfigurieren Sie es wie gewünscht.

Veröffentlichen: Exporter

Account

Lassen Sie den Account auf Lokale Datei stehen, um die exportierten Daten in einer Datei auf einem über Ihren Mac verfügbaren Pfad zu veröffentlichen.

Veröffentlichen: Account

Dateiname

Geben Sie einen Namen für die Export-Datei ein.

Verzeichnis

Legen Sie den Ordner fest, in dem Sie die Datei speichern möchten. Klicken Sie auf Auswählen... und wählen Sie einen Ordner auf einem über Ihren Mac verfügbaren Pfad.

Unser Support empfiehlt:

Wählen Sie Lokale Datei für Exporte auf Ihren Mac, auf internen oder externen Festplatten, eingebundenen Netzlaufwerken, iCloud Drive, Dropbox oder anderen Cloud-Lösungen, die die Finder-Integration unterstützen und auf Ihrem Computer als Finder-Ordner erscheinen.

Wann soll Merlin Project den Inhalt veröffentlichen?

Wenn Sie Veröffentlichungsaktionen definieren, können Sie diese über Ablage -> Veröffentlichen -> Veröffentlichen auslösen.

Beim Speichern oder zu einem regelmäßigen Zeitpunkt veröffentlichen

Wählen Sie die Veröffentlichungsaktionen, wie sie unter Ablage -> Veröffentlichen -> Einstellungen aufgelistet wird.
Wechseln Sie zur Registerkarte Veröffentlichung.

Veröffentlichung

Wenn Sie möchten, dass der veröffentlichte Inhalt bei jedem Speichern des Projekts automatisch aktualisiert wird, aktivieren Sie das Kontrollkästchen bei Veröffentlichen: Immer beim Sichern.

Wünschen Sie regelmäßige Veröffentlichungen an bestimmten Tagen und zu bestimmten Uhrzeiten, können Sie Ihre Veröffentlichungsaktion entsprechend konfigurieren und die Datei offen lassen.

Unser Support empfiehlt:

Klicken Sie mindestens einmal auf Veröffentlichung testen. So stellen Sie sicher, dass Ihre Veröffentlichungsaktion richtig eingestellt ist und wie gewünscht funktioniert.

Besondere Fälle

1. Möchten Sie den veröffentlichten Inhalt automatisch hochladen?
Wenn Sie in Merlin Project -> Einstellungen - Accounts FTP- oder WebDAV-Accounts definiert haben, können Sie hier einen Account auswählen, um den exportierten Inhalt automatisch auf einen FTP- oder WebDav-Server hochzuladen.

Veröffentlichen und automatisch hochladen

Wählen Sie Accounts verwalten …, um gegebenenfalls neue Accounts einzufügen.

2. Möchten Sie den veröffentlichten Inhalt automatisch per E-Mail versenden?
Wenn Sie in Merlin Project -> Einstellungen - Accounts einen SMTP-Account definiert haben, können Sie hier das SMTP-Account auswählen, um den exportierten Inhalt automatisch als E-Mail zu versenden.

Veröffentlichen und automatischer E-Mail-Versand

Für den E-Mail-Versand müssen Sie zusätzlich folgende Pflichtangaben machen: Von, An und Betreff.

Konfigurieren - Veröffentlichen + automatischer E-Mail-Versand

Von: Geben Sie die E-Mail-Adresse des Absenders und für Rückantworten ein.
Betreff: Definieren Sie die Betreffzeile für die E-Mail.
An: Wählen und filtern Sie nach den Ressourcen, die die E-Mail als Empfänger erhalten sollen.

Unser Support empfiehlt:

Geben Sie Ressourcen und deren E-Mail-Adressen über eine beliebige Ressourcenansicht oder einen Inspektor ein.

Blindkopie: Wählen und filtern Sie nach den Ressourcen, die die E-Mail als Blindkopie (BCC) erhalten sollen.
Nachricht: Geben Sie eine Nachricht ein. Der Text wird vor der angehängten Exportdatei positioniert.

Blindkopie und Nachricht sind optional.

Wählen Sie Accounts verwalten …, um gegebenenfalls neue Accounts einzufügen.

Die Merlin Project-Magie auf dem Mac und dem iPad

Gantt Chart, Kanban und Mindmap auf Mac und iPad. Jetzt 30 Tage kostenlos testen.