Mit der Nutzung unserer Website erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Mehr Informationen

| Schließen

Support

Versionsinformationen

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Beim Filtern nach einem bestimmten Typ in der Anhangsansicht waren andere Typen noch sichtbar.

Jetzt neu laden

Neue Funktionen

  • Ab macOS 10.14 unterstützt Merlin Project nun auch das dunkle Erscheinungsbild in allen Ansichten. Die Farben selbst erstellter Stilregeln passen sich dabei automatisch dem aktuellen Erscheinungsbild an, können jedoch auch manuell bearbeitet werden. Für regelbasierte Stile werden die Farben für das helle und dunkle Erscheinungsbild getrennt gespeichert. Für individuelle Auswahlstile hingegen wird nur eine Farbe vorgehalten. Drucken erfolgt stets im hellen Erscheinungsbild, Bildexporte hingegen im aktuell ausgewählten Erscheinungsbild.
  • Die neue Programmeinstellung "Ansichten-Erscheinungsbild" erlaubt es, die Inhalte der Projektansichten in hell zu behalten, während der Rest der Anwendung abgedunkelt wird.
  • Die neue Programmeinstellung "Inspektor-Erscheinungsbild" erlaubt es, den Inspektor für ein durchgehend helles Erscheinungsbild aufzuhellen.
  • Der Inspektor wurden dem neuen Aussehen von macOS 10.15 Catalina angepasst.
  • Merlin Project unterstützt nun die neuen Akzentfarben von macOS 10.15 Catalina.
  • Mit dem übersichtlichen neuen Startdialog können Anwender Projekte aus Vorlagen erstellen und auf die letzten Dokumente, Hilfe und Anleitungen zugreifen.
  • Das Menü zum Umschalten der Ansichtsart enthält nun die verfügbaren Konfigurationen als Untermenüs.
  • Beim Kopieren in die Zwischenablage wird nun zusätzlich eine XML-Representation der ausgewählten Objekte erzeugt. Dies vereinfacht die Integration mit Drittanwendungen.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Bessere Unterstützung von Merlin Project 6-Dokumenten.
  • In Berichts-Balkendiagrammen konnten benutzerdefinierte Spalten des gleichen Typs nicht gestapelt oder auf derselben Achse dargestellt werden.
  • Einige Merlin 2-Dokumente konnten nicht importiert werden.
  • In CSV-Importen wurden leere Zeilen nicht ignoriert.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Neue Funktionen

  • Merlin Project 6-Dokumente können geöffnet und bearbeitet werden.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Das Ziehen von Vorgängen in die Bibliothek funktionierte unter Umständen nicht.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Neue Funktionen

  • Die Abonnementverwaltung wurde in ein separates Fenster verschoben, das über das Merlin Project-Menü geöffnet werden kann.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Datumszellen in Netzplankarten zeigten manchmal unlesbaren doppelten Text.
  • Der Abhängigkeiteninspektor funktionierte bei aktivierten Gruppierungen nicht korrekt.
  • Manchmal wurde die Liste der Ausnahmen für den Ressourcenkalender nicht korrekt aktualisiert.
  • HTML-Export: Das Scrollen der exportierten Webseite funktionierte in Safari 13.0 nicht korrekt.
  • Die Höhe von Ganttbalken kann nun auf bis zu 2 Punkte reduziert werden.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Der Import einiger aus Primavera exportierter MS Project XML-Dateien führte zu einem Fehler, wenn sie ungültige Zuweisungen enthielten.
  • Unter macOS 10.11 konnten in der Netzplan-Ansicht nicht mehrere Boxen auf einmal mit der Maus bewegt werden.
  • Auf Ressourcen in übergeordneten Projekten wurden Kosten aus Unterprojekten nicht immer berücksichtigt.
  • Das Rollen im Vorgangsinspektor für Abhängigkeiten funktionierte nicht korrekt, wenn ein Vorgang sehr viele Abhängigkeiten besaß.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Das Anmeldefenster wurde nicht angezeigt, wenn XML-Dokumente mit Benutzern importiert oder ein neues Dokument aus einer Vorlage mit Benutzern erstellt wurde.
  • Auf einigen Maschinen wurden Schaltflächentitel nicht korrekt zentriert.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Der Inhalt einer Zelle in der "Ressourcen"-Spalte konnte beim Bearbeiten durcheinander geraten.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Neue Funktionen

  • Wir unterstützen nun den Import von OmniOutliner-Dokumenten.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Das Filtern nach Gleichheit von Arbeitswerten funktionierte nicht.
  • Beim Importieren von vCards wurden Telefonnummern und E-Mail-Adressen nicht übernommen.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Neue Funktionen

  • Im Strukturplan und der Zuweisungsansicht erscheinen die Zeilen-Aufklappdreiecke bei ausgeblendeter Gliederung nun auch auf der Ganttseite.
  • Das Gantt-Diagramm zeigt nun ein Doppelpfeilsymbol, um zu Balken zu springen, die ausserhalb des sichtbaren Zeitbereichs liegen.
  • Beim Ziehen von Ganttbalken erscheinen nun Hilfslinien in der Zeitskala.
  • Das Synchronisierungspanel wurde neu gestaltet, um die gemeinsame Nutzung von Dokumenten über Merlin Server, iCloud Drive, Dropbox und SMB besser zu unterstützen.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Microsoft Project-Import: Für Vorgänge mit Widersprüchen zu den wirklichen Werten ihrer Zuweisungen werden beim Import nun Warnungen erzeugt.
  • Für Probleme mit der Textkodierung beim CSV-Export werden nun Warnungen erzeugt.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Neue Funktionen

  • Wir unterstützen nun mehr Zeitskalenformate für japanische Sprachumgebungen.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Nach dem Ändern der Zoomstufe der Zeitskala konnte das Gantt-Diagramm manchmal horizontal wackeln.
  • Beim Importieren von vCard-Dateien wurde nur der erste enthaltene Kontakt importiert.
  • Beim Exportieren konnten individuelle Stileinstellungen verloren gehen.
  • Beim Abschließen eines Abonnements funktionierten Coupon-Codes unter Umständen nicht richtig.
  • MPP-Dateien konnten manchmal nicht importiert werden, wenn Software von Drittanbietern installiert war, die dieses Format ebenfalls importieren können.
  • Beim Öffnen von merlinproject-Hyperlinks wurde das Zieldokument nicht immer gefunden.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • MS Project-Dokumente mit einem Wert von Null in den Feldern "Stunden pro Tag", "Stunden pro Woche" oder "Tage pro Monat" führten beim Importieren zu einem Absturz.
  • Der Inspektor für Dateianhänge hat die Uhrzeit des Erstellungs- und Änderungsdatums in der falschen Zeitzone angezeigt.
  • Beim Drucken der Berichtsansicht konnten Seiten fehlen.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Eigene Vorlagen konnten unter Umständen nicht geöffnet werden.
  • MS Project-Export: Vorgänge ohne Arbeit und mit einer von Null verschiedenen Dauer erschienen als Meilensteine in MS Project.
  • MS Project-Export: Vorgänge mit vorgegebener Dauer werden nun als Aufgaben des Typs "Feste Dauer" exportiert.
  • MS Project-Import: Die Aufgabenart "Feste Dauer" beeinflusst nun, ob Dauer oder Arbeit auf Merlin-Vorgängen vorgegeben wird.
  • Das Erstellen von E-Mails funktionierte nicht unter macOS 10.14.
  • Das Verwenden des gleichen FTP-Accounts funktionierte nicht zum Veröffentlichen von mehreren Maschinen aus.
  • Das Importieren von Arbeitszeitkalendern konnte unter macOS 10.14 nicht konfiguriert werden.
  • Unter macOS 10.11 konnten beim Drucken falsche Fußzeilen erscheinen.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Kopf- und Fußzeilen für das Drucken konnten unter macOS 10.14 Mojave nicht bearbeitet werden.
  • Manchmal funktionierten exportierte HTML-Seiten nicht.
  • Der XML-Export enthielt nicht den Stil für Initialen und die Einstellung, ob sich Ressourcen ihre Arbeit teilen.
  • Beim Arbeiten mit Ressourcenpools und Unterprojekten konnte eine einzelne Zuweisung fälschlicherweise mehrfach in der Zuweisungsansicht erscheinen.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Beim Arbeiten mit Unterprojekten funktionierte der Auslastungsabgleich nicht für einzelne ausgewählte Ressourcen.
  • In Ressourcenpools konnte die Spalte "Projekt" für Zuweisungen den falschen Titel anzeigen.
  • Manchmal funktionierte der Menüpunkt "Widerrufen" nicht wie erwartet.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • In der Strukturansicht war manuelles Anordnen von Vorgängen manchmal schwierig.
  • In der Berichtsansicht wurden Stilregeln unter Umständen in einer falschen Reihenfolge ausgewertet.
  • Die Anordnung von Mind Map-Knoten konnte in exportierten Bildern falsch sein.
  • Der Menüpunkt "Format > Stil löschen" hat manuelle Stile innerhalb von Tabellenzellen nicht entfernt.
  • In der Statusspalte funktionierte das horizontale Ausrichten unter Umständen nicht.
  • Mit aktivierter Gruppierung funktionierten die Menüpunkte zum Auf- und Zuklappen nicht.
  • Die Spalten "Erwartete Start-Pufferzeit" und "Erwartete End-Pufferzeit" wurden nicht immer korrekt berechnet, wenn eine Gruppierung aktiviert war.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Das Anlegen von Abhängigkeiten im Inspektor konnte die Anwendung abstürzen lassen.
  • Das Einfügen von Stilen aus TextEdit konnte zu einem Absturz führen.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Die Gestaltung von individuellen Zeilen wurde im HTML-Export nicht beachtet.
  • Versteckte Karten wurden beim Wechseln des Netzplan-Layouts selektiert.
  • Der Kontext-Menüpunkt zum Verstecken von Spalten war nicht immer sichtbar.
  • Zeitlich fixierte Meilensteine wurden nicht immer korrekt nach MS Project exportiert.
  • Das Öffnen alter Dokumente ist nun schneller.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • In einigen Ansichten funktionierte das Rollen mit einer Apple Mighty Mouse nicht.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Finale Version
Dies ist die finale Version von Merlin Project 5. Vielen Dank, dass Sie die öffentliche Beta-Version
ausprobiert haben. Wegen einer Limitierung unseres Update-Systems wird die Anwendung nach dem Update
noch immer "Merlin Project Beta" heissen. Bitte entfernen Sie die Beta-Endung der Anwendung im Finder.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Leere Stilbedingungen konnte zu unerwarteten Aussehen von Projektansichten führen.
  • Das Ändern des Namens einer Ressource in einem Pool wurde nicht in andere Projekte synchronisiert.
  • Manche Dateien erzeugten eine Fehlermeldung, wenn sie als Ressourcenpool verwendet wurden.

Dieses beschreibt eine ältere Version von Merlin Project. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Beim Filtern nach einem bestimmten Typ in der Anhangsansicht waren andere Typen noch sichtbar.

Neue Funktionen

  • Ab macOS 10.14 unterstützt Merlin Project nun auch das dunkle Erscheinungsbild in allen Ansichten. Die Farben selbst erstellter Stilregeln passen sich dabei automatisch dem aktuellen Erscheinungsbild an, können jedoch auch manuell bearbeitet werden. Für regelbasierte Stile werden die Farben für das helle und dunkle Erscheinungsbild getrennt gespeichert. Für individuelle Auswahlstile hingegen wird nur eine Farbe vorgehalten. Drucken erfolgt stets im hellen Erscheinungsbild, Bildexporte hingegen im aktuell ausgewählten Erscheinungsbild.
  • Die neue Programmeinstellung "Ansichten-Erscheinungsbild" erlaubt es, die Inhalte der Projektansichten in hell zu behalten, während der Rest der Anwendung abgedunkelt wird.
  • Die neue Programmeinstellung "Inspektor-Erscheinungsbild" erlaubt es, den Inspektor für ein durchgehend helles Erscheinungsbild aufzuhellen.
  • Der Inspektor wurden dem neuen Aussehen von macOS 10.15 Catalina angepasst.
  • Merlin Project unterstützt nun die neuen Akzentfarben von macOS 10.15 Catalina.
  • Mit dem übersichtlichen neuen Startdialog können Anwender Projekte aus Vorlagen erstellen und auf die letzten Dokumente, Hilfe und Anleitungen zugreifen.
  • Das Menü zum Umschalten der Ansichtsart enthält nun die verfügbaren Konfigurationen als Untermenüs.
  • Beim Kopieren in die Zwischenablage wird nun zusätzlich eine XML-Representation der ausgewählten Objekte erzeugt. Dies vereinfacht die Integration mit Drittanwendungen.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Einige Merlin 2-Dokumente konnten nicht importiert werden.
  • In CSV-Importen wurden leere Zeilen nicht ignoriert.

Neue Funktionen

  • Merlin Project 6-Dokumente können geöffnet und bearbeitet werden.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Manchmal wurde die Liste der Ausnahmen für den Ressourcenkalender nicht korrekt aktualisiert.
  • Die Höhe von Ganttbalken kann nun auf bis zu 2 Punkte reduziert werden.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Der Import einiger aus Primavera exportierter MS Project XML-Dateien führte zu einem Fehler, wenn sie ungültige Zuweisungen enthielten.
  • Das Rollen im Vorgangsinspektor für Abhängigkeiten funktionierte nicht korrekt, wenn ein Vorgang sehr viele Abhängigkeiten besaß.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Der Inhalt einer Zelle in der "Ressourcen"-Spalte konnte beim Bearbeiten durcheinander geraten.

Neue Funktionen

  • Wir unterstützen nun den Import von OmniOutliner-Dokumenten.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Beim Importieren von vCards wurden Telefonnummern und E-Mail-Adressen nicht übernommen.

Neue Funktionen

  • Im Strukturplan erscheinen die Zeilen-Aufklappdreiecke bei ausgeblendeter Gliederung nun auch auf der Ganttseite.
  • Das Gantt-Diagramm zeigt nun ein Doppelpfeilsymbol, um zu Balken zu springen, die ausserhalb des sichtbaren Zeitbereichs liegen.
  • Beim Ziehen von Ganttbalken erscheinen nun Hilfslinien in der Zeitskala.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Microsoft Project-Import: Für Vorgänge mit Widersprüchen zu den wirklichen Werten ihrer Zuweisungen werden beim Import nun Warnungen erzeugt.
  • Für Probleme mit der Textkodierung beim CSV-Export werden nun Warnungen erzeugt.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Kopf- und Fußzeilen für das Drucken konnten unter macOS 10.14 Mojave nicht bearbeitet werden.
  • Der XML-Export enthielt nicht den Stil für Initialen und die Einstellung, ob sich Ressourcen ihre Arbeit teilen.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Manchmal funktionierte der Menüpunkt "Widerrufen" nicht wie erwartet.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • In der Strukturansicht war manuelles Anordnen von Vorgängen manchmal schwierig.
  • Der Menüpunkt "Format > Stil löschen" hat manuelle Stile innerhalb von Tabellenzellen nicht entfernt.
  • In der Statusspalte funktionierte das horizontale Ausrichten unter Umständen nicht.
  • Die Spalten "Erwartete Start-Pufferzeit" und "Erwartete End-Pufferzeit" wurden nicht immer korrekt berechnet, wenn eine Gruppierung aktiviert war.

Behobene Probleme

  • Das Anlegen von Abhängigkeiten im Inspektor konnte die Anwendung abstürzen lassen.
  • Das Einfügen von Stilen aus TextEdit konnte zu einem Absturz führen.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Die Gestaltung von individuellen Zeilen wurde im HTML-Export nicht beachtet.
  • Der Kontext-Menüpunkt zum Verstecken von Spalten war nicht immer sichtbar.
  • Das Öffnen alter Dokumente ist nun schneller.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Das Abonnieren der Anwendung funktionierte nicht hinter manchen Firmenfirewalls.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • In einigen Ansichten funktionierte das Rollen mit einer Apple Mighty Mouse nicht.

Neue Funktionen

  • Wir unterstützen nun mehr Zeitskalenformate für japanische Sprachumgebungen.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Nach dem Ändern der Zoomstufe der Zeitskala konnte das Gantt-Diagramm manchmal horizontal wackeln.
  • Beim Importieren von vCard-Dateien wurde nur der erste enthaltene Kontakt importiert.
  • Beim Exportieren konnten individuelle Stileinstellungen verloren gehen.
  • MPP-Dateien konnten manchmal nicht importiert werden, wenn Software von Drittanbietern installiert war, die dieses Format ebenfalls importieren können.
  • Beim Öffnen von merlinproject-Hyperlinks wurde das Zieldokument nicht immer gefunden.

Behobene Probleme

  • MS Project-Dokumente mit einem Wert von Null in den Feldern "Stunden pro Tag", "Stunden pro Woche" oder "Tage pro Monat" führten beim Importieren zu einem Absturz.
  • Der Inspektor für Dateianhänge hat die Uhrzeit des Erstellungs- und Änderungsdatums in der falschen Zeitzone angezeigt.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Eigene Vorlagen konnten unter Umständen nicht geöffnet werden.
  • MS Project-Import: Die Aufgabenart "Feste Dauer" beeinflusst nun, ob Dauer oder Arbeit auf Merlin-Vorgängen vorgegeben wird.
  • Das Erstellen von E-Mails funktionierte nicht unter macOS 10.14.
  • Das Importieren von Arbeitszeitkalendern konnte unter macOS 10.14 nicht konfiguriert werden.
  • Unter macOS 10.11 konnten beim Drucken falsche Fußzeilen erscheinen.

Allgemein

  • Die minimale Systemanforderung ist nun macOS 10.11.6.
  • Dokumente von Merlin Project/Express 5 und Merlin Project/Express 4 sind vollkommen vor- und rückwärtskompatibel.
  • Wir haben das Aussehen der Anwendung überarbeitet und modernisiert.

Vereinfachtes Stilsystem

  • Sie können Tabellenzeilen nun individuell formatieren, nämlich über das Format-Menü oder den Reiter „Für Auswahl“ im neuen Stileditor.
  • Sie erreichen den Stileditor nun auch über das neue Pinselsymbol in der Ansichtssymbolleiste.
  • Im Stileditor regeln Sie das Aussehen von Ansichten auf drei grundlegende Arten über drei Reiter:
    • Allgemein: Hier legen Sie das grundlegende Aussehen einer Ansicht fest.
    • Nach Regeln: Hier können Sie mit dynamischen Bedingungen einstellen wie sich das Aussehen einer Ansicht automatisch anpassen soll.
    • Für Auswahl: Für ausgewählte Zeilen können Sie das Aussehen individuell gestalten. Diese Einstellungen können Sie über den Menüpunkt „Format > Stil löschen“ zurücksetzen.
  • In jedem dieser Reiter wählen Sie die zu formatierenden Bestandteile durch Klicken in einer Übersichtsgrafik aus. Alternative Bestandteile können Sie auch über den darüberliegenden Popup-Button auswählen.
  • Im neuen Stileditor regeln Sie nun auch die Inhalte der Gantt-Etiketten. In Merlin Project Express 4 gab es hierzu einen eigenen Inhalte-Inspektor. Nun steigen Sie über den Punkt „Stil und Inhalt“ des Kontextmenüs in den neuen Stileditor ein. Hierbei wird der angeklickte Bestandteil vorausgewählt.
  • Wenn im neuen Stileditor ein Wert grau dargestellt wird, ist er auf der bearbeiteten Regel oder Auswahl nicht explizit eingestellt, sondern stammt aus einer anderen Vorgabe. Den Ort dieser Vorgabe erreichen Sie durch einen Rechtsklick auf das Etikett der Einstellung. Wenn ein Wert explizit gesetzt ist, erscheint er in weiß und Sie können ihn durch Klicken des X-Symbols zurücksetzen.

Weitere Änderungen

  • Im Ressourcendialog der Hauptsymbolleiste können Sie Ressourcen zusätzlich zum Ziehen mit der Maus nun auch durch Klicken der neuen Checkboxen den gerade ausgewählten Vorgängen zuweisen.
  • Ressourcen besitzen ein neues Feld „Bild“, in das Sie Bilddateien ziehen können, zum Beispiel das Foto eines Mitarbeiters. Diese Bilder erscheinen in der Bildspalte der Ressourcenansicht und optional in den Ressourcenfeldern und -Spalten anderer Ansichten. Hierzu besitzt das Feld die neue Formatoption „Bilder". Wenn Sie macOS-Kontakte in die Ressourcenansicht ziehen, werden ihre Bilder automatisch übernommen.
  • Das Vorgangsfeld „Status“ unterstützt nun die Formateinstellungen: „Automatisch“, „Symbol und Text“, „Text“, „Symbol“, „Füllfarbe“.
  • Das Vorgangsfeld „% erledigt“ heisst nun nur noch „Erledigt“ und unterstützt nun auch Checkboxen als Format.
  • Wenn Sie in einem Projekt ohne Datumsangaben und Abhgängigkeiten arbeiten, erhalten alle Vorgänge den Status „Ungeplant".

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Jetzt neu laden

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Bessere Unterstützung von Merlin Project 6-Dokumenten.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Neue Funktionen

  • Merlin Project 6-Dokumente werden nun unterstützt.

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Web Service: Scrollen funktionierte in Safari 13.0 nicht korrekt.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Manchmal funktionierten veröffentlichte HTML-Seiten nicht.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Installieren unter mac OS 10.11 funktionierte nicht immer.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Mit Firefox 61 konnte man nicht auf den Web Service zugreifen.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.
  • Das Öffnen von Unterprojekten hat nicht immer funktioniert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Behobene Probleme

  • Die allgemeine Stabilität wurde verbessert.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Dieses ist die initiale Veröffentlichung von Merlin Server 5.

Dieses beschreibt eine ältere Version von Merlin Server. Laden Sie stattdessen die aktuelle Version 6.0.1 (65311).

Die Merlin Project-Magie jetzt auch auf dem iPad

Gantt Chart, Kanban und Mindmap auf Mac und iPad. Jetzt 30 Tage kostenlos testen.