Support

Was sind die Mindest-Systemvoraussetzungen

Minimum

Um Merlin Project auf dem Mac zu verwenden, ist mindestens macOS Big Sur (Version 11) erforderlich. Auf Ihrem iPhone und iPad benötigen Sie mindestens iOS 15.

Empfehlung

Wir empfehlen, immer das aktuelle Betriebssystem zu verwenden. Zur Zeit ist dies macOS Sonoma (version 14).

Produkte
Merlin Project on Mac
Merlin Project
Merlin Project Express
Merlin Project Express
Betriebssystem
macOS Sonoma - 14
macOS Sonoma - Version 14
macOS Ventura - 13
macOS Ventura - Version 13
macOS Monterey - 12
macOS Monterey - Version 12
macOS Big Sur - 11
macOS Big Sur - Version 11

Betaversionen: Sie sollten nicht mit der Betaversion eines neuen Betriebssystem produktiv arbeiten.

Merlin Project auf dem Mac und dem iPad

Ihre Ideen, unsere Magie – Projekte einfach verwirklichen!
Jetzt 30 Tage kostenlos testen.