Al utilizar nuestro sitio web, usted acepta que utilicemos cookies. Más información

| Acepta

Asistencia

¿Cómo configuro publicaciones en Merlin Project para las exportaciones?

Publicación en Merlin Project

Merlin Project se integra con una gran variedad de aplicaciones de varias maneras. Puede intercambiar datos a través de:

  • Importar,
  • Exportar,
  • Publicar (exportación automatizada y desatendida) y
  • AppleScript

Si desea automatizar la exportación para proporcionar el contenido del proyecto de forma regular a otros usuarios, puede utilizar la función Publicar y las acciones de publicación. Para configurar las acciones de publicación:

Llame desde el menú Archivo → Publicar → Preferencias….

Archivo → Publicar → Preferencias

Puedes elegir entre tres opciones de publicación:

Seleccione una de las tres opciones o haga clic en el símbolo +.

Publicar en el calendario o en los recordatorios

Si desea automatizar la exportación a calendarios locales o de iCloud específicos, seleccione la opción Calendario.
Si desea automatizar la exportación a listas de recordatorios locales o de iCloud específicas, seleccione la opción Recordatorios.

Más información…

Nota: Tendrás que permitir el acceso de Merlin Project a esas aplicaciones en las Preferencias del Sistema de macOS. En macOS abre Preferencias del Sistema > Seguridad y privacidad > Privacidad. Seleccione Calendario o Recordatorios. Active la casilla de verificación de Merlin Project en la aplicación deseada.

Publicar para exportar

Si quieres automatizar la exportación a formatos de terceros compatibles, selecciona la opción Exportar y configura la acción de publicación de la exportación. Están disponibles las siguientes opciones:

Publicar para exportar

Nombre

Introduzca un nombre para esta acción de publicación.

Exportador

Haga clic en Seleccionar…
En la ventana Exportar, seleccione un formato de publicación y configúrelo como desee.

Publicar: Exportador

Cuenta

Deje la Cuenta en el Archivo local para publicar los datos exportados en un archivo en una ruta disponible en su Mac.

Publicar: Cuenta

Nombre de archivo

Introduzca un nombre para el archivo de exportación.

Carpeta

Defina la carpeta en la que desea guardar el archivo. Haga clic en Seleccionar… y seleccione una carpeta en una ruta disponible en su Mac.

Nuestro soporte recomienda:

Seleccione Archivo local para las exportaciones en su Mac, sus discos internos o externos, unidades de red montadas, su iCloud Drive, Dropbox u otras soluciones en la nube que admitan la integración con el Finder y que aparezcan en su ordenador como carpetas del Finder.

¿Cuándo debe Merlin Project publicar el contenido?

Cuando defina las acciones del editor, podrá activarlas a través de Archivo -> Publicar -> Publicar.

Publicar al guardar o periódicamente

Seleccione la acción de publicación que aparece en _Archivo -> Publicar -> Preferencias….
Cambie a la pestaña Publicación.

Publicación

Si desea que el contenido publicado se actualice automáticamente cada vez que guarde el proyecto, active la casilla de verificación junto a Publicar: Al guardar.

Si desea actualizaciones periódicas del editor sólo en algunos días y horas específicos, puede configurar su acción de publicación en consecuencia y dejar el archivo abierto.

Nuestro soporte recomienda:

Probar la publicación al menos una vez para asegurarse de que su acción de publicación está configurada correctamente y funciona como se desea.

Casos especiales

1. ¿Desea cargar el contenido publicado automáticamente?
Si ha definido cuentas FTP o WebDAV en Merlin Project -> Preferencias - Cuentas, puede seleccionar una cuenta aquí cuando necesite cargar automáticamente el contenido exportado en un servidor FTP o WebDav.

Publicar y cargar automáticamente

Seleccione Gestionar cuentas… para insertar nuevas cuentas cuando sea apropiado.

2. ¿Desea enviar automáticamente por correo electrónico el contenido publicado?
Si ha definido una cuenta SMTP en Merlin Project -> Preferencias - Cuentas, puede seleccionar la cuenta SMTP aquí cuando necesite enviar automáticamente el contenido exportado como un e-Mail.

Publicar y envío automático de correo electrónico

Para el envío por correo electrónico también debe proporcionar la siguiente información obligatoria: De, Para y Asunto.

Configurar - Publicar y envío automático de correo electrónico

De: Introduzca el remitente y la dirección de correo electrónico de respuesta para los destinatarios.
Asunto: Introduzca el texto del asunto del correo electrónico.
Para: Seleccione y filtre los recursos que deben recibir el correo electrónico como destinatarios principales.

Nuestro soporte recomienda:

Introduzca los recursos y sus direcciones de correo electrónico utilizando cualquier vista de recursos o inspector.

BCC: Seleccione y filtre los recursos que deben recibir el correo electrónico como CCO.
Mensaje: Introduzca un mensaje. El texto se colocará antes del archivo de exportación adjunto.

BCC y Mensaje son opcionales.

Seleccione Gestionar cuentas… para insertar nuevas cuentas cuando sea apropiado.

La magia del Merlin Project en el Mac y el iPad

Diagrama de Gantt, Kanban y Mapa mental en Mac y iPad.
Pruebe ahora 30 días de forma gratuita.