By using our website you agree that we use cookies. More information

| Convenir

Assistance

Comment configurer publications dans Merlin Project pour les exportations ?

Publication dans Merlin Project

Merlin Project s'intègre à un large éventail de Applications de différentes manières. Vous pouvez échanger des données via :

  • Importer,
  • Exporter,
  • Publier (exportation automatisée et non surveillée) et
  • AppleScript

Si vous souhaitez automatiser l'exportation pour fournir régulièrement le contenu du projet à d'autres utilisateurs, vous pouvez utiliser la fonction publier et les actions de publication. Pour configurer vos actions de publication :

Appelez depuis le menu Fichier → Publier → Réglages....

Fichier → Publier → Réglages

Vous pouvez choisir entre trois options de publication :

Sélectionnez l'une des trois options ou cliquez sur le symbole +.

Publier dans le calendrier ou les rappels

Si vous souhaitez automatiser l'exportation vers des calendriers locaux ou iCloud spécifiques, sélectionnez l'option Calendrier.
Pour automatiser l'exportation vers des listes de rappels locales ou iCloud spécifiques, sélectionnez l'option Rappels.

En savoir plus …

REMARQUE : Vous devrez autoriser l'accès de Merlin Project à ces applications dans les Préférences Système de macOS. Dans macOS, ouvrez Préférences Système > Sécurité et confidentialité > Confidentialité. Sélectionnez Calendrier ou Rappels. Activez la case à cocher pour Merlin Project dans l'application souhaitée.

Publier pour l'exportation

Si vous souhaitez automatiser l'exportation vers des formats tiers pris en charge, vous sélectionnez l'option Export et configurez l'action de publication. Les options suivantes sont disponibles :

Publier pour l'exportation

Nom

Saisissez un nom pour cette action de publication.

Exportateur

Cliquez sur Sélectionner....
Dans la fenêtre Exporter, sélectionnez un format de publication et configurez-le selon vos besoins.

Publier : Exportateur

Compte

Laissez le compte à Fichier local pour publier les données exportées dans un fichier sur un chemin disponible sur votre Mac.

Publier : Compte

Nome de fichier

Saisissez un nom pour le fichier d'exportation.

Dossier

Définissez le dossier dans lequel vous souhaitez enregistrer le fichier. Cliquez sur Choisir... et sélectionnez un dossier sur un chemin disponible sur votre Mac.

Notre support recommande :

Sélectionnez Fichier local pour les exportations sur votre Mac, vos disques internes ou externes, les lecteurs réseau montés, votre iCloud Drive, Dropbox ou d'autres solutions cloud prenant en charge l'intégration du Finder et apparaissant sur votre ordinateur comme des dossiers du Finder.

Quand Merlin Project doit-il publier le contenu?

Lorsque vous définissez les actions de publication, vous pouvez les déclencher via Fichier -> Publier -> Publier.

Publier lors de l'enregistrement / Régulièrement le

Sélectionnez l'action publier comme indiqué dans Fichier → Publier → Réglages....
Passez à l'onglet Publication.

Publication

Si vous souhaitez que le contenu publié soit automatiquement mis à jour chaque fois que vous enregistrez votre projet, activez la case à cocher en regard de Publier : Lors de l'enregistrement.

Si vous souhaitez des mises à jour régulières de la publication uniquement à certains jours et heures spécifiques, vous pouvez configurer votre action de publication en conséquence et laisser le fichier ouvert.

Notre support recommande :

Tester la publication au moins une fois pour vous assurer que votre action de publication est définie correctement et fonctionne comme souhaité.

Cas particuliers

1. Voulez-vous télécharger le contenu publié automatiquement ?
Si vous avez défini des comptes FTP ou WebDAV dans Merlin Project -> Préférences - Comptes, vous pouvez sélectionner un compte ici lorsque vous devez télécharger automatiquement le contenu exporté sur un serveur FTP ou WebDav.

Publication et téléchargement automatique

Sélectionnez Gérer les comptes … pour insérer de nouveaux comptes le cas échéant..

2. Voulez-vous envoyer automatiquement par e-mail le contenu publié ?
Si vous avez défini un compte SMTP dans Merlin Project -> Préférences - Comptes, vous pouvez sélectionner le compte SMTP ici lorsque vous avez besoin d'envoyer automatiquement le contenu exporté comme un e-Mail.

Pour l'envoi par e-mail, vous devez également fournir les informations obligatoires suivantes : De, À, et Objet.

De: Entrez l'adresse email de l'expéditeur et de la personne à qui répondre pour les destinataires.
Objet: Entrez le texte du sujet de l'email.
À: Sélectionnez et filtrez les ressources qui doivent recevoir l'email en tant que destinataires principaux.

Notre support recommande :

Saisissez les ressources et leurs adresses e-mail en utilisant n'importe quelle vue ou inspecteur de ressources.

Cci: Sélectionnez et filtrez les ressources qui doivent recevoir l'e-mail en tant que Cci.
Message: Saisissez un message. Le texte sera positionné avant le fichier d'exportation joint.

Cci et Message sont facultatifs.

Sélectionnez Gérer les comptes … pour insérer de nouveaux comptes le cas échéant.

La magie du Merlin Project sur le Mac et l'iPad

Diagramme de Gantt, Kanban et carte heuristique sur Mac et iPad.
Essayez maintenant gratuitement pendant 30 jours.