By using our website you agree that we use cookies. More information

| Cerrar

Asistencia

¿Por qué no puedo iniciar Merlin 2 después de actualizar mi sistema operativo?

**Merlin 2 es y no será compatible con macOS 10.12 (Sierra) o posterior!

Mientras que Merlin 2 ha soportado todos los sistemas operativos desde OS X 10.4. (Tigre), este soporte llegó a su fin con macOS 10.12 (Sierra). Apple ha realizado tantos cambios en su sistema operativo que ya no era económicamente viable para nosotros mantener Merlin 2.

Por supuesto, la versión sucesora Merlin Project funciona perfectamente con el sistema operativo actual.

La magia del Merlin Project ahora también en el iPad

Kanban, Mindmap y WBS en Mac y iPad. Pruebe ahora por 30 días gratis.