Support

System requirements

Minimum

To run Merlin Project, you will need a Mac computer on which at least macOS v10.10.5 is installed.

Recommended

We recommend to always use the latest version of the operating system. At the moment this is macOS High Sierra (v10.13).