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Merlin Project Handbook

Download, Test & Subscribe

Welcome!

Thank you for using Merlin Project; the latest version of the leading project-management
software.

Help and support

Use the built-in help in the Help menu.


For further help and support, please visit the Support section on our
website: www.projectwizards.net or email our support team
support@projectwizards.net.
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System requirements

Merlin Project requires an Apple Mac with Intel processor and macOS 10.13 as a
minimum.

Installation and trial period

Visit our website. This is where you will find all our products and further information.

Click Merlin Project.

30-day trial

Try Merlin Project for free and without restriction. The first time the program is started, the
following message will appear.

Click Start 30 Day Trial for your free 30-day demo.

The trial period allows you to test Merlin Project in full for 30 days starting from when you
first launch the program.

During your 30-day trial period a notification will be displayed on the top right of the
program window. This tells you how many days remain of the trial period.

At the end of the trial period you’ll still be able to open and view project files, although you
won’t be able to edit them. A subscription is required to edit projects again.
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Subscription

If you start Merlin Project after the trial period, a Not licensed message will appear in the
upper right corner of the main window.

If you click Not licensed, the following window will appear.

Click on Subscribe Now… to be able to create and edit documents.

Click Only Use for Reading, to use the application to open and read existing Merlin
Project documents.


The Only Use for Reading option does not allow opening files of third
party formats or the use of templates.

Subscription | Merlin Project Handbook 7



Subscribe Now…

While your Merlin Project from our Website runs on trial mode, it will offer following
options:


Volume discounts and central license management are only available if
the software was downloaded from our website and not from the Mac
App Store.


Should you have an existing subscription, click on Manage Existing
Subscription… and enter your email and password credentials. If you

know your license number click on Activate This Device…

To start a new subscription, click Subscribe for … .
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1. Select your Country from the drop-down menu.

2. Enter your Zip code.

3. Enter the Number of simultaneous users.

4. If you have a Coupon code, enter it in that field.

5. Click Subscribe.

Then enter a valid email address and set a password for the subscription credentials.



You’ll need your subscription credentials (email address and password)
if you want to activate your Merlin Project subscription on another Mac.
Please keep these details safe. And be sure to use an email address to
which you have access.

You downloaded the app from the App Store?

While your Merlin Project from the App Store runs on trial mode, it will offer following
options:
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
Volume discounts and central license management are only available if
the software was downloaded from our website and not from the Mac
App Store.

Click the Subscribe for… button for the desired subscription payment interval. Your
subscription will be billed as an in-app purchase by the App Store and will follow the
standard procedures of Apple.


Should you need to restore your in-app purchase, click the Restore
Purchases button.
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Manage Existing Subscription

You can manage your existing subscription in the Merlin Project > Subscription panel.

By a subscription which is activated on the current macOS device…

…click Manage Subscription… for further information.

By a subscription which hadn’t been activated on this macOS device…

…click Manage Existing Subscription… for further information.
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Enter the Email and Password for your subscription and click Continue….

• Activate This Device

• Extend Subscription… (and purchase licenses for additional users within the
active subscription)

• Cancel Subscription…

• Payment Information…

• Latest Receipt


Those options are only available if you downloaded Merlin Project from
our Website.

Click on Close to close the dialog without making a selection.

You downloaded the app from the App Store?

Once subscribed, the dialogue changes as follows:
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Click Manage Subscription, you’ll be redirected to the App Store, where you can view
the settings for your subscription on the App Store.

Cancel Subscription

To cancel a subscription, go to Merlin Project > Subscription.

Click Manage Existing Subscription. Enter the Email and Password for your
subscription and click Continue…. Now click Cancel Subscription….


For Multi User Subscription licenses, please use the Additional Options
of the Central License Management…

You downloaded the app from the App Store?

Click Manage Subscription. You’ll be redirected to the App Store where you can cancel
your running subscription.
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First steps with new projects

The following guide will help you get started with new projects.

Opening a new project

When Merlin Project starts without an open project, or when you call File > New… following
window will be displayed:

To create a new empty project, click the Empty Document button.

To start a project out a specific template, select the template and click the Create button.

To open an existing project, click the Open existing document button and select the file.

Recently opened files are listed in the Recent Documents area.
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Naming your project

Name your project. To do this, double-click New Project in row #0 of the outline and give
your project a new title.

Project Inspector

Display the Inspector by clicking row #0 (the project). It contains a number of options for
the selected project. Here you can also change the title and start date of the project.


Each Inspector has multiple tabs containing further options. When you
select elements, as in this case row #0, the corresponding Inspector
always appears.
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Setting the project’s direction

You can plan a project forwards or backwards. If you’ve already got a fixed end date for
the overall project, you can also take a backward-looking approach. To do this, in your
project click Settings and set the Direction to »Backward«.
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Start Date

In the Inspector, click the Calendar icon in the Start > Earliest field. Use the calendar to
set the earliest planned start for the project.

First day of week

Per default you’ll find Sunday to be the first day of week for new projects. To change it,

just select another day in the Settings > General > Date Presets. You may need to do this
for projects taking place abroad, for instance.
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Regular working times

Working times are configured in the settings for each project. Click the Settings icon (1)

and then the Calendar tab (2).

The Inspector shown here contains calendars for the Regular Week and Exceptions,
such as vacation time and extra working time.

Click the Regular Week tab:

The default calendar is active (checkbox ticked). Further calendars are available in the list
and can be configured as project calendars.


By clicking the plus or minus icons you can create new calendars or
delete existing ones.

Click one or more (while holding down the cmd key) weekdays and then click the Work
intervals to change the calendar settings.


The calendar settings have a direct impact on project planning and the
working time in the active project.

The exceptions work according to the same principle. Read more about this in the Non-
working Time guide.
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Views

In Merlin Project there are several views for your project.

Merlin Project includes views for traditional Work Breakdown with Gantt chart, Net Plan,
and Kanban board, but also for Resources, Assignments, Reports and Attachments.

The views support the Dark Mode, available in macOS Mojave or later, and let you display
and edit your content in any way you find more fitting.


For the app to remain in Light Mode even if the system is in Dark Mode,

enable the Always light setting for the Views Appearance in

Preferences > General.


Even if using the app in Dark Mode, printing always takes place in the
light appearance, while image exports take place in the currently
selected appearance.

Merlin Project shows in the upper left corner the name of the current view.

Click Work Breakdown for the selection list of all views.

Click Entry to see all built-in Work Breakdown views.
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Additional option in the sub-views:

The Edit option lets you modify existing views and saves the changes as new, custom
views.

Switching views

Switch to another view, by selecting another item from the view list.
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Work Breakdown

Typically, a Work Breakdown representation with an Outline and a Bar Gannt chart is
used in project management.

For this purpose, you can find the following Work Breakdown views in Merlin Project:

• Entry

• Schedule

• Progress

• Milestones

• Notes

• Resource Leveling

• Plan/Actual Comparison (Time)

• Status Compact

If you need an evaluation of your Work Breakdown by time phase, you can use one of the
following Work Breakdown views:

• Workdistribution

• Cost Expectation

• Cost Planning

• Budgeting

• Plan/Actual Comparison (Cost)

• Earned Value

You create further views with the Edit option. The Edit window lets you choose from the
built-in views; you can create new views by clicking the plus icon.
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Net Plan

The Net Plan view lets you select various graphical plan views:

• Flow

• Kanban

• Kanban Compact

• Mind Map

• Organizational Chart

• Organizational Chart with Status

• PERT

• Phases

• Status Compact


You can create additional views by clicking the Edit option. The existing
views are displayed in the window and you can create new views by
clicking the plus icon.

Net Plan | Merlin Project Handbook 25



Flow

The Flow view contains the logical connections and the structure of the project in the
form of a Net Plan.

You can modify how the Net Plan is displayed in the View Options (1) using the Layout
drop-down menu (2). The Inspector contains additional options for displaying the Net Plan.
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Kanban / Kanban Compact

The Kanban view is intended for agile project management and offers a variety of
possible applications.

The Kanban Compact view is a slimmed-down variant of the Kanban view.

Mind Map

The Mind Map view is perfect for displaying projects graphically. You can adjust the
layout of the Mind Map in the »View Options« and change how it looks. Click the displayed
icon.


Further options for displaying the Mind Map can be edited using the
Inspector View Options. To do this, click the wrench icon.

Organizational Chart

The Organizational Chart view in the Net Plan is perfect for the hierarchical display of
different projects.
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You can adjust the layout of the Organizational Chart in the »View Options« and change
how it looks. Click the wrench icon.
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Resources

The Resources view contains all resources involved and assigned in the project. This gives
you an overview of the resources available in the project.

Resources can be viewed in the four following views:

• Work

• Entry

• Costs

• Earned Value
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Assignments

The Assignments view contains all assigned resources in the project. The chart shows
each resource’s utilization values for each day.

This gives you a quick overview of utilization levels (shown in red) of individual
assignments, allowing you to spot potential cases of over-utilization and correct these.

The available views for the assignments are:

• Schedule

• Work Distribution

• Cost Expectation

• Cost Planning

• Resource Leveling

• Plan/Actual Comparison (Cost)

• Plan/Actual Comparison (Time)

The views let you check the assigned project resources according to different aspects, for
example according to the Expected Costs.
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Report

The Report view lets you create reports from different view modules. Here you can
combine any views to report the required project information.

Report | Merlin Project Handbook 31



Attachments

The Attachments view provides an overview of all attachments in the project.

Using the drop-down menu, the attachments can be listed by type in the view:

• Checklists

• Files

• Events

• Information

• Issues

• Risks

View Options

The layout of the current view can be changed and graphically adjusted in the View
Options. To do this, click on the wrench.

Depending on the selected view, this inspector is context sensitive and contains different
options.
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Inspector »View Options: Work Breakdown«

Following inspector appears when the Work Breakdown view is enabled.

It contains the following options:

• Critical Path

• Dependency Lines

• Bar

◦ Labels

◦ Secondary

◦ Group Boundaries

• Time Phase

◦ Labels

◦ Description (Automatic, Show and Hide)

• Conflicts

◦ Strong

◦ Weak

• Advanced
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◦ Highlight Changes

◦ Details in secondary View

◦ Selection-dependent Styles

◦ Dimming non-editable fields

◦ Bundle adjacent lines

◦ Gradients

◦ Shadows

• Objects and Sorting Fields
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Inspector »View Options: Resources«

This inspector appears when the Resources view is enabled.

It contains the following options:

• Resource pools (important if you use a Resource Pool)

• Advanced

◦ Highlight Changes

◦ Details in secondary View

◦ Selection-dependent Styles

◦ Dimming non-editable fields

• Objects and Sorting Fields
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Inspector »View Options: Net plan«

This inspector appears when the Net plan view is enabled.

It contains the following options:

• For Selection

◦ Layout

• Critical Path

• Hierarchy Lines

• Dependency Lines

• Group Boundaries

• Crossings

• Conflicts

◦ Strong
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◦ Weak

• Advanced

◦ Highlight Changes

◦ Details in secondary View

◦ Selection-dependent Styles

◦ Dimming non-editable fields

◦ Gradients

◦ Shadows

• Objects and Sorting Fields

View Options | Merlin Project Handbook 37



Inspector »View Options: Assignments«

This inspector appears when the Assignments view is enabled.

It contains the following options:

• Critical Path

• Resource pools (important if you use a Resource Pool)

◦ All Pool Resources

◦ Assignments From Pools
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• Bar

◦ Labels

◦ Secondary

◦ Group Boundaries

• Time Phase

◦ Labels

◦ Description (Automatic, Show and Hide)

• Conflicts

◦ Strong

◦ Weak

• Advanced

◦ Highlight Changes

◦ Details in secondary View

◦ Selection-dependent Styles

◦ Dimming non-editable fields

◦ Bundle adjacent lines

◦ Gradients

◦ Shadows

• Objects and Sorting Fields
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Inspector »View Options: Report«

This inspector appears when the Report view is enabled.

This inspector appears when the Report view is enabled. It contains the following options:

• Paper Size

• Orientation

• Page Setup…

• Advanced

◦ Details in secondary View
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Inspector »View Options: Attachments«

This inspector appears when the Attachments view is enabled.

It contains the following options:

• Advanced

◦ Highlight Changes

◦ Details in secondary View

◦ Selection-dependent Styles

◦ Dimming non-editable fields

◦ Attachments of descendants
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View Options in detail

Resource pools

The Resource pools option is available in the View Options of the Resources and
Assignments views.

If you have included an resource pool file in your project, enable this option to list the
resources of the resource pool in this view.

All Pool Resources

The All Pool Resources option is available in the View Options of the Assignments views.

If you have included an resource pool file in your project, activate this option to list all
resources of the resource pool in this view. If this option is disabled, Merlin Project will
only show those resources from the resource pool that have been adopted in the project.

Assignments From Pools

The Assignments From Pools option is available in the View Options of the Assignments
views.

If you have included an resource pool file in your project, enable this option to also list in
this view the assignments of the resources on other project where the resource pool was
linked. If this option is disabled, Merlin Project does not list all assignments for Resource
Pool Resources. Assignments of resources in other projects will be hidden.

For Selection

The options section For Selection is available in Net Plan views and influences the layout
of the tiles.

The layout of a Net plan can be set as follows:

• Top Down

• Mind Map
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• Left Mind Map

• Right Mind Map

• Organizational Chart (more options: Organizational Chart Depth, Sub-Columns)

• Organizational Chart upwards (more options: Organizational Chart Depth, Sub-
Columns)

• Split Organizational Chart (more options: Organizational Chart Depth, Sub-
Columns)

• Outline (additional option: Sub-Columns)

• Split Outline (additional option: Sub-Columns)

• Grid (more options: Row Layout, Swimlane, Sub-Columns)



The background shape of the cards of a Net plan > Organizational Chart
view will not change to circles when you change the layout from
Organizational Chart to Mind Map. To change the background shape of
the cards, you must go to the Style and Content > Cards options.

The grid options are designed for the Net plan > Kanban and Net plan > Kanban Compact
views.

Critical Path

The Critical Path option enables/disables the display of the critical path in the Gantt chart.
Here, the dependency lines between the operations are highlighted graphically.

The display of the Critical Path can also be activated by clicking the corresponding icon on
the toolbar.



The critical path is always present when the linked tasks influence the
end of the project. Any change to one of the linked tasks on the critical
path automatically leads to a change in the end of the entire project.
More information about the critical path can be found at Wikipedia..
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
In the Net Plan > Mind Map view, where the dependency lines are not
displayed by default, please activate the display of the link lines of the
Dependency Lines in addition if you want to highlight the Critical Path.

Dependency Lines

The Dependency Lines option is available in the View Options of the Work Breakdown and
Net Plan views.
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With it you can activate or deactivate the display of the dependency lines between the
Gantts bars or cards in the Net plan views.


This option has no effect in a Work Breakdown view, if your Gantt chart
is not a bar chart but a time phase representation.

Hierarchy Lines

The Hierarchy Lines option is available in Net Plan views.

The option Hierarchy Lines activates/deactivates the display of lines that lead from higher
structures to lower structures. These lines help understanding the hierarchy of the
respective cards in the Net plan, but can be switched off if required.
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Crossings

The Crossings option is available in Net Plan views.

The option Crossings activates/deactivates the display of crossings at started and
completed cards of Net plan views, which are coded according to the status. These are for
example PERT, Organizational Chart with Status, Phases, Kanban , Kanban Compact and
Flow. One line on the card indicates that an activity has be started, two lines indicate that
the activity is 100% completed.

Bar

The Bar options section is available in the Work Breakdown and Assignments views and
affects how bars are displayed in the Gantt chart.
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The Labels option enables/disables the bar labels display.

Up to three labels can be defined per Gantt element in the styles.

The Secondary option enables/disables the display of planned values. These values are
displayed as a gray bar and appear automatically if the real values differ from the planned
values.

Group Boundaries

The Group Boundaries option enables/disables the display of graphical boundaries of
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groups in the Gantt chart.


The Group Boundaries option increases the clarity of groups and
subgroups.

Time Phase

The Time Phase option section is available in the Work Breakdown and Assignment views
and affects the display of Time Phases in the Gantt chart.

The Labels option enables/disables the display of labels in the respective Time Phase.
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The Description option contains settings for displaying a descriptive title for the Time
Phase lines and can have one of the following values:

• Show: Always show Time Phase Description

• Hide: Always hide Time Phase Description
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• Automatic: Show Time Phase descriptions only if multiple Time Phase lines are
enabled in the current view, e.g. in the Gantt of the Work Breakdown > Earned
Value view. A maximum of 3 Time Phase rows can be activated.

Conflicts

These options allow to control the display of Conflicts in the Work Breakdown.

The Conflicts option enables/disables the display of all possible planning conflicts.

Expand them if you want to display Strong or Weak Conflicts differently.
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The Strong option enables/disables the display of possible strong planning conflicts.

The Weak option enables/disables the display of possible weak planning conflicts

You can learn more about what Conflicts are and how to resolve them, here.

Paper Size

The Paper Size options section is available in the View Options of the Report views.

Select the desired paper size for the Report view from the list, or click the Paper Size…
button to bring up the associated Page Setup dialog and use the options there.


The paper size settings for all other views (like Work Breakdown, Net
plan, Resources, Assignments, Attachments) can be found in the [Print]
dialog.

Orientation

The Orientation options section is available in the View Options of the Report views.

Set the desired orientation for the Report view as Landscape or Portrait, or click the Paper
Size… button to bring up the associated Page Setup dialog and use the options there.


The orientation settings for all other views (such as Work Breakdown,
Net plan, Resources, Assignments, Attachments) can be found in the
[Print] dialog.

Page Setup…

The Page Setup… button is available in the View Options of the Report views.

It is a shortcut to the File > Page Setup… menu item. You can use this macOS dialogue to
set the Page Attributes (Paper Size, Orientation, Scale) and Borders for the Report view.


The Page Setup settings for all other views (such as Work Breakdown,
Net plan, Resources, Assignments, Attachments) can be found in the
[Print] dialog.

Advanced

The Advanced section contains advanced View Options.

Highlight Changes

The option Highlight Changes activates/deactivates the highlighting of the last changed
values. This highlighting is only effective for the display and will not be printed.
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Details in secondary View

The option Details in secondary View defines whether the information of the Details view
refers only to the current selection of the main view or to the entire project.


Disable this option if you want the Details view to show information for
your complete project.

Selection-dependent Styles

The Selection-dependent Styles option enables/disables the display of styles depending
on the selection.
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Dimming non-editable fields

The Dimming non-editable fields option turns on/off the display of calculated fields in
gray.

Attachments of descendants

The Attachments of descendants option is available in the View Options of Attachments
views. It controls the display of attachments in the detail view if the project window is
configured as a main view with a detail view.

If this option disabled, and you select a row in the main view in which some attachments
are defined, the Attachments Detail view will show these attachments.

If this option is disabled and you select a row in the main view in which no attachments are
defined, the Attachments Detail view will not show any attachments.

If this option is enabled and you select a row in the main view where attachments are
defined in its substructure (in sub-activities or child activities), the Attachments Detail
view will show the attachments of the substructure.

If this option is enabled, and you select a row in the main view where some attachments
and in its substructure (in sub-activities or child activities) more attachments are defined,
the Attachments Detail view will show the attachments of the selected row and those of
the substructure.

Bundle adjacent lines

The Bundle adjacent lines option bundles the display of link lines in the bar chart. This
makes the display of the links in the project more graphically appealing.

Gradients

The Gradients option enables/disables the display of color gradients if the Gradients style
is enabled for bar elements of this view.
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Shadows

The Shadows option enables/disables the display of shadows if the Shadows style is
enabled for bar elements of this view.
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Objects and Sorting Fields

This table can be used to sort the current view by specific fields in descending or
ascending order.

A mouse click on the + creates a new sorting option.
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Creating project content

Below you will learn how to create project content (activities, milestones and more) in
Merlin Project.

Plus icon

The easiest way to create new activities is to click New (the plus icon in the toolbar) or
even faster with the keyboard shortcut cmd + N.


If you repeat the step several times, the activities appear in
chronological order.

Newly created content is activated and ready to be named. Add a title to the activity.


You can quickly convert an activity into a milestone. To do this, tick the
checkbox next to the Milestone option in the Inspector. If you uncheck
the box, a milestone will become an activity again.

Insertion options

If you click the arrow to the right of the plus icon, a menu appears with further content for
selection.

56 Creating project content



Depending on your current selection, you can create the following content:

• Activity (creates an activity)

• Milestone (creates a milestone)

• Child (creates an indented activity)

• Aunt (creates an outdented activity)

• Predecessor (creates a link to the successor)

• Successor (creates a link to the predecessor)

• Assignment (creates an assigned resource)

• Attachment (creates an attachment)

• Project… (links another project as sub-project)

• Column (inserts a column into the outline)


The aunt option remains grayed out until an indented activity is selected
at least one level down. Only then will an outdented activity be created
using the aunt option.

Insert menu

You can also create the content listed above using the Insert menu item.
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Insert menu - context menu

In addition, the context menu shown can be called up in the view by performing a

secondary-click. Among other things, it includes the Insert option.


New content is created beneath the current selection. If nothing is
selected in the main area, new content is created beneath the last row
at the end of the project.
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Content

A project needs content. This content can be inserted manually, copied from a template,
the library or imported from different documents.


The Library is a feature existing only in Merlin Project, not in Merlin
Project Express.

Import

Merlin Project can open various file formats:

• CSV text (recommended for import of EXCEL sheets)

• ics (iCalendar files)

• Merlin 2

• Microsoft Project (.mpp files from MS Project 2003, 2007, 2010, 2013 and 2016
as well as XML and MPX)

• MindManager / FreeMind / NovaMind 4 & NovaMind 5

• Omniplan 2

• OPML

• Merlin Project XML

There are two ways to import new content:

• File > Open

• Drag & drop using the mouse

File > Open

Call the File → Open… menu item. It opens existing documents. If the format of the
selected document is supported, Merlin Project imports the content and opens it in a new
document.
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Drag & drop using the mouse

You can drag & drop a document directly onto the Merlin Project application icon or onto
an existing project. Latter, imports the document into the existing project.
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Content from templates

Project templates make working with recurring content easier. They are perfect for
starting new projects quickly.

A large number of templates can be found in the File → New… (1) menu item.

You can save existing projects for later use as templates. To create a template of your own

from a project, call the File → Save As Template… (2) menu item.
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Library content

The Library contains content suitable for the modular creation of projects. Furthermore,
you can store custom content in the Library and use it in any project whenever you want.

Call Windows → Library in the menu to open the Library.

You drag & drop custom activity groups into the Library using the mouse pointer. This
content is saved automatically in the Library for later use.
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Work and duration

In Merlin Project you can schedule activities by work, duration, start and end date
constrains.

Simply select an activity, use the Plan inspector and define your activity as required.
Alternatively you can use related columns in the outline.


For flexible planning and easier adjustment throughout the life of your
project, we recommend that you define as few start and finish dates as
possible and as many as needed.

Work

If you want to schedule your activity by the effort it will need to be completed, use the
Plan inspector or enter the effort in the Given work outline column.

Example

You want to schedule the painting of a room. You estimate the required effort for the
activity as 2.5 working days. You expect that when assigning this activity to let’s say two
resources, each resource’s effort will be half as much.

• So you create a new activity.

• Select it.

• Check in Plan inspector.

• Change the Work value to 2.5 days.

• Leave the value in the Duration field empty.


You can adjust the Default Value '1 day ?' for work in Settings > General
> Work The ? indicates that the value is estimated. Remove it when you
are sure about the value or don’t need so much detail in your planning.

Alternatively: You can edit the Given Work value in the outline column.
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Duration

If you want to schedule your activity by the duration it will need to be completed, use the
Plan inspector or enter the effort in the Given duration outline column.

Example

You want to schedule a seminar. The duration for this seminar is 2 working days. You
expect that when assigning it to your trainer personel, all assigned trainers will work
throughout the complete duration of this seminar.

• So you create a new activity.

• Select it.

• Check in Plan inspector.

• Blank the Work value.

• Enter 2 days in the Duration field.


You can adjust the Default Value for duration in Settings > General >
Duration

Alternatively: You can edit the Given Duration value in the outline column.

Example team meeting

You schedule a team meeting on a remote location. You want to plan with 1.5 working
days. But also need to block 3 working days of your team for the overall duration. Within
those 3 days, your team transfers to the remote location, works for those 1.5 working days
and transfers back to its base.

• So you create a new activity.

• Select it.

• Check in Plan inspector.

• Change the Work value to 1.5 days.

• Enter 3 days in the Duration field.
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Example 72hours event

You want to schedule an event for which you know it will be 3 calendar days long. It starts
on Friday and the weekend (which is usually non working time) should be included in the
overall duration.

• So you create a new activity.

• Select it.

• Check in Plan inspector.

• Blank the Work value.

• Enter 3 edays in the Duration field.

Alternatively: You can edit the Given Duration value in the outline column.


Such an event starting first thing on Friday and ending on first thing on
Monday, includes only working times on Friday. If you want to adjust the
included effort, modify the Work value accordingly.

Example placing a concrete slab

You want to schedule the placing of a concrete slab. You estimate the required effort for
the activity as 1.5 working days. You know concrete starts drying directly as you pour it
and requires at least 1 calendar week of overall drying time.

• So you create a new activity.

• Select it.

• Check in Plan inspector.
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• Change the Work value to 1.5 days.

• Enter 1 eweek in the Duration field.

Alternatively: You can edit the Given Work and Given Duration values in the outline
columns.

Working times

In the above examples we used the terms working days, working week.

For simplicity reasons, we enter them in Merlin Project as '2 days' or '1 week'.

How does this calculate in other units?

Let’s check the defaults in Settings > General > Work

Per default, 1 working day are 8 working hours, 40 working hours make a week and 20
days a month.

So '2 days' are those '2 working days' of '8 working hours' each. '1 week' means '40
working hours' which calculates as '5 working days' or '8 working hours' each.

When do working times start or end?

Let’s check the defaults Settings > Calendars

• Select the calendar on which the checkbox Project Calendar is enabled

• Check the Regular Week tab
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Per default, there are 5 work days: Monday to Friday. Each work day includes work
intervals from 8am to 12pm and 1pm to 5pm.

So the working time on Monday starts at 8am and ends at 5pm.


Should you choose to adjust your regular week or work intervals in
Settings > Calendars make sure you also adjust your defaults in Settings
> General > Work to match the new values.

How long are working times really?

Let’s select an activity of '2.5 days' work and open the Plan inspector.

We see in the Expected
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• Work: 2.5 days

• Duration: 2.5 days (2.17 edays)

We know that 2.5 days are 2.5 working days, 20 working hours. This activity has the same
amount of effort and duration.

2.17 edays is the elapsed calendar time and time period to expect the activity to be
completed. The prefix "e" denotes "elapsed".

How do elapsed e-durations calculate?

The elapsed duration is the duration plus the free time contained.

By default and according to the settings (Settings > Calendars) a regular work day starts
at 8am, contains a lunch break between 12pm and 1pm and ends at 5pm.
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An activity with the planned 2.5 days of work, which starts at 8am requires for the first 8
hours (four in the morning, four in the afternoon) 9 consecutive hours (ehours) on the first
day.

The works stop at 5pm and start next day at 8am. So there are 15 hours of free time. From
8am until 5pm on the second day there are further 8 hours (9 ehours), until once again at
5pm 15 hours of free time start again.

The remaining 4 hours can be scheduled on the third day to start at 8am and finish at
12pm. So to the 20 hours of work, you add 32 hours of free time which calculates as 52
ehours.

52 ehours divided by 24 ehours equals 2.16666 edays, or 2.17 edays.

Should you change the Calculation Unit to Hour in Settings > General > Duration …

70 Work and duration



And select again your activity, you’ll see expected values in hours thus:

• Work: 20 hours

• Duration: 20 hours (52 ehours)
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Creating a project structure

It’s a good idea to group activities together to structure your project. This gives a clearer
picture of the individual project phases.

Indent

The indention of activities in the outline creates groups and, if required, further indented

child activities (children) and child groups automatically.

Indenting to another level creates a child activity and a resulting group automatically.

The activity above the indented content becomes a group automatically, which is
identifiable graphically by the group bar.


A project is always a group and, like all groups, can be expanded and
collapsed using the small triangle.

Outdent

The outdent icon moves activities out of a group and its child groups.

Select one or more activities and then click the outdent icon.

Outdenting is only active if the selected activities or milestones are already in a group. An

outdented activity is called an aunt.
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

You can indent multiple selected activities/milestones. Additionally,

you can use your mouse to nest activities in other activities or indent or
outdent activities in the levels using the Structure → Indent or
Structure → Outdent menu item or the corresponding keyboard
shortcuts cmd + → or cmd + ←.
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First steps with new projects

This guide shows you how to create dependencies in Merlin Project.

Why link

The aim of linking content in a project is to define the sequence in which the activities are
worked through logically.

Example: Only when Activity A is completed can Activity B begin. Activity A is the
predecessor of Activity B, which is its successor.

Creating links

You can link project activities. When linking, dependencies are created that define a logical
sequence.

Select at least two activities that you want to link together.

On the toolbar you will find the Link button. If you click the arrow to the right of the Link
icon, the available link types and the option to separate existing links appear.

Click the Link icon or use the keyboard shortcut ctrl + cmd + L for the End to Start
dependency type. The two activities are now linked with an arrow.
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Alternatives

All roads lead to Rome, including the various possibilities for creating links.

Menu and context menu

In the Structure → Link menu item you will find the same options.


Secondary-clicking selected content will display the context menu. This
contains the dependency option with the four dependency types.

Linking using the mouse

You can also link activities in the Gantt chart using your mouse. Press and hold the alt
button while hovering the mouse pointer over an activity bar or milestone.

A small black dot appears on the activity. While holding down the alt key, move the
mouse to another activity (successor).

The dependency will be created as soon as you release the mouse button.
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Linking with columns

In the Predecessor or Successor columns, you can see the predecessor or successor
activity numbers (#).

Enter an activity number in the Predecessor or Successor columns, to create a
dependency of the current activity row to that number.

 The Successor column is not activated by default.

Disconnecting links

To disconnect links, click a link line and press the delete key.

If you need to delete several links, select all activities and use the Disconnect option in
one of the Link menus.
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Dependency Inspector

If you select a link, the Dependency inspector appears.

The options contained in the Dependency inspector are responsible for the dependency
of linked activities, groups, and milestones.

Here you can modify the predecessors and successors, and find them quickly in the
project by clicking the arrow.

In the Type drop-down menu, you can select the dependency types. This lets you change
the current dependency:

• End to Start

• End to End

• Start to Start

• Start to End
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Lead/Lag in links

Click a link line to access the Dependency inspector.

Enter a time unit in the Lead/Lag field to lengthen the dependency between the linked
activities.

If you enter a negative value, the dependency and the linked activity will move back along

the timeline according to the entered lag value. For example, enter -2 days in the
Lead/Lag field.


Lead/Lag can be entered manually in the Predecessor or Successor
columns.

Example: If you enter the value 5ES+2 days in the Successor column for an activity, an

End to Start dependency will be created with the Activity #5 and a lead/lag of 2 days.

At the same time, the Activity #5 will be also linked to Activity #1 by a lead/lag of 2 days.

Its Predecessor column will show then: 1ES+2 days
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Resources

This guide shows you how to create resources and assignments in Merlin Project.

What are resources

Resource is a term for people, materials and equipment used in the project.

Merlin Project offers the following resource types:

• Person (involved in the project actively or inactively)

• Material

• Company

• Equipment

 The default resource type is Person.
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Creating resources

The Resources toolbar icon opens a pop-up window listing all resources in your project.

You can quickly create new resources in Merlin Project by clicking New Resource in the
pop-up window.
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Using resources pop-up

The resources pop-up is perfect for gaining a quick overview of project resources.

For more information on your resources and for a more detailed edit of the values of your
resources, click on Resources View. Merlin Project will switch quickly to that view.


Switch to the Resources View to insert an image for your resource,
thus…

The resources pop-up can be used as a separate window. Move the window down with the
mouse pointer.
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
You can quickly show or hide the resources pop-up as a separate

window using the F4 key or via the Window menu item.
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Creating assignments

Move a resource from the resources pop-up to an activity, group, or milestone. An
assignment is created automatically.


A resource assigned to an activity is called an assignment. This
resource works on the activity assigned to it in the project.

The assignments are identifiable by the white triangle. Multiple assignments can be
created for an activity and these share the work automatically.

For selected activities in a view, the Assign option appears in the resources pop-up. This
allows you to add additional resources as assignments to the activity quickly by marking
the check box.
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If the checkmark is removed, the assigned resource is also removed from the activity.


You can create new assignments for the selected activities automatically
using the Insert → Assignment menu item or the corresponding

shortcut option + cmd + A .
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Assign to contacts from the Contacts app

Merlin Project allows you to use contacts from the Contacts app as resources in your
project.

Open the Contacts app, select the contacts in question. Use the mouse to drag and drop
them on activities, milestones, or groups. These contacts are added as resources to the
project and assigned to the activities automatically.
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Time scale

What is the time scale

The time scale is the display of time in the Gantt chart. The default time scale contains
two tiers, the upper and the lower one.

In the time scale Inspector, you can make a range of adjustments to the time units and
other options.

Time scale Inspector

Click a row in the time scale to open the corresponding Inspector.

There you will find a range of options for adjusting the clicked time scale and settings for
the Date Range and Non-working Time.


The selected time scale is shaded blue. The options only apply to this
selected tier of the time scale.

• Unit (Minutes / Hours / Days / Weeks / Months / Quarters / Years)

• Fix Time Unit (fixes the selected Gantt unit and preserves it even when zooming
the view)

• Date Format (absolute and relative formats for displaying the units, e.g. from
project start or end)
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Current Time Unit

If you enable the Current Time Unit option the time unit in the Gantt chart which contains
the status date, will be shaded blue. This gives you an additional highlight on the Gantt of
the project, to quickly visually identify the tasks that are due during this period.

Time line

Similar to the Current Time Unit option, the Time Line option allows you to add a vertical
marker to the Gantt chart.

If you check the Time Line option, the status date will appear as a thin red line on the
project Gantt.


The status date updates automatically by default and shows the macOS
date and time, but can also be set in the project settings if required.
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Time scale context menu

Secondary-click the time scale to display the context menu.

Add Top Tier

The Add Top Tier option lets you insert one more tier to the time scale.

 The time scale can show up to four tiers.

Remove Tier

The Remove Tier option lets you remove the selected tier from the time scale.

 The time scale requires at least one tier.

Adjust Scale to Fit Labels

The Adjust Scale to Fit Labels option adjusts the width of all active time scale columns
automatically.

The available space on the time scale is set automatically to the best width.

Zoom In / Out

The time scale is enlarged or reduced according to the selection.

The content of the time scale grows or shrinks with it. The time units are adjusted
automatically as required.

Fit Project

The Fit Project option adapts the time scale to the project.

The entire project is zoomed into until it fits into the visible area. The time scale grows
automatically with it.
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Fit Selection

The Fit Selection option adapts the time scale to the activities selected in the project.

The selection is zoomed into until it fits into the visible area. The time scale grows or
shrinks automatically with it.


At least one activity, group, or milestone must be selected in the project
for this option to be active.

Complete Work as of

The Complete Work as of sets all activities contained in the project to the status
Completed up to the date clicked in the time scale.

This makes it easy to determine the progress of the project just by clicking.

Style

The Style option changes the graphical appearance of the time scale.


For more information on style options, see the Styles and contents
guide.
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Date range

The Date range option contains settings to restrict the visible date range in the project.

This is especially handy with large projects. Time phases in the past can be hidden. The
focus is placed on the visible date range.

Restrict Date range

The date range is set in the Time scale Inspector.

Click the time scale. The Inspector will appear. This contains the Date Range options.

Enter the desired start and end date for how you want the date range displayed. To do
this, click the calendar icon and the desired date.


If you leave the end date blank, the end of the project is adopted
automatically as the end date for the end of the date range.
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Once you’ve set the date range, the project displays the specified time period
automatically. A blue bar above the Gantt chart (1) indicates the activated date range.

Hiding rows

Another option appears in the Inspector that lets you control the display of hidden rows in
the outline.

You have three options to choose from:

• Never

• With main bar out of range (default)

• With main and reference bar outside of range

Never shows all rows, including those rows with link lines that are in the date range, but
the corresponding activity bars are not visible in the date range.

With main bar outside of range refers to all rows containing an activity bar, but which are
not in the date range.

With main and reference bars outside of range means all rows containing an activity
bar and a reference bar, but which are not in the date range.


Reference bars are the grey bars that represent the originally planned
state of the activity. They can be controlled in the View Options using
the Secondary option.

Labels

The Labels drop-down menu contains settings for controlling the display of labels in the
activated date range.
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The default option Extend visible range displays the labels in full.

The Cut off at edge option cuts off the labels at the edge of the date range.
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Non-working time

Non-working time is grayed out in Merlin Project. For example, the weekends in the
project calendar are darkened by default.

Click the time scale. In the Inspector you will find three options for adjusting the non-
working time.

Based on

The Based on option lets you display the calendar based on its non-working time in the
project.



By default, the project calendar is preset as the base calendar for non-
working time. There are further calendars to choose from in the drop-
down menu. The calendar settings are located in the project settings
and can be edited there.
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Darken

The Darken option has three configurations to control the display of non-working time in
the project:

• None

• Uniformly

• Individually per row

The Never option stops darkening the display of non-working time in the project.

The Uniformly option is set by default. The non-working times for the regular week in
the project are displayed.

Activate the Individually per row option so that you can see the non-working times of
resources and their vacation periods in the project in the respective row.
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Regular non-working time

Using the slider, set whether you want the regular non-working times to be displayed or
hidden.

Choose from the following options to display the working times:

• Show All

• Hide all regular non-working minutes

• Hide regular non-working hours

• Hide all regular non-working days

• Hide all non-working days

• Hide all non-working times


The effect of the slider setting depends on the selected zoom level in
the active view.
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Comments

With Merlin Project you can use Comments to improve collaboration with your team
members on your projects.

New comment

You may insert comments on every visible row item of any view if finding needed.

• Select a row on its view

• Call Insert → Comment in the menu (or use the keyboard shortcut alt + cmd + K)

• Enter the desired text

• Press RETURN to confirm new comment

Alternatively

• Select a row in its view

• Open the Annotations inspector

• Switch to the Comments tab

• Click New Comment as shown at the bottom of the Annotations inspector
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• Enter the desired text.

• Press RETURN to confirm new comment

Inserted comments show following information:

• Creation date

• Author

• Author initials or image

• Text

Creation date

Creation date shown as relative time point (today, yesterday, etc) and contains the date
and time of any given comment.
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Author

Merlin Project calculates the author’s name into the comment.

There are various cases:

When a project contains only the default resource

New comments on project files show Anonymous as author.

When a project contains resources but none of them is set to user-resource

New comments on project files show Anonymous as author.


You can select a resource from the list to define the author of the
comment.

When a project contains resources and some of them are set to user-resource

New comments on project files show the title of the user-resource which had inserted
them.
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Author initials or image

There are various cases:

When a resource has no specific image defined.

New comments show the initials of the resource.

When one had inserted a resource image for the specific resource in a resources view

New comments show a thumbnail of the author’s image.
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Text

The text to the comment.

 You may edit the text of existing comments if needed.

View comments

When opening a project having comments, there are various ways to view inserted
comments.

Use the Inspector

• Select a row in its view

• Open the Annotations inspector

• Switch to the Comments tab

Click the comment icon as shown in the traits column

If the traits column is visible in the outline, and there is a comment inserted on items of this
view, just click the comment icon on any given row for Merlin Project to show all comments
in the Annotations inspector for that specific row item.

In the Notifications window

New comments are listed in the Notifications window.

• Click the Notifications toolbar icon to open this window.

• Switch to the Comments tab
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This view will list all comments inserted on all items. Double click any given row, for Merlin
Project to switch focus to the given comment in the Annotations inspector, where you can
reply by a new comment.

You may choose to remove read comments from the list. Just click the 'Remote read'
button.

Edit

When wanting to edit comments, there are various use cases:

When a project contains only the default resource or none of the existing resources is set
to user-resource

Anyone opening the file may edit any given comment.

• Just select a comment rect in the inspector

• Double click the text to enter edit mode

• Edit the text

When a project contains resources and some of them are set to user-resource

• Select a comment rect in the inspector showing your user-resource

• Double click the text to enter edit mode

• Edit the text
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
You cannot edit comments entered anonymously or those of other user-
resources.

Alternatively

You can also select the Edit menu item from the (…) menu shown at the bottom of the
Annotations inspector.

Delete

To delete any given comment:

• Select its comment rect in the inspector showing your user-resource

• Select Delete from the (…) menu shown at the bottom of the Annotations
inspector.

Sorting order

Comments can be sorted in the following ways:

• Newest Comments first

• Oldest Comments first

Default order is Newest Comments first

To change the sorting order:

• Open the Annotations inspector

• Switch to the Comments tab

• Select Newest Comments first or Oldest Comments first from the (…) menu
shown at the bottom of the Annotations inspector.
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Filters

What are Filter?

The Filter function allows information in the project to be made visible according to
different presets. Other information is hidden. Several evaluation options are created by
filtering the project contents.


Filters help you select certain information for large projects and to
display them graphically in the different views.

Click the funnel icon and the built-in filters will be displayed in the Inspector.

Tick the checkbox to the left of an entry in the Inspector to activate the filter. The
relevant project content is then displayed automatically by the activated filter.


An active filter will keep on being displayed next to the funnel together
with its name and remain active until you click the funnel again and
remove the checkmark the active filter in the Inspector.

Adjusting filters

Filters | Merlin Project Handbook 103



Click the magnifying glass to the right of an entry and a dialog will open in which you can
see and modify the conditions for the active filter.

The drop-down menus contain information and values which allow you to configure the
conditions for filtering your project.

Manage how the filtered results are displayed using these three options:

• Show non-matching hierarchy

• Show only matching hierarchy

• Show as a flat list

Add new conditions for a filter by clicking the plus icon. Click the minus icon to remove
existing conditions from the filter.

Creating Custom Filters

Create and add custom filters to the list of built-in filters. To do this, click the plus icon
in the filter list.

The category Custom will be created. This allows you to differentiate custom (own) and
supplied (built-in) filters from each other.

Give custom filters a unique name for easier identification later on.
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Click the magnifying glass and create the conditions for the filter.

Use the options to adjust the filter in the drop-down menus. You can add further
conditions by clicking the plus icon, or remove the existing conditions by clicking the
minus icon.

With the All drop-down menu you can filter the conditions to All or also to Any or None of
the set values.

The graphical display of the filter is controlled with the three View Options for hierarchy
and flat list.


You can delete custom filters from the list by clicking the filter and then
pressing the delete key.
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Further filter options

The gear menu contains useful options for using the filters:

• Deactivate Filter (disables the active filter)

• Duplicate (makes a copy of an existing filter)

• Duplicate (creates a copy of a filter)

• Share with other local projects (the filter is available in all projects on the local
Mac)

• Publish Changes (for shared filters, the changes are published for all local
projects)

• Save Changes (for shared filters, the changes are only saved in the current
project and not published)

Duplicate filter

Use this option to modify an existing filter. A copy will then be made.

Duplication saves you from having to go through the conditions from the original filter
and set them manually.

All conditions are transferred during duplication and can be modified or added to.

The original filter remains unchanged.
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Sharing filters locally

Use this option so you always have a filter available on your Mac for all local projects.

If changes are made in a locally shared filter, a white dot appears next to the filter.

Use the options under the gear menu to apply the changes:

• Publish Changes

• Save Changes

Resetting filters

You can reset changes in a shared filter.

To do so, click the rotated undo arrow. A dialog will then appear in which you can undo
the changes.

Reset the filter:

• by discarding changes

• to version shared with other local projects
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Groupings

This guide contains information on creating and using groupings in Merlin Project.

What are groupings?

Groupings let you group project content by different requirements. This allows information
to be sorted as required in the particular view.

Merlin Project comes with a range of pre-defined groupings. Plus, it’s quick and easy to
create your own groupings.


The Kanban view groups by status field. For further information, see the

Kanban guide.

Advantages in project planning

Groupings are highlighted graphically and displayed with corresponding information in the
current view.

Among other things, this lets you make different levels of progress in the project visible
quickly, classify activities rapidly, and evaluate and visualize information easily.
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Using groupings

Click the Grouping icon and the Inspector will open with a list of built-in groupings.

Mark the checkbox to the left of an entry to activate a grouping. The content in the current
view will be sorted and displayed automatically based on the grouping.


An active grouping will be displayed next to the Groupings icon at the
top with its name in blue and remains active until you unmark the
checkbox in the list.
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Creating groupings

Create and add your own groupings to the list of built-in groupings. Click the plus icon on
the left below the list.

The category »Custom« will be created. This is to differentiate between the groupings you
create yourself and those that are built-in. Give the grouping you created a distinctive
name so it’s easy to tell what it is for future use.


To remove your own groupings from the list, click a grouping and then
press the delete key.

Modifying groupings

Click the magnifying glass icon and use the grouping options.
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Use the »Group« drop-down menu to group. Depending on the active view, you can
choose between the following grouping options in the drop-down menu:

• Activities

• Resources

• Assignments

Set options according to which they are to be grouped. Use the drop-down menu to do
this.

Click the plus icon to add further condition rows or remove options by clicking the minus
icon.

The hierarchical display of the grouping can also be changed using the view options at the
bottom.
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• Without activity hierarchy

• Flatten activity hierarchy

• Include activity hierarchy

Further grouping options

The gear icon includes additional grouping options.

If you select a grouping in the list, you can choose from the following options under the
gear menu:

• Activate/Deactivate Grouping (mark/unmark the checkbox)

• Duplicate (creates a copy of an existing grouping)

• Share with other local projects (allows use in other local projects)

• Publish Changes (publishes changes in a shared grouping to all local projects)

Duplicating groupings

This option can be handy to use an existing grouping as a template for a further grouping.
A copy of the grouping is created.

Select a grouping and click the gear icon followed by Duplicate.

A copy of the grouping will be created and assigned a number. Name the grouping.

Following that, click the magnifying glass icon to modify and expand the grouping
options.
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Sharing groupings locally

The Share with other local projects option lets you share individual groupings with all
other projects stored locally on your Mac.

The shared groupings are arranged in the list under the category Shared.

Publishing changes

If you want to publish changes in a shared grouping to local projects, click the gear icon
and then the Publish Changes option.

Reverting changes

The arrow icon is handy to undo changes in shared groupings.

It undoes changes made in shared groupings.

If you click the icon, a dialog will appear with options to undo changes.

Select an undo option and then click the »Reset« button.
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Stop sharing groupings

If you no longer want a grouping to be shared locally, click the desired grouping and then

click the gear icon.

In the list, click Share with other local projects. A marked checkbox in front of the
option indicates that the grouping is already being shared.

Manual ranking

If you sort manually in different views and activate a grouping, this produces a manual
ranking.

This option is indicated by a star icon in the # column.
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Click the column followed by Reset Manual Ranking to deactivate the option.
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Styles and Contents

This guide contains information on using and modifying styles and contents in Merlin
Project.

What are styles?

Styles let you change how elements (bars, groups, milestones, columns, timescales, etc.)
are displayed in the views to suit your preferences. You can do this using the style options
for view elements, such as to change the format of colors, borders, shadows, or fonts.

What are contents?

Contents let you store a range of project information in the view, for example in the labels
(to the left and right of the bars and on the bars themselves) or in the Cards of the Net
Plan or Kanban view.

Style and Content Inspector

The Style and Content Inspector gives you control over styles and contents in a couple
of mouse clicks.

You can access the Style and Content Inspector quickly by right-clicking an element in
the active view and going to the associated context menu.
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

Depending on the element you right-clicked, either the Style option on

its own or the Style and Content option will appear in the context menu.
The selection options they include open the associated options in the

Style and Content Inspector.

There is also a new way to access the Style and Content Inspector by clicking the

paintbrush icon.

Elements are displayed graphically in the Style and Content Inspector.

Depending on the active view, you can see schematic displays for bars/groups or cards
there.
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Using the Inspector

Click an element to access the style or content options. In the above drop-down menu,
you can see the selection you made and the selected element will be highlighted in blue.

Style

In the following, the Bars (1), the entire Row (bar row type) (2) and the Reference Bars (3)
are activated.

1

2

3
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Content

Activate the left label by clicking Title and changing the content of the left label using the
option in the drop-down menu with the same name. You’ll also find style options here for
modifying the Color and Font of the content.

From the Content drop-down menu, select the Expected Start instead of the default

Title selection. This will display the expected start of the activity as a date in the left-hand
label.
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General

The General tab controls the styles for the display of many general elements in the active
view.

If no selection is active in the view and you click the magnifying glass icon, the Style
Inspector will open with the General tab.

The general settings for Style and Content apply in principle to all style options across
the project.

The elements for the particular view, which you can configure to suit using the options
available in the Inspector, can be found in the drop-down menu.
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By Rules

The By Rules tab lets you control style and content options automatically depending on
specific conditions.

For example: You want all activities to which a specific resource has been assigned to
appear in a specific color or alternate font automatically.

122 Style and Content Inspector




In "Merlin Project" you can define your own conditions. "Merlin Project
Express" does not support this option.

Style and Content Inspector | Merlin Project Handbook 123



For Selection

The For Selection tab controls the styles and contents for the selection. This lets you
adjust elements individually.

In a view, select an element and click the paintbrush icon. The Style Inspector will open

with the Selection tab.


In principle, you can control styles and content by right-clicking and

selecting the option Style or Style and Content from the context menu.

Work Breakdown selection

Right-click a bar in the Work Breakdown view, a column row, or the Outline to access and
edit the associated style and/or content options.

• (1) Outline text style and content options

• (2) Column row style options

• (3) Outline style options
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• (4) Timescale style options

• (5) Bar, milestone, and group style and content options

• (6) Gantt chart style options
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Style and content examples

Here is a small selection of practical examples.

Example 1: Modifying the color of non-working time

Right-click Non-working Time (6) in the Gantt chart and in the drop-down menu click the

option Style > Non-working Time.


Alternatively, you can also click the paintbrush icon and then in the
General tab select Non-working Time from the drop-down menu.

The General tab will open in the Inspector with the style option for Non-working Time.

Click the Background Color color well to change the display color of the Non-working
Time in the Gantt chart.
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The macOS Colors window will then appear. This includes a range of options for setting
colors and the opacity.

 Learn more about macOS’s Colors window at Apple online.

Changing the background color. Following that, Non-working Time will be displayed in
the selected color in the Work Breakdown.
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Example 2: Custom bar colors

Open a new or existing project in Merlin Project.

To change the color of a bar, milestone or group, first right-click a bar, group or milestone.

From the context menu, select the option Style and Content > Bars.

The For Selection tab will open in the Inspector. There you will find options to modify the
styles for the selected bars.
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Click Background Color. In the Color window, choose the desired color. This will be

adopted immediately for the selected bars. Repeat the process for the Fill Level Color.


The fill level color is displayed only once the activity has progressed in
the rows.
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If required, make further changes to options in the Inspector to modify the style of the
selected bars.

Click the cross icon if you want to undo the value of an option. In doing so, the value of
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the parent level or condition for the option will be used instead.


The above steps also work with multiple selections. You can select
several bars using the Caps Lock key or cmd key and use the
Inspector.

When making a multiple selection, if the bars have different values then Multiple Values
will appear in the Info field. Click the field and adjust the color so that all selected bars are
assigned the new color. This overwrites the old values.

Otherwise, click the cross icon to revert from multiple values to the default values.

Style and content examples | Merlin Project Handbook 131



Style properties

Outline style properties

All elements in the Outline include various options to change styles. These are summarized
graphically in the following image.


Right-click a title in the Outline. From the context menu, click the style
options for Rows, Cells, and Separator Lines in the Outline.
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Outline column style properties

Outline columns include various options to change column styles. These are summarized
graphically in the following image.


Right-click a column title above the Outline. From the context menu,
click the style options for Rows, Cells, and Separator Lines in the
Outline.
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Gantt chart bar style properties

Gantt chart bars include various options to change the bar styles. These are summarized
graphically in the following image.


Right-click a bar, milestone or group. From the context menu click the
style options for Bars in the Gantt chart.
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Net Plan box and histogram style properties

Net Plan boxes and histograms include various options to change the bar styles. These are
summarized graphically in the following image.


Right-click a bar, milestone, or group. Select Style and Content >
Bars in the context menu. In the Inspector, in the Row Type drop-down

menu select either Boxes or Histogram instead of Rows.

Style properties | Merlin Project Handbook 135



Searching

Merlin Project offers you a built-in Find function to search for content within projects.

Use the keyboard shortcut cmd + F to open the search box at the top of the active view.


You will find all the search options together with the relevant keyboard

shortcuts under the menu item Edit → Find.

If you enter a term in the search box, all hits will be highlighted automatically in the
view, making them easy to spot.

You will find the magnifying glass icon on the left in the search box. Click it and a menu
will appear with the options shown.
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Click Insert Pattern and a further menu will open. There you will find a selection of pre-
defined patterns. These patterns make it easier to search.

For example, if you select the option Word, individual characters of a word are marked
automatically as hits.
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If you enter a letter before the word, e.g. an N, all words starting with N will be found in
the project.

The right-hand corner of the search box displays the number of search hits and
includes an x to delete the current search.

To the right of the search box are buttons for navigating the search results.

If there is more than one search hit, use the arrows to the left and right. This takes you to
the next (→) or previous (←) search hit.

Click the Done button to exit the search and hide the search box again.

If you tick the checkbox next to the option Replace, another box appears. Now you can
find and replace terms in the project.

Replace

The Replace function is very easy to use. Enter the word(s) to replace in the upper
search box. In the lower box, enter the word you want to replace the hits with.

On the right next to the Replace box you will find three buttons:

• Replace (_replaces search terms step by step)

• All (replaces all search terms at once)

• Done (finishes replacing)
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Find menu

In the menu item Edit → Find you will find all the search options described above as well as
the following ones.

Using a selection for searching

Use Selection For Find lets you additionally search through hits.

Use the keyboard shortcut cmd + E for the option.

Jump to Selection

Jump to Selection lets you jump to a previously made selection, such as a selected
activity or several items of selected content in the project.

Use the keyboard shortcut cmd + J for the option.

Jump to Current Date

Jump to Current Date lets you find the current day in the project quickly.

Use the keyboard shortcut cmd + D keys for the option.

Jump to…

Jump to… lets you jump quickly to individual project rows.

 This feature is particularly useful for very large projects.

Use the keyboard shortcut cmd + L keys for the option.
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The Jump to box will appear in the active view. Enter the desired row number into the
box.

By clicking the triangle you set your preferred numbering:

• #

• Code

• WBS Code


If you also use custom Code or WBS Code in addition to the default #
numbering, you should display the corresponding columns.
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Project settings

Merlin Project provides a number of settings for the open project. Click the Settings icon
or use the File → Project Settings menu to open the Inspector.

General

The General tab contains the following settings for the project:

• Date Presets

• Work

• Duration

• Status Date

• Resources

 The visibility of the project relates to multi-user use and Merlin Server.

Here you will also find settings for the currency sign used in the project and the visibility
of the project.

Date Presets
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Date Presets relate to the project and are therefore important.

Direction

The direction sets whether the project is forward planned or backward planned.

The Forward option is active by default and lets you begin a project from the start date.

The Backward option allows you to work backwards in the project starting from an end
date.

Start

The Start is the start date for the project and is required.


Whenever you create a new project, tomorrow’s date is always set
automatically as the start.

First day of week

The First day of the week option specifies the day on which the week begins. This varies
from country to country. By default, in Europe a week starts on Monday.
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Work

This is where you will find the project work settings.

The following values can be set:

• Hours per working day

• Hours per working week

• Days per working month

Default Value

The Default Value is used for newly created activities. Each new activity is assigned the
Default Value for Work automatically.

The ? is only an indication that the Default Value is estimated. Delete the ? if not required.
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Duration

This is where you will find settings for the project duration.

As with work, a Default Value for Duration can optionally be set. This means that new
activities are assigned the Default Value automatically for the duration.

Calculation unit

The calculation unit determines the unit for calculated fields. Per default it is set to
Dynamically. This means that the units are calculated dynamically according to the Work
project settings: 8 work hours become 1 work day, 40 work hours become 1 work
week, 20 work days become 1 work month.

Units are available in the drop-down menu. Once you set a unit, it is used for calculations
throughout the project.
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Status Date

The current progress in the project is compared against this date. The status date
updates automatically by default and shows the macOS date and time.

If a status date is set, the progress of the project can be viewed relative to this specific
date. This can be handy if you need to create a status report retrospectively, for example
at the end of the month.

If you have set the status date and want it to update automatically by default, click the icon
next to the date and then the Auto button.

Dynamic Planning

Dynamic Planning is disabled by default.

When activated, Dynamic Planning shifts the content of the project based on the Status
Date.

Two variants for Dynamic Planning are available in the drop-down menu:

• Expected & planned values

• Only expected values

If you select the first option, dynamic planning is applied to both the expected and planned
values in the project.


If you activate the columns Expected Start and Planned Start, the
consequences of dynamic planning are easier to see.
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If dynamic planning is activated, further settings appear.

The granularity determines how detailed dynamic planning should be in relation to the
status date. The time units are available in the drop-down menu.

For example, if week is selected as granularity, a different date appears calculated based
on the status date and granularity. It serves as the basis for dynamic planning.

Actual Start/End

The Actual Start/End option is calculated automatically by default.

Two further options are available in the drop-down menu:

• From expected values for change in completion

• From status date when changing completion

These options take effect when changing the completion of activities and influence the
actual start/end of the activities.

The setting for granularity is also displayed with the From status date when changing
completion option.
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To deactivate the status date, click the calendar icon and the Today button. If you want
the status date to move automatically, click Auto.

Resources

This is where you set the Initials Style for project resources. The Initials are under the
Style options. The Format must then be set to Initials.

Share their Work

The Share their Work option is important when there are multiple simultaneous
assignments. For example, if two resources are moved to one activity, both share the
work equally.

Remove the checkmark to stop the automatic assignment of labor to assigned resources.

Calendars

In the Calendars section you can manage the various calendars in your project. Here you
can edit, create new, rename, delete calendars and define which calendar should be the
default Project Calendar.
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New Merlin Project documents come with following pre-defined calendars:

• Standard - 5 days by 8 hours spread out over the day time (8am-12pm and 1pm-
5pm).

• Night Shift - 5 days by 8 hours, but spread out over the night hours (11pm-3am
and 4am-8am).

• 24 hour - 7 days by 24 hours



The Project Calendar with the enabled tick, is the calendar which Merlin
Project will use when scheduling new activities. Resource calendars
applying for new resources are automatically based on the Project
Calendar.

New Calendars can be created by clicking the + icon.

To remove existing calendars, select the calendar you want to delete and click the - icon.

Regular Week

In the Regular Week section you can manage the regular work intervals per week day.
Just select the Calendar you want to manage, select the various week days and edit its
regular Work intervals as desired.
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Exceptions

By clicking Exceptions (1) you can set single days or time phases as exceptions for free
time and extra working time in the active calendar.

New exceptions are created by clicking the plus (2) icon. Each exception can be
customized with the following information:

• Title

• Start Day

• End Day

By default, new exceptions are defined as non-working hours.

These times are only active as additional working times (outside regular working time)

when times are added in the Work intervals bar (3).
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 Exceptions with Work intervals show a clock icon in the list.

Import / Export Calendars

Use Export option, to export a configured calendar from a project to be able to import in
another Merlin Project document. The exported file will include the Calendar’s name,
Regular Week and Exceptions.

Use Import option, to import a Merlin Project calendar you’ve previously exported, or to
insert Exceptions in your existing project out of an ics calendar file.


Importing an ics calendar file, imports all day events as Exceptions into
the project.
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Working times for resources

You can configure the Regular Week and Exceptions of the working times for your
Resources in the same way as for the project Calendars.

Just select a Resource row in a Resources or Assignments view, and click the Calendar
tab in the Inspector.

Resource calendars are per default based on the project calendar.

Use the Base Calendar drop-down menu to select another project calendar for the active
resource if needed.

If you make changes to the resource calendar, these settings will take priority over the

selected Base Calendar.

You can Reset to Base Values and remove changes from the resource calendar for the
individual days.

Additional options

The Calendar tab in the Resource Inspector offers some more options:
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• Reset to Base Values - resets changes for individual days

• Reset All Days to Base Values - resets all changes for all days

• Import Resource Calendar… - imports Merlin Project calendars or ics calendar
files as Exceptions.

• Export Resource Calendar… - exports Merlin Project calendars
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Codes

Work breakdown structure (WBS) elements are typically numbered sequentially in a way
revealing their hierarchical structure and providing consistent identification. For example,
1.1.2 identifies an item as a Level 3 WBS element, since there are three numbers
separated by two decimal points.

The settings for Codes allow you to control the format of WBS Codes and Outline Codes.

Per default Codes and WBS Codes will use only numbers separated by points.

Should you want to define a custom coding scheme, click the + icon and configure your
scheme accordingly.

• Prefix - You can enter a global prefix to be used for all items.

• # - Shows the outline level for which a specific Sequence is defined.

• Sequence - Select how this level should be coded. Available options: Digits
(Default setting), Lowercase letters, Uppercase letters, Lowercase roman
numerals, Uppercase roman numerals, Numbers - spelled out

• Min. Length - Available options: unlimited (Default setting), min: 1, max: 10

• Separator - Available options: ., -, /,

• Example - Here you see a Code example for the custom coding scheme.


Activate the Code column in the outline, as label on the Gantt or in Net
Plan cards. Code values are calculated and cannot be edited by the
user.

Should you want to define a custom coding scheme for the WBS Code, switch to the
according tab, click the + icon and configure your scheme accordingly.
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• Prefix - You can enter a global prefix to be used for all items.

• # - Shows the outline level for which a specific Sequence is defined.

To comply with project management standards, the WBS Code project settings offer you
following Sequence options:

• Sequence - Digits (Default setting), Lowercase letters, Uppercase letters,
Characters

• Min. Length - Available options: unlimited (Default setting), min: 1, max: 10

• Separator - Available options: ., -, /,

• Example - Here you see a WBS Code example for the custom coding scheme.

Additional Options:

• Generate code for new tasks - Disable this option if you want to leave the WBS
Code empty when new activities get inserted.

• Verify uniqueness of new codes - Disable this option if you want to be able to
edit WBS Codes and the app should not check for duplicates.


Activate the WBS Code in the outline, as label on the Gantt or in Net
Plan cards. WBS Code values are calculated but can be edited by the
user if required.
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Value Lists

Here you can edit entries of Value Lists used in attachments or for cost.

Lists are available for:

• Cost (Type, Status)

• File (Status)

• Event (Status)

• Information (Type)

• Issue (Category, Type, Status)

• Resource (Role)

• Risk (Risk Group)

To insert new items in a Value List:

• Select the relevant list from the For drop-down menu

• Click the section of the list where you would like to insert a new entry

• Click the + symbol to create a new entry.

• Edit the entry as desired.

 You may drag the new entry upwards or downwards to change its order.

Change the name of existing entries by double-clicking the title of the entry.

Click the - symbol, to delete values from the list.
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Some value lists allow you to set an attention symbol. Simply select the desired symbols as
needed.

Utilization

The Utilization tab contains various options for Utilization Calculation, Resource
Leveling, and for Resource Pools.
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Utilization calculation

Three options are available for Utilization Calculation.

Here you can set the % values for the over-utilization and under-utilization
thresholds. These values have a direct influence on the utilization calculation in the
project.

The Respect pool assignments option also lets you include resources assigned from
resource pools in the utilization calculation based on the thresholds.

Resource Leveling

You have a multitude of options at your disposal to perform resource leveling in the
project:

• For (entire project or an area)

• Over-utilization interval (unit)

• Clear former delays (on by default)

• Within slack only (off by default)

• Leveling Order (default, priority, or # manual order)

• Level Now

Click the Level Now gear icon and select one of the leveling options:

• Level All

• Reset All (restores the original state)

• Level Selection

• Reset Selection (restores the original state)

Resource pools

Project files can be added as pools in the Resource Pools list.

The Publish Assignments option lets you make the resource pool assignments visible.
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
Further information about resource pools can be found in the guide of
the same name.
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Preferences

To open the »Preferences« dialogue, call the Merlin Project → Preferences… menu item.

The preference panes are:

• Preferences - General

• Preferences - Templates

• Preferences - Library

• Preferences - Accounts

• Preferences - Access to Folders

Preferences - General

You can find the general options for using Merlin Project under Preferences > General.

Application language

This option is only available when not purchased Merlin Project over the Mac App Store.

The Application language option lets you choose which language you want to use for the
application. By default, the system language is used. If you want to use a different
language in Merlin Project to the language used in macOS, change it by selecting another
language from the drop-down menu.
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
For example, macOS runs in English but Merlin Project should run in
Spanish.

Upon external changes to files

The Upon external changes to files option contains three options which let you choose
how changes made to File type attachments are handled.

• Ask what to do

• Ignore

• Integrate into old version

Preferences - General | Merlin Project Handbook 161



By default, the option is set to Ask what to do. You will be prompted whether you want to
save the file as a new duplicate version with the changed content or if the new content
should be adopted in the old file version.

Ignore ignores the changes and leaves the file in its original state.

Integrate into old version integrates the changes into the old file version.

Software Update

This option is only available when not purchased Merlin Project over the Mac App Store.

You can choose between three settings for the Software Update option:

• Automatically download and install updates

• Just notify if there are updates

• Don’t check for updates

The Automatically download and install updates option searches for updates
automatically. If a new program version is found, it is downloaded and installed
automatically.

The Just notify if there are updates option notifies you of updates. You then download
and install the update manually.

The Don’t check for updates option disables the update search.
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
Always use the latest version of Merlin Project. Using older program
versions may lead to problems and produce unanticipated results.

Views appearance

The Views appearance option contains two settings:

• Adjust automatically

• Always light

Select Adjust automatically for views to change into the Dark or Light mode as macOS
Mojave or later offers it.

Select Always light to keep your views in Light mode even if your macOS is currently in
Dark mode.


Even if using the app in Dark mode, printing always takes place in the
light appearance, while image exports take place in the currently
selected appearance.

Inspector appearance

The Inspector appearance option contains two settings:

• Adjust automatically

• Always dark

Preferences - General | Merlin Project Handbook 163

https://support.apple.com/en-us/HT208976
https://support.apple.com/en-us/HT208976


Select Adjust automatically for the inspector to change into the Dark or Light mode as
macOS Mojave or later offers it.

Select Always dark to keep your inspector in its dark mode even if your macOS is currently
in light mode.

Inspector position

The Inspector Position option contains two settings:

• Integrated

• Separate window
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By default, the Inspector is integrated into the main window and part of it. Select the
Separate window option to release the Inspector from the main window and use it in a
separate window.



You may want to use the Inspector in its own separate window when
using multiple monitors. You can position the main window on the main
monitor and the Inspector on the secondary monitor. This frees up
space in the main window for the content.

When pressing Return

You can choose between two settings for the When pressing Return option:

• End editing

• Edit next row

By default, the option is set to End editing. You can set it to Edit next row, if you are
mostly using the keyboard when editing your content instead of the mouse or trackpad.

Diagnostics

Enable this option to send diagnostics and usage data to ProjectWizards. By default, the
option is disabled.
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Show Merlin Server features

By default, this option is disabled. When enabled, Merlin Project will show the Merlin
Server functions in the File menu.

Preferences - Templates

You can find the options for using Merlin Project under Preferences > Templates.

The »Templates« preference pane lets you select the language of the offered build-in
templates and allows you to manage your own project files as templates:

Languages for default templates

Merlin Project contains project templates in following localizations:
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• Chinese

• English

• French

• German

• Japanese

• Spanish

The build-in templates are offered when you call File > New > New Document

By default Merlin Project, shows its build-in project templates in the application language.

If you want to use templates in a different language or enable templates from more
languages, select the desired language(s) from the drop-down menu Languages for
default templates. You can make multiple selections.

If you want to remove the build-in templates altogether, use the menu to deactivate the
Application language
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Folders with templates

With Merlin Project you may in addition use folders containing existing project files as
templates.

Click »+« and select a folder containing projects.

The folder will be offered when you call File > New in the sidebar. Select the item in the
sidebar to see the contained project files and start new projects using their content.
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Preferences - Library

You can find the options for using the Merlin Project Libray under Preferences > Library.

The »Library« pane is divided into two further tabs:

• Folders

• Address books

And offers in addition following two buttons:

• Reload

• Show Library

Folders

The »Folders« tab lets you select the language of the offered build-in library items and
allows you to manage your own library content:

Languages for default content

By default Merlin Project, shows its build-in library items in the application language.

If you want to use library content in a different language or enable more languages, select
the desired language(s) from the drop-down menu Languages for default content. You
can make multiple selections.
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
This setting is connected to the Languages for default templates option
from the Preferences - Templates pane.

Writable folder

The Writeable folder option lets you change the default folder where all Library content
will be stored when drag and items in the Merlin Project Library.

Click the arrow icon, to open the selected Library folder in its Finder window.



By default, the folder is located in the user folder. You can access it
under the following path on the local volume of your Mac: HD > Users >
User name > Library > Containers > net.projectwizards.merlinproject >
Data > Library > Application Support > net.projectwizards.merlinproject
> Library

To change the default folder, click Default and select a desired folder.
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Read-only folders

You can configure additional folders with content for the Library in the Read-only folders
list. Click »+« to add new folders or »-« to remove them.

The Library will list all content and sub folders from the inserted Read-only folders.

Address books

The »Address books« tab lets you select and configure the address books the Library
should use when listing Contacts.
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Show macOS contacts

The Show macOS contacts option lets you show or hide in the Library Contacts from the
Apple »Contacts.app«.


For the Merlin Project to able able to show your Contacts from the Apple
»Contacts.app«, you’ll need to allow it to access your contacts as
explained here.

Show Microsoft Outlook contacts

The Show Microsoft Outlook contacts option lets you show or hide in the Library Contacts
from the »Outlook.app« which is part of the Microsoft Office suite.



For the Merlin Project to able able to show your Contacts from the
»Outlook.app« in the Library, you’ll need to confirm that the app is
allowed to control and perform actions with Outlook.app. Confirm
granting permission when prompted, or enable in Security & Privacy >
Privacy > Automation the checkbox for »Microsoft Outlook« as listed
under »Merlin Project«.

LDAP Directory Services

You can enter LDAP servers in the LDAP Directory Services list. This lets you use contacts
from an LDAP directory service with the Library.

Click »+« to enter information to connect to and use an LDAP directory service.
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Click »-« to remove an entry. To edit entries, click »Edit«.


A linked LDAP server won’t show the complete list of its Contacts in the
Merlin Project Library. To use contacts from that server, you need to
start a search first.

Preferences - Library | Merlin Project Handbook 173



Show Library

Click Show Library to open the Library dialogue.

Reload

If having currently opened the Library dialogue and made any changes in the preferences
pane, click Reload to update all content listed in the Library dialogue.

Preferences - Accounts

You can find the options for using Merlin Project Accounts under Preferences > Accounts.

You can insert and manage accounts for following protocols:

• Merlin SErver

• FTP

• SMTP

• WebDAV

Click the »+« icon and then the server protocol to configure a new Account. Enter the
particular server’s connection details on the right-hand side.
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
Here, an FTP server has been entered as an Account for use with Merlin
Project and the Publishing export option.

Preferences - Access to Folders

You can find the »Access to Folders« options under Preferences > Access to Folders.

This allows Merlin Project to sync documents from folders of Box Sync and resolve
automatically conflicts which occur when working on the same documents with more than
one users or devices.

Folders with access for Merlin Project

You can insert folders manually or remove them as required.
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Click »+« or drag & drop folders into this area to grand access for Merlin Project.

Click »-« to remove an entry.

Ask for permission when opening documents

The "Ask for permission when opening documents" option displays a dialog when opening
documents from Box Sync prompting to insert the document’s folder into the list of
folders with access. You may confirm or choose to insert the folder manually later on.

By default the Ask for permission when opening documents option is enabled.
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Saving options

File > Save…

The first time you save a document, you name it and choose where to save it—on your
desktop or in a folder, for example.

Thereafter, Merlin Project automatically saves your document as you work.

• Click anywhere in the document window to make it active

• Choose 'File > Save'

• Enter a name in the Save As field

• Choose where to save the document

• Click 'Save'

File > Duplicate…

You can duplicate an opened document. The copy is saved to the same location as the
original.

In Merlin Project you have two additional options:

• Keep document history

• Create new document identity

Keep document history

Choose this option to create a duplicate with the same document history and be able to
undo all your previous actions starting by document creation.
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Create new document identity

Choose this option to remove document history in the duplicate and work in this document
by a new identity. This would allow you to combine for example the old file with the new
duplicate within master projects.
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Printing

You can print from Merlin Project via the File → Print menu item. This uses the standard

print dialog integrated into macOS. The Page Setup settings can be found there.

Print project content

The macOS print window has two views: One with fewer details and one with more
details.

This basic view only offers a few options. Click the Show Details button. This opens the
advanced print view. Here you will find the options described in the following.
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 The page setup and orientation settings depend on the printer used.
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Content

The Content drop-down menu offers options for configuring the content to be printed.

For example, you can configure the print area:

• As in project view

• Outline and Gantt chart

• Outline only

• Gantt chart only

The other options control how the project is printed graphically:

• Print background

• Print gradients

• Print shadow

• Repeat header columns on every page (useful for printing over several pages)

• Smart column page break (useful for printing over several pages)

• Smart row page break (useful for a printout over several pages)
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Page distribution

Under Page distribution you set the scaling of the project to the configured paper
format. If you want to output a large project on A4 paper, it may come out looking very
small.

The number of pages, based on the width or height of the selected paper format,
determines the size of the output.


If you set the width to one page, the project will be scaled to fit the
width of the sheet. See the following section.
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Printing the project on a single sheet

Click the paper orientation option to select whether you want your project content printed
in portrait or landscape format.

Then select Page distribution from the drop-down menu. If, for instance, you have
selected landscape, set the width to one page.

This resizes the entire project to fit the full width of one sheet.


This setting is marked with a star. All other values are derived from this
setting.
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Header and Footer

The options for the header and footer offer a variety of settings. You will find pre-
defined entries arranged at the bottom. The Format drop-down menu contains text
formatting options.

Select the information you want to appear in the header and footer, and select the
alignment in the row (left, center, or right). Following that, you can drag & drop the
entries in the field to move them around. You can also enter your own text to expand on
the entries.

Borders

The Borders option can be used for headers and footers as well as a watermark.

Enlarge the borders if the header and footer as well as the watermark are covered when
printing out project content.


The distance from the paper margin varies depending on the printer
model.
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Watermark

The Watermark option lets you include a graphic in the printout. This allows you to
include custom company logos in the printout.

The various options control the position, size, and opacity of the image in the printout.

First tick the checkbox next to print watermark.

Then move a graphic file, which you want to use as a logo for the watermark, into the

image field.

Next, set the position, style, scaling, layer, and opacity of the watermark.
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Set the scaling to manual, so that the size of the image can be changed in percentage
terms.

In the mini preview you can see the result of the changes in real time.


Any graphic format supported by macOS and Preview can be used for
the watermark (JPEG, GIF, TIFF, PNG and others).
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Export

Merlin Project can export in various file formats:

• Text (recommended for exchange with EXCEL sheets)

• Calendar (ics files)

• Image (PDF, PNG, JPG, JPEG 2000, TIFF, BMP, GIF, all with watermarks and other
settings)

• OPML

• Merlin Project XML

• HTML

• Microsoft Project (as MS Project XML)

• Omniplan 2

• MindManager / FreeMind / NovaMind 4 & NovaMind 5

To export, just select the menu item File → Export and the desired Format.
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Mouse and keyboard

Both the mouse and keyboard are useful when using Merlin Project.

Many commands can be accessed directly and quickly with keyboard shortcuts; other
tasks are accomplished easily using the mouse.


The keyboard shortcuts are displayed next to the commands in the
menus.

Mouse

The mouse is a device used to control the mouse pointer. For laptops, this can be the
trackpad.


The latest Macs support a wide variety of input devices (mouse,
trackpad, pen tablet, etc.).

For videos explaining the different gestures you can use with mice and trackpads, go to
System Preferences in macOS.

There you will also find options such as the secondary click (also known as the right-
click in Windows).
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In System Preferences → Trackpad under the Point & Click tab you will find options for
controlling the input gestures for your trackpad.

Context menus

Perform a secondary-click to open context menus in Merlin Project. This provides you
with additional options for the clicked content.
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Move (Drag & Drop)

You can drag & drop content using your input device. This lets you move content with
ease.


This function lets you create new groups, arrange the sequence of
project content in the Outline, assign resources to activities, and
create attachments.

The procedure is always the same:

1. Select object(s)

2. Move the selection while keeping the mouse button held depressed

3. Drop the selection over an object by releasing the mouse button

Creating a group using »drag & drop«

New groups are created using this technique in Merlin Project. You can drag several
activities and drop them on another activity.

The activity the content is to be dropped on will be highlighted in blue. Once you release
the mouse button it will turn into a group (bold) automatically and the activities will
become its child activities (indented).

1. Click a selection and keep the mouse button held depressed

2. With the mouse button held depressed, drag the mouse pointer to an object
- in this example an activity (don’t release the mouse button yet)
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3. Release the mouse button to drop the selection

Changing the project structure sequence

In Merlin Project, you can re-sort the sequence of activities, groups, and milestones. To do
so, drag several activities and drop them between other activities.

When doing this, blue line with a circle appears to mark the position between the content.

1. Click a selection and keep the mouse button held depressed

2. Move the mouse pointer between two objects, in this example between
"Activity A" and "Activity B", with the mouse button held depressed (do not
release the mouse button yet)
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3. Release the mouse button to drop the selection

Activity C now appears between Activity A and Activity B.
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Keyboard

The following keys are the important ones on a Mac for using keyboard shortcuts.

Important keys

Keys and their descriptions:

1. Shift key (shift) → upper-case key

2. Control key (control) → corresponds to Ctrl.

3. Option key (option) → corresponds to Alt/Alt Gr

4. Command (command) → corresponds to Windows

 In the menus, the ctrl key is represented by the ^ icon.

The command key is abbreviated to cmd.

For instance, the Enter/Exit Full Screen option under the menu item Window is

controlled using the keyboard shortcut ctrl + cmd + F.

To edit content, the following keys are especially useful.
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1.Delete key (backspace) → backspace key 2. Function key → (Function) → no

corresponding key with Windows 3. Enter (Return) → Enter 4. Delete (Delete) → DEL

Keyboard shortcuts

Merlin Project uses a host of keyboard shortcuts.

Keyboard shortcuts consist of several keys pressed simultaneously, for example, saving

projects is performed with cmd + S. F keys (F1,F2, etc.) are available on all newer Apple
keyboards using the fn function key.

Most menu entries are provided with the corresponding keyboard shortcuts. They are
located directly next to the individual menu entries. This lets you access these menu
entries quickly and easily using the keyboard.
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Scroll bars

Scroll bars are used to move the visible area in the program window.

System settings


The scroll bars and their behavior are controlled by the operating
system. By default, scroll bars are only displayed in macOS when
scrolling.

The content in the different views of Merlin Project can be moved around the visible
section using input devices such as a mouse or a touchpad. The scroll bars only appear
when scrolling.


With the Apple Magic Mouse and the Apple Trackpad, you can watch

short animated guides to using gestures to move content under System
Preferences → Mouse and System Preferences → Trackpad.
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Displaying the scroll bars

Open the System Preferences in macOS and click the General icon. There you will find
the options for displaying scroll bars when scrolling.

The three options for scrolling using the scroll bars are system-wide and apply to all
programs used.
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• Automatically based on mouse or trackpad

• When scrolling

• Always

If you select Always, the scroll bars will then always appear in Merlin Project and in all
other programs.
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Advanced Topics…
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Subscribe projects

Do you have a Merlin Server installation and shared projects there? In this case, you have
to subscribe to these Merlin Server projects first to be able to open and edit them in Merlin
Project.

Just call File > Merlin Server > Documents.

If a Merlin Server is active in your LAN, it will be detected via Bonjour and automatically
displayed. Otherwise, you should create a Merlin Server account. Select the required file
and subscribe to a get a local copy.


Subscribed copies should be stored in a directory on your local hard
drive and not in Google Drive, Dropbox or other cloud services.

You will then be working with the local copy of the subscribed file. There is no need to re-
subscribe to the file.
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Share documents

You have prepared a project file and want to share it on your Merlin Server? If the
administrator of your Merlin Server agreed to give you the remote management password,
go to File > Merlin Server > Share Document , click on 'Share' and enter the password.



Without the remote management password, you must provide the
document to the administrator of your Merlin Server installation, who will
add it to the Server documents via the Merlin Server program’s user
interface.
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Synchronization notes

Whenever you save the project file using cmd+S or when the project file is saved
automatically, changes are synchronized with the project file on Merlin Server. If the
device on which Subscribe projects is installed has temporarily no connection to Merlin
Server (because the device or Merlin Server are offline or Merlin Server is currently not
accessible via the Internet), the changes will be saved locally and synchronized the next
time Merlin Server is successfully accessed (for example when the Mac returns and logs
into the same LAN).

When synchronizing, the local file sends the locally saved changes to the server and
receives changes made by other users from the server.


If you do not want your local copy to be synchronized with the server
anymore, e.g. if you need a backup of its current state, click File > Merlin
Server > Unlink.

A thus decoupled file can be synchronized with the server again if you call File > Merlin
Server > Link with existing Document on Server.
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Finance

Merlin Project offers you finance options for your project. Every activity, milestone,
activity group or assignment can be assigned a budget and base costs.

The easiest way to do this is to use the Finance tab in the Inspector.

There you will find three more tabs:

• Budget

• Cost

• Balance
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Budget

Budget means money that is available for the project.

Select an activity, milestone, or assignment and then click the Finance → Budget tab in
the inspector. Here you can enter all budget information in the fields provided.


If you do not have a budget and would like to record base costs in your
project, use the tab Finance → Cost.
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Cost

In the tab Finance > Cost you can enter base costs for the selection.


Base Costs are fixed costs that arise during planning and execution
of the project and add up to existing work costs or attachment cost.

If you have several cost items, first click the triangle next to Base Costs and create new
entries one after the other by clicking the + icon. Merlin Project will then add up the
individual cost items automatically. The Base Costs field lists the total of all cost items.

You can select one of the possible accruals:

• Accrue immediately

• Accrue at start

• Accrue prorated

• Accrue at end

Accrue immediately

Basic costs with Accrue immediately appear immediately and in total in the Actual Base
Costs.
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Accrue at start

Basic costs with Accrue at start appear in total in the Actual Base Costs but only from the
moment on when there is actual progress.

Accrue prorated

Base costs with Accrue prorated appear pro rata to the actual progress in the Actual
Base Costs.

Accrue at end

Base costs with Accrue at end appear in total in the Actual Base Costs but only from the
moment there is a 100% completion.
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Balance

Under the Finance → Balance tab you will find an overview of cost values listed by
Expected, Planned, and Actual.


Select the project in row #0 and go to Finance → Balance in the
Inspector. You will see the total Planned, Expected and Actual Costs of
your project.
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Work costs

Work costs are costs generated by work from resources allocated to the activity.

A resource can have following cost information:

• Standard Rate

• Overtime Rate

• Base Costs


Enter cost information for your resources in a Resources or Assignments
view in the Cost inspector.

Attachment cost

Attachment cost are costs due to base costs on attachments.


Enter the basic costs of your attachments in an Attachments view in the
Cost inspector.
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Cost views

In Merlin Project you’ll find following pre-configured cost views:

• Work Breakdown > Budgeting

• Work Breakdown > Cost Expectation

• Work Breakdown > Cost Planning

• Work Breakdown > Plan/Actual Comparison (Cost)

• Assignments > Cost Expectation

• Assignments > Cost Planning

• Assignments > Plan/Actual Comparison (Cost)

• Resources > Cost

They contain column sets that give you an overview of the costs for individual groups,
activities, milestones, assignments or resources.


Go to one of the many cost views for quick access to budget
information in the project.
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Kanban

This guide contains information about the Kanban system in Merlin Project.

Kanban is a Japanese term and has a wide range of meanings such as card, board or
document.

What is Kanban?

Alongside Scrum, Kanban is one of the most widely used methods in project management.

It was originally developed for production management, meanwhile the agile method is
now also used widely in project management.

The use of Kanban offers improved utilization, higher transparency, and faster iterations
during the project.

Kanban principle

The Kanban system is based on cards that can be moved from left to right in column rows
along a board.

Every to do is noted on a card. Depending on the processing status, a card moves along
the board from left to right until it is completed.

In moving along the columns, the cards are given a defined status. As the project
progresses, an increasing number of cards move from left to right.

Columns in Kanban

In the simplest Kanban system, the Kanban board is split into three columns. The cards
always move from left to right.
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To Do: In the left-hand column, to dos are entered that have not been worked on yet.
These to dos are planned and are to be worked on soon.

In Progress/Doing: As soon as work starts on a to do, its card is moved to the center
column. The card remains in this column while being worked on.

Done: Once the to do is done, the card moves to the right-hand column. This means that
the to do has been completed successfully.
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Kanban in Merlin Project

Merlin Project lets you plan using traditional and agile project management methods, and
to switch between them or even use both simultaneously whenever you want.

The progress and thus the status between the traditional and agile planning method views
is updated automatically. This unique function lets you work flexibly and plan using
different methods.

The boundaries between agile and traditional project management have finally vanished
with the introduction of Merlin Project.


You can switch whenever you want between the traditional Work
Breakdown > Entry and Net Plan > Kanban view. Activate the
secondary project view for a simultaneous overview of both methods.

Choose between two Kanban display modes in Merlin Project: Traditional and Compact.

For the compact view, from the Net Plan drop-down menu select the Kanban Compact
view.
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Using the Kanban view

Kanban offers a very flexible approach to working with projects. Read on to learn how you
can get off to a quick start with Kanban in Merlin Project.

Open a new or existing project. To do so, click File > Open or use the keyboard shortcut

cmd + O.

To create a new project, click File > New or use the keyboard shortcut alt + cmd + N.

Change from the Work Breakdown > Entry view to the Net Plan > Kanban view.


You can switch quickly between views using the View menu. Just click

View > Net Plan > Kanban.
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Creating the Kanban view

When you first access the Kanban view a notification will appear with the button Group by
status field.


Kanban needs to be grouped by a status field and the status values it
contains for the Kanban columns.

Click the button to open the Grouping by Status Field wizard.

The wizard includes pre-defined status field templates.
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
See the »Groupings« guide for further information on "groupings" in
Merlin Project.

The options »by new field:« and »Simple Kanban« are preset automatically. Click OK to
work with this Kanban status.


"Field" refers to custom fields. These fields can be created and
managed in any Activity Inspector under the »Tags and Fields« tab.

The status values in the supplied »Simple Kanban« field can be seen as columns in the
Kanban board.


New fields can be created or existing ones edited quickly. See the Tags
and Fields guide for further information.

You can arrange the Kanban cards based on these status values and edit them with a
defined Kanban status in the traditional view.

The status values can be changed in the wizard. Click on an entry to change it.

 Read on to learn more about the individual status value options.

Click the plus to create new status values or click minus to remove them.


The »Simple Kanban« field is perfect for a variety of projects. It makes
it quick and easy to get started with the Kanban methodology.
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Applying the Kanban methodology

The following tells you more about using Kanban in Merlin Project.

The status values from the »Simple Kanban« field appear in separate columns in the
Kanban board.

The columns are arranged from left to right with the following status values:

• Backlog

• In process

• Verifying

• Done

If the project has activities, these appear automatically in the columns as Kanban cards.
The card’s status in the project dictates in which column they are arranged.

You can create new Kanban cards by clicking the plus icon or using the keyboard

shortcut cmd + N.

The card that is created appears automatically as an activity in the traditional view. Click
the arrow on the right next to the plus icon to create further card types as well as
attachments.
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
The same functions as appear under the arrow can also be found in the

Insert menu.

Select one or more cards and then click Attachment.

This option lets you add any files or information to the selected card(s). Attachments are
represented by a paperclip in the lower left corner of the card.
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Wizard: grouping Kanban by status field

Grouping by status field is required for the Kanban view.

The wizard includes the following status field selection options:

• by new field from template:

◦ Simple Kanban

◦ Software Development

◦ Issue Fixing

◦ Editor

◦ Exhibitor

◦ Sales

◦ Attention level

◦ Field with custom status values

• by existing field:

◦ Status (calculated)

Once you have selected the status field, a preview will appear of the status values
contained in the status field.

The by new field from template option lets you start directly with a new pre-defined
template. This is the easiest way to create a Kanban.

The drop-down menu options can already be used for a variety of projects. The by new
field from template option lets you select custom fields, that are already included in the
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project, to group the columns.


In newly created projects, the existing Status (calculated) field appears
in the drop-down menu.

The Status (calculated) field differs from most fields as it accesses the values calculated
in the project. This means you can no longer move the Kanban cards in the Kanban view
manually; they are moved automatically by the values calculated in terms of the project’s
progress.

Should a Kanban board be grouped by Status (calculated), the Unscheduled column is
shown as a single column until the project is progressing within actual values.

The status can be also shown in a column with the same name in the Work Breakdown >
Entry view.

Re-accessing the grouping wizard

Click the Grouping icon to display the list of built-in groupings.
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Click the gear icon in the Group Inspector and a drop-down menu will appear as shown.

Click the option Group by Status Field.

The Grouping by Status Field wizard will appear. Select your desired grouping for the
Kanban view.

Creating custom groupings

Click the Grouping icon to display the list of built-in groupings.

Click the plus icon on the bottom left in the Group Inspector. A new grouping in the
"Custom" category will be created.
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Name the grouping and then click the magnifying glass.

The dialog for modifying the grouping will be displayed. You can set the grouping options
here. The view will be grouped based on these options. To do so, use the drop-down
menu.
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Click the plus icon to add additional grouping conditions. Click the minus icon to remove
them again.

Click the rectangle on the left next to a grouping to activate it and apply it directly in the
Kanban view.



You can modify existing groupings if required. To do so, select an

existing grouping and click the magnifying glass to the right of it. Once
you have modified it, the new configuration will be adopted in the
selected grouping.
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The active grouping will be displayed next to the grouping icon. Click it to access the list
where you can change or modify the grouping whenever you want.

Adjusting status fields

Click a column title in the Kanban view to display the "Group" Inspector. The clicked value
of the status field will be displayed there and can be adjusted.


Columns with calculated values are an exception as these cannot be
changed or adjusted in the Inspector.

You can choose from the following options in the "Group" Inspector:

• Value (column title name)

• From Completion (drop-down menu with completion values from 0% to 100%)

◦ Edit All Values… (displays the Custom Fields Inspector)

◦ Select Status Field (displays the Grouping by Status Field wizard)

• Number of Cards

◦ Minimum Count

◦ Maximum Count


The Grouping by Status Field wizard includes the same settings for
the values.

Click the Edit All Values option in the Group Inspector to open the Inspector for the
current grouping values. See the Field Values Inspector section for further information.

The Minimum Number option lets you set the minimum number of cards displayed in the
column.

If you set a minimum number of cards, a counter with the current number of cards and the
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minimum number set is displayed in the title column.


If the minimum value is higher than the current number of cards, the title
column is highlighted in orange.

The Maximum Number option lets you set the maximum number of cards displayed in
the column.

If you set a maximum number of cards, a counter with the current number of cards and the
maximum number set is displayed in the title column.

Kanban fields

You can edit and adjust the field values in the Custom Fields Inspector.
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These field values set the progress for the cards and in doing so for the activities in the
Kanban view and other views in Merlin Project.

Field Values Inspector

The current grouping and associated values can be found in the Custom Fields Inspector.

Click the icon to the right of the value and all available values in the active grouping will
appear in the drop-down menu. These values are used for the columns in the Kanban
view. The selection is applied immediately for the selected card(s).
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Pre-defined values

You will find a list of pre-defined values for the active grouping further down in the

Inspector. Click the plus icon or minus icon to add/remove values to the grouping.

The values can have different properties. These are:

• Value

• Completion

• Min

• Max

• Level

Value is also the title of the column in the Kanban view
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Completion controls the progress of the activities both in the Kanban view and in all other
views.

The following options are available:

• Empty (no completion)

• Not started

• 0% to 100% (in increments of ten)

When entering a % value for an activity that corresponds to the % value in the Completion
column, the card associated with the activity is moved automatically in the Kanban column.

Conversely, you can also move a card manually. If you move a card in this Kanban column,
the activity is assigned the % completion value automatically.

Min is the minimum number of cards in the Kanban column. This value corresponds to the
Group Inspector option with the same name.
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Max is the maximum number of cards for the Kanban column. This value corresponds to
the Group Inspector option with the same name.

Level includes the optional categorization of the value in:

• Neutral (white circle)

• Normal (green dot)

• Warning (yellow triangle)

• Critical (red rectangle)

This categorization is only visible in the list of vales and has no planning impact; it is for the
planner’s information only.


The Allow free entry option is deactivated as the status fields use pre-
defined and/or calculated values. Free entry is therefore not possible.
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Planning conflicts

Merlin Project visualizes your planning and warns you if it identifies any scheduling
conflicts in your project. Scheduling warnings are shown when a specified value cannot be
used. It is possible to disable the warnings in the View Options.

Merlin Project categorizes conflicts in two groups; strong and weak. Rows with strong
conflicts will show titles in red. Orange colour indicates weak conflicts.

Hover with the mouse over one of those red or orange items to see in the tool tip the
related conflict.

If you have enabled the Traits column, you also see related symbols for conflicts.

Also, all conflicts with a brief description will listed in the Notifications window.

Remove the checkmark next to Show weak conflicts and only strong planning conflicts
will appear in the list.

Weak conflicts

• Expected work exceeds given value.

• Expected duration exceeds given value.

• Budget sum exceeds approved budget.

Strong conflicts

• Activity starts before entered date.

• Activity starts after entered date.

• Activity ends before entered date.

• Activity ends after entered date.

• Dependency order is violated.

• More than n activities have the status "…"

Conflict resolving

There can be several reasons why a conflict arises and various ways dealing with them. An
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algorithm cannot possibly tell which conflicting setting should be ignored. So the app isn’t
supporting conflicts solving automatically.

Feel free to contact our support with your project so we can try to help you with your
options.


In our blog we provide some possible resolve solving approaches. Just
click the individual conflict for more information.
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Resource Pool

A resource pool lets you use the same resources in multiple projects centrally and to level
this use across projects.

What’s special about a resource pool is that the resources are available for multiple
projects, whereby all resource changes are synced automatically across all projects that
are using the resource pool.

Advantages in project planning

The resource pool is the perfect solution when working on more than one project where
the same resources are used regularly.

The resource pool lets you use the same resources with multiple projects, whereby all the
resource information from the resource pool is available to everyone working with projects
linked to the resource pool file.

If resources change in the resource pool file, the information is updated automatically in
the connected projects.

Using resource pools makes it easier to work on a number of projects with the same
resources and assignments.

Create a resource pool

You need a new project file to create a new resource pool.

Start Merlin Project and open a new project. To do so, click File > New or use the

keyboard shortcut alt + cmd + N.


Alternatively, click the New Document button on the bottom left in the
Open dialog.
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Creating resources

It’s quick and easy to create new resources for the resource pool.

Click the Resources icon in the toolbar.

Then, click the plus icon to create a new resource.

Name the new resource. Continue by clicking the plus icon. Repeat these steps until you
have added all required resources to the resource pool.


If you’re in the Resources view, click Insert and then the option

Resources or use the associated keyboard shortcut cmd + N to add
new resources.

Resources view
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Switch to the Resources > Entry view to edit resources in more detail. In this view, you
can find various columns with further information to your resources.

If you select a resource, the Resources Inspector is also displayed. It contains all the
fields to modify the selected resource.

Image

Click the insert button as shown in the Image column, to insert an image for your
resources.


The image will show up in Kanban cards and in any comments this
resource inserts into the project.

Create resources from contacts

If the Contacts.app or Microsoft Outlook already includes contacts, you can add them

directly in the Resources > Entry view by using your mouse to drag and drop them,
thereby adding them as resources to the resource pool.

Please note that the blue lines perform different functions when adding contacts.
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Place the business card between the rows and the contact from this card will be added
to the resource list.

If you place the business card on top of an existing resource (on the line), the contact on
the card will replace the resource.


When adding a contact from the Contacts.app or Microsoft Outlook,

business cards are used in the vCard format.

If you use other apps that export to the vCard (.vcf) format , these contacts can also be
dragged and dropped to the Resources view and used as resources.

The information in the vCards is imported automatically into the individual columns in the
Resources view. This includes the contact’s photo, email address, and telephone number
if these details are included in the vCard.

Add a resource pool to projects

Once all the resources and required information, such as standard rates (meaning the cost
of the resource per time unit), have been fully entered in the resource pool, save the file.

Resource Pool | Merlin Project Handbook 233



To do so, click File > Save or the keyboard shortcut cmd + S.

Name the resource pool file and then click Save.

 The filename will be used for the resource pool in the Resources view.

Open a new or blank project in which you want to use the resource pool file.
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In the toolbar, click the Settings icon (1) and select the first icon on the right, the

Utilization tab (2).

In the Utilization Inspector you will find the Respect pool assignments option in the

Utilization Calculation area.

It is activated by default. If the project includes resource assignments from resource pools,
they are taken into consideration in the utilization calculation. Unmark the checkbox and
the pool assignments will not be included in the utilization calculation.

The Resource Pools list is located in the lower area.
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Here you can add, remove, and edit pool files for the opened project as resource pools.

The Publish Assignments option shows all assignments from the projects in the resource
pool file. This option is activated by default. Unmark the checkbox if you do not want
assignments to appear in the pool file.


This is useful for projects containing confidential information where you
do not want this information to appear in the pool file.

 See the Utilization guide for further information on the topic.

Add a resource pool using the mouse

The easiest way to use one or more project files as a resource pool is to drag and drop
it/them into the Inspector field using the mouse.
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When adding the resource pool, you can adopt all resources automatically.


Project files with activities cannot be used as a resource pool. If the
project file contains activities, the following dialog is displayed.

First delete the activities from the project file to then use it as a resource pool.

Add a resource pool using the icon
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Use the plus icon to add one or more resource pools.

In the Open dialog click a project file you want to use as a resource pool.

Repeat this process if you want to add further resource pools.

Removing resource pools

Select one or more resource pools from the list and either use the delete key or click the

minus icon.

The connection to the resource pool will be removed from the project and the following
notification will be displayed.
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Only delete the connection if you are certain that you no longer want to update the
resources. While the resources will remain in the project, they won’t be updated by any
changes. This means that the original resource pool file will no longer be connected to.


No resource pools can be included in a project file that is already being
used as a resource pool.

Using resource pools

After including a resource pool in the project, the resources are listed in the Resources
view.

In this view, all resources from the resource pool are included and listed in the project.

These resources are marked with a double-headed arrow icon in the Info column.
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The resource group in the resource pool is represented below the project resources by a

folder with a double-headed arrow icon.

Click the triangle to expand and collapse the resource folder.


The resource pool folder has the same name as the corresponding
resource pool file from which it obtains the resources.

Dragging and dropping resources from the pool into the project

To integrate resources from the resource pool into the project, switch to the Resources
view.
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Using the mouse, drag and drop the desired resource(s) from the resource pool into the
resources area in the project.

Dragging and dropping resources from the project into the pool

To integrate resources from the project into the resource pool, switch to the Resources
view.

Using the mouse, drag and drop the desired resource(s) from the project into a resource
pool area.
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Updating from the resource pool

If you want to update project resource information to the latest status of the connected

resource pool, switch to the Resources view.

Then, right-click one or multiple resources.

In the context menu, click Update From Resource Pool.

All new information on the resource will then be sent from the resource pool, thereby
updating it.

Updating the resource pool

If you want to transfer information from resources in the project to the connected resource

pool, switch to the Resources view.

Then, right-click one or multiple resources.
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In the context menu, click Update Resource Pool.

All new information on the resource will then be sent to the resource pool, thereby
updating it.

Disconnecting from the resource pool

If you want to make resources independent of the resource pool, switch to the Resources
view.

Then, right-click one or multiple resources.

Resource Pool | Merlin Project Handbook 243



In the context menu, click Disconnect From Resource Pool.

All new changes and modifications to resources disconnected from the resource pool will
now only be saved in the project, with no updates sent to or from the resource pool.

Showing/hiding the resource pool

The resource pool is show in the Resources and Assignments views. This causes
resources to be displayed multiple times in the project and resource pools.

To show/hide these options, click the View Options icon.

In the View Options Inspector mark/unmark the checkbox next to the Resource Pools
option.

This option lets you show/hide all resource pools in the view.
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
The resources connected to a resource pool are marked by a double-
headed arrow icon in the Info column if you have chosen to hide
resource pools.
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Access permissions

Password protection

In Merlin Project you can protect individual project files with individual passwords and
access permissions. To do this, at least one resource must be an active user.


Each project comes with guest access by default. That means it is
unprotected and can be opened and edited by third parties using
Merlin Project.

At least one resource is required in the project to activate password protection:

1. Create a resource if one doesn’t exist

2. In the resource Inspector, tick the checkbox next to the option Is User.

3. Click the Set Password button

4. Set a password

5. Disable guest access, so unauthorized people will no longer be able to access
the project.
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
The password cannot be reset afterwards, that means you should
memorize it well.

Permissions

It is also possible to configure access permissions for all resources in the project.

The access permissions apply to the project when opened in Merlin Project and via
Merlin Server.

Access permissions apply not only to logging in, but also to the user’s access to the
respective project.

Click the triangle to expand the selection for the individual permission options.

Configure the access permissions for the selected resource as required.


Note that at least one resource in the project must have all permissions
granted to him/her.

For example, use access permissions to control whether a resource can only see and
edit the activities *assigned to him/her in the project.

Login

The protected project files can now only be opened with a user name (resource) and
password.
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Merlin Project

When you open a protected project file in Merlin Project, a Login window appears.

If there are multiple users, select the name from the drop-down menu. Then enter the
corresponding password for the user.

Optionally tick the checkbox next to Remember password in Keychain. This will save
the password for your user in the Keychain. The next time the project file is called up,
the Keychain password will be entered automatically in the password field.

Then click Open.

Merlin Project on iOS

When opening a protected project file in the iOS app, Authentication appears.

Select the name if there are several users. Then enter the relevant user password.
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Optionally, tap Remember password in Keychain to save the password for your user in
the Keychain. The next time the project file is called up, the Keychain password will be
entered automatically in the password field.

Then tap on Open.

Merlin Server

In Merlin Server protected project files are identifiable by a padlock.

Access permissions | Merlin Project Handbook 249



When opening a protected project file with Merlin Project, the Login window appears.

If a protected project file is opened with a web browser, it appears in the project list
with a padlock.

Click Open, then Login will appear.

Select the name if there are several users. Enter the relevant user password.
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In Safari click the Key. A context menu will then appear in which you can save the
password to the Keychain. The next time the project file is called up, the password from
the Keychain is entered automatically in the password field.

Then click Login.

Visibility

The projects available in Merlin Server are displayed in a list when logging in using Merlin
Project or any web browser.

You can make projects invisible to unauthorized persons. Only those who are users and
have a corresponding password can log in and view the list of invisible project files.

 By default, all projects are visible to everyone.
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To change this, go to Settings → General, and under the Visibility option set the function
For all to For authenticated users.

This means that the project will only be visible if a user created in the project logs in to
Merlin Server or Merlin Project with the corresponding password.

Web browser login
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• Click the Login button.

• Log in with the username and password.

• Now you will see all projects where you are included as a user.
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Publishing

This short guide describes how to use the »Publish« function in Merlin Project and
automate the export of project content.

The »Publish« function lets you configure Actions, with which you can provide project
content on a regular basis to other users.

To configure your publishing actions:

• Call from the menu File → Publish → Settings…

• Click one of the three available publishing options or click the + symbol.

You can choose between three publishing options:

• Calendar

• Export

• Reminders


To be able to publish to Calendar and Reminders, you will need to allow
access for Merlin Project to those apps in the macOS system
preferences.
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In macOS open System Preferences > Security & Privacy > Privacy. Select Calendar
and check the mark besides the entry for Merlin Project. Select Reminders and check
the mark besides the entry for Merlin Project as well.
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Calendar

The Calendar publish option lets you publish project content locally to the macOS
Calendar app.

• Click Calendar or the + symbol to create a new publishing action.

• Enter a Name for the calendar publishing action.

• Choose which information should be published and is to appear in the Calendar*
app.
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• Publish Activities

• Publish Assignments

• Publish Events

Check which ever options desired.

Click the magnifying glasses to configure the options for publishing activities,
assignments, and events to the calendar.

The first magnifying glass lets you map the Merlin Project information to the calendar
fields. The calendar fields are set by the macOS Calendar app and cannot be changed.

Publishing | Merlin Project Handbook 257



The second magnifying glass includes various publishing conditions. This allows you to
filter the information you publish in the calendar.

You can also modify the above options for any of your calendar publishing actions at any
time.

In the final step, under the To calendar option, select a calendar from the Calendar app
or Create new calendar.


This step cannot be undone! If a calendar that already exists in the
Calendar app is selected, publishing will delete the existing calendar
entries.
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
It is best to create a new calendar to publish to. To do so, select the

Create new calendar… option from the drop-down menu.
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Export

The Export publish option lets you publish project content using the built-in exporter.

Click Export or the + symbol to create a new publishing action.

Configure the export publishing action. Following options are available:

• Name

• Exporter (must be selected)

• Account

• File name

• Folder

Name

Enter a Name for this publishing action.

Exporter

Click Select…. In the Export window, select a publishing format and configure it as
required.
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Account

The Account option is set to Local file by default. This means, the export is published in a
folder locally to your Mac.

Upload or email published content automatically

If you have defined FTP, WebDAV / SMTP Accounts in Preferences - Accounts, you can
select an Account here in case you want to automatically upload the exported content on
an FTP or WebDav Server or send it as e-Mail.
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Select Manage Accounts… to insert new accounts if needed.

File name

Enter the name of the exported file.

Folder

Define the folder in which you want to save the file to. Click Choose… and select a folder
on your Mac.

Exporting via Merlin Server publishing accounts

Do you have a Merlin Server installation and edit currently a subscribed project from there?

In this case, you can select an Account from that Merlin Server for your publishing action
as well.
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Reminders

The Reminders publish option lets you publish project content to the macOS Reminders
app.

Click Reminders or the + symbol to create a new publishing action.

• Enter a Name for the Reminders publishing action.

• Choose which information should be published and is to appear in the
Reminders app.

• Publish Activities

• Publish Assignments

Check which ever options desired.
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Click the magnifying glasses to configure the options for publishing activities and
assignments to Reminders.

The first magnifying glass lets you map the Merlin Project information for the calendar
fields.


Calendar fields are set by the macOS Reminders app and cannot be
changed.

The second magnifying glass includes various publishing options. This allows you to
filter the information you publish in the reminders.

You can also modify the above options for any of your calendar publishing actions at any
time.

In the final step, under the To Reminders list option select a Reminders list from the
Reminders app or create a new Reminders list….
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

This step cannot be undone! If a reminder that already exists is
selected, publishing will delete the existing reminders. As such, it’s best
to create a new reminders list to publish to. To do this, select the option

Create new reminders list… from the drop-down menu.

Publishing tab

In the Publishing tab you can configure your publishing action to:

• publish when saving

• publish regularly on defined days and time

Just enable the checkbox next to Publish: When saving. This will update the published
content automatically each time you save your project.

Or you select the days and time your publishing action should automatically get activated
on regular basis.

This dialogue will inform you about the last published time points and if an error occurred.


Test Publishing at least once to make sure that your publishing action
is set correctly and works as desired.

Publish all

To update content manually, click the Publish button or select from the menu File →
Publish → Publish.


By File → Publish → Publish all configured publishing actions are
executed.

Publishing | Merlin Project Handbook 265



Reports

Reports provide you with a better overview of project content and information, and are
perfect for forwarding to project participants.

The Report view in Merlin Project includes several preinstalled reports.

Existing reports can be used directly or adapted to your own needs.

Each report uses modules which compile the content from the various project views to
produce the report.

Report modules

The modules can be clicked in the report using the mouse and modified in the Inspector.

Click the plus icon to create new modules.
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The following module types can be used in a report:

• Bar Chart

• Budget Cost Chart

• Project View

• Text

• Time Phase Chart

• Time Phase List

The Project View module is used most frequently. Project view columns and Gantt chart
options can be modified and managed directly in the module.

Use the Filter and Filter Mode options in the Inspector to filter the display of information
in the module.

Use the Grouping and Grouping Mode options in the Inspector to group the display of
information in the module.

The Inspector offers different options depending on the type of report module selected.

The Budget Cost Chart provides budget columns for the chart, making it handy for
creating reports with cost information.
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The Time Phase List, however, requires values for sampling duration and the fields.

The same applies to the Time Phase Chart:

Click the plus icon to create a new field. In the Type column, set the chart display type. If
you tick the cumulated checkbox you can display cumulated field values in the chart.
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Creating custom report views

You can create a custom report view as follows:

Click a report view and select the Edit option.

Name the new report view and click Activate.

Now continue by building the newly created report view with modules. Click the plus icon
to add new modules.
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Examples

Inserting and removing columns in the »Status« report view

To activate and deactivate columns in the Project View report module, you need to
configure the actual project view instance.

Under Report → Status several project views are displayed in the modules. In the

Inspector, the views for the module can be selected using the Type and View drop-down

menus. In the example shown, the Slightly Behind Schedule module is selected. It uses

the Work Breakdown → Status Compact view. This view is controlled by filters.

In this way, individual modules can be integrated with the filter option for activities that
are, for example, on or behind schedule.

To insert another column in the module, first switch to the view that the module
accesses (in this example Work Breakdown > Status Compact).

Insert the desired column by clicking the arrow in any column and then selecting the
option New Column.
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

You can customize the format of the column either in the original
project view or in the report module. If you want to apply the change
to all report modules with this view, change the format in the original
project view.

To remove the column use the delete key or click Hide in the column header.

The steps listed above produce the following column combination in the Status Compact
view:

When you return to the Report > Status view, the changed columns from the view appear
in the report modules.
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Changing the sampling duration in the »Earned Value« report view

Switch to the report view Report > Earned Value.

Click the module with the Earned Value chart.

Enter the desired Sampling duration in the Time Phase Chart Inspector, for example 1
eday.


You can use days, weeks, quarters, and years. Alternatively, you can
use edays, eweeks, equarters, and eyears.

The accuracy of the chart increases because the values are calculated per consecutive
day.
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
If you select a long sampling duration, the information is displayed
linearly in the chart.
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Displaying work costs per resource in a chart and table

In Merlin Project you can customize existing report views and save them as new views
using custom report modules. In this example, switch to Report → Budget/Cost
Overview.

Under the View menu item, click Reports > Edit.

Select the Budget/Cost Overview view, then click the plus icon to duplicate the view.

Name your custom report and click Activate.

Delete the Budget Cost Chart and insert the Bar Chart module.
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Edit the title (e.g. Work). Activate the filter by clicking the magnifying glass. Configure
the filter setting for All Resources except the Default Resource.

Add the Project View report module.

Set Type to Resource and View to Costs. Activate the Filter for Real Resources. Set the

Grouping to Role.

The result shows you all resource costs filtered by real resources and grouped by role.

Sharing the report view with other local documents

Under the Display menu item, select Reports → Edit.

Select a desired report view.

Click the gear icon and then click Share with other local projects.
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Earned value

The Earned Value analysis relates to the current status date.

For a better overview of the calculations:

• Switch on the time line first. It shows a vertical line in the Gantt for the status date
of the project.

• Is the time line not onto today’s date? Check the configured project status
date: *Settings > General > Status Date

Is the Status Date set to another specific date?

• Keep this date if entered it intentionally,

• or set to automatic for today’s date.

How values are calculated

BCWS corresponds to the budgeted costs up to the current status date in the project

ACWP corresponds to the actual costs up to the current status date in the project.

BCWP indicates the original budget cost of work performed so far. Merlin uses the
current completion value whereby it utilizes the planned values (gray bars) to calculate
the costs as if the planned bars had already been completed.

The Schedule Variance is calculated from: BCWP - BCWS

The Cost Variance is calculated from: BCWP - ACWP

The Cost Performance Index (CPI) is calculated from: BCWP/ACWP

The Total Cost Estimate is calculated from: ACWP + ((Planned Costs - BCWP) / CPI)

The Variance at Completion is calculated from: Planned Costs - Total Cost Estimate


All Earned Value fields contain only values up to the project’s current
status date.
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Combine Projects

If you want to run overall reports on your various projects, view or solve over-allocations
due to overall assignments on their resources or simply work with your multiple project
files in one Gantt chart, Kanban board, Mind Map etc you need to combine them into one,
Master, file.

With Merlin Project you can combine your project files using drag & drop or the menus.

Combine projects by drag & drop

The quickest way to create a project with at least two sub-projects is to:

• Create a new empty project

• Name the project so you can easily identify it (e.g. Master Project)

• Move at least two project files from a Finder window to the outline of the new
Master Project.

• The program will prompt you following options:

• Cancel

• Attach
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• Create sub-project

• Copy Content

1. Select Create sub-project or Copy Content depending on your needs.

Typical use case of combined projects

Select Create sub-project to link the individual files as sub-projects and combine them
into the Master project.

This option allows you to edit the contents in the Master or in the individual sub-projects.
Changes will be kept synchronized once saved in both directions. This is equivalent to
having combined by the Combine Documents menu item.

Alternative use case

Select Copy Content to copy the content from the individual project files into the Master
project. This won’t link to the individual files as sub-projects as they remain separate
entities. So changes to the main project won’t get transferred to the individual projects, or
vice versa.

Use this option:

• if you don’t need to organise your work anymore in multiple files

• or need a snapshot of the current state of your individual files in the Master file
and maybe intending to create new Master files on later time points as further
snapshots to be able to compare your overall progress with past values.

Other options of the dialogue

Select Cancel to abort further actions.

Select Attach to insert the files as File Attachments onto the row #0 of the empty project.
This is not an option to choose when requiring the contents of the individual files in one
Gantt, Kanban, Mind Map, etc.

Combine projects by menu

In Merlin Project you can also combine and link sub-projects by a menu option.

• Call File > Combine Documents…

• Click on '+'
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• Select your individual files

• Click 'Ok'

If the files you want to combine are currently open in Merlin Project, they will be listed in
the '+' menu of the Combine Documents… dialogue so you can select them easily.
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Insert projects

You can insert a project and link it as a sub-project in an existing project file also by
clicking the '+' toolbar icon and selecting 'Project…'

The same option is offered over the Insert menu.

This is recommended when you have an existing Master Project in which you would like to
insert further project files and manage them in the same master.
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Work Areas

With Work Areas you can work on shared projects independently and separately from the
other users.

Click the toolbar icon to access this function.

Configure resources as users or choose to Use work areas without users.

The active Work Area is depicted as an icon and shaded in the dialogue. You can switch
between following work areas:

• Public Work Area (default)

• Private Work Area

Public Work Area

All changes are made by default in the Public Work Area and are therefore visible to all
users and any devices accessing the project. When the globe and the Public Work Area
text are shaded, the Public Work Area is the active work area.
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Private Work Area

Click on the padlock to switch to the Private Work Area.

The padlock icon in the toolbar indicates that you are working in the Private Work Area.
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As you perform changes in your private work area, the dialogue provides more information
and options.

You see

• The number of changes made by others in the Public Work Area.

• An Integrate button to integrate changes made by others in the Public Work Area
into your current Private Work Area.
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• The number of changes you made since you switched to the Private Work Area.

• A Publish button to transfer your private changes and make them visible to all
other users accessing the project in the Public Work Area.

• A Trash icon to delete changes made in the Private Work Area. Doing so, you
reset your Private Work Area.

Click onto the globe or the Public Work Area text, to switch back to the Public Work Area.


Switching from the private to the public work area or vice versa, does
not automatically integrate or publish any changes from the various
work areas.
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Central License Management

The Central License Management options are only available if you downloaded Merlin
Project from our Website.

Extend Subscription


This option is only available if you downloaded Merlin Project from our
Website.

To extend the amount of users in your single user subscription, enter the Manage
Existing Subscription settings and click on Extend Subscription.

In the following dialog, select the desired amount of additional users.
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Activate Team Device


This option is only available if you downloaded Merlin Project from our
Website.

For subscriptions with more than one user licenses (Multi User Subscriptions), call from

the menu Merlin Project > Subscription and click on Activate Team Device.

Enter a valid license code for this team device to use.


You may also use this option if you want to activate your subscription on
another macOS device without entering your email and password
credentials when knowing your license number.

When administering a Multi User Subscription, read here how to share a license code with
your team members.

Deactivate Device


This option is only available if you downloaded Merlin Project from our
Website.

To deactivate a specific mac from a running subscription, go to Merlin Project >
Subscription.
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Press and hold the alt key. The Manage Existing Subscription button will change to
Deactivate Device. Click on Deactivate Device.


This option does not cancel the subscription, it only frees a device
where the subscription had been activated.

Activate This Device


This option is only available if you downloaded Merlin Project from our
Website.

Do you have a single user license on one device and need to use it on a second mac?
Open Merlin Project on the second mac and call Merlin Project > Subscription. Click

Manage Existing Subscription. Enter the Email and Password for your subscription and
click Continue…. Now click Activate this device….
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
Use the option Activate this device if you clicked on Deactivate
Device by mistake.

Payment Information


This option is only available if you downloaded Merlin Project from our
Website.

Your payment information has been stored for recurring payment at the time of
subscription. To update this information, e.g. if your credit card has expired in the
meantime, go to Merlin Project > Subscription panel.

• Click onto Manage Existing Subscription

• and in the following window on Payment Information

• Enter the login data you defined as you subscribed the app

You will be forwarded to our billing partner Paddle where you can enter your credit card
details for the next payment.

When you complete your changes, Paddle will confirm the successful update of your
payment data.
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Multi User Subscriptions


This option is only available if you downloaded Merlin Project from our
Website.

To manage a multi user subscription, enter the Manage Existing Subscription dialogue.

The dialogue lists all purchased licences and their individual information:

• License Code

• Name

• Email

• Status

• Devices

• Activated for this device

Name and email is optional information which you can fill in to easily identify the user of
an individual license code.

Status shows if a license is still active or canceled.

Devices shows the amount of devices on which the individual license code was entered.

A checkbox in the Activated for this device column indicates that a license had been
activated on this mac.
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Extend Multi User Subscriptions


This option is only available if you downloaded Merlin Project from our
Website.

In the bottom left corner of the list you’ll find a '+' icon. Click there to purchase further
licenses for your subscription.

In the following dialog, select the desired amount of licenses for additional users.

Further Options

In the bottom right corner of the list, you’ll find two icons:

• Share (to forward a specific license to your users)

• (…) button (for Additional Options)
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Send Multi User Subscription Licenses

To forward license codes to your users, use the Share option.

Select first one or more licenses from the list. Click the Share icon and select one of the
offered options:

• Mail

• Messages

• Notes

• Reminders

Choose Mail or Messages to send the license code to the various users by those services.
The users can then apply this information to activate their team device.

Choose Notes to save all related information of the selected license(s) to the Notes.app.
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Additional Options

For additional options regarding your multi user subscriptions, use the (…) icon.

Select first one or more licenses from the list. Click the (…) icon and select one of the
offered options:

• Copy

• Reset n License Codes…

• Cancel Subscription for n Users…

• Logout

To copy all related information of the selected license(s) to the clipboard, use this option.

Use the option Reset n License Codes… to free a license which you gave to a user who is
no longer by the company. You can forward afterwards the new generated license code
for the free license to another user.

To Cancel Subscription for n Users use this option.

If you like to manage another subscription account, select Logout to be able to login
again.

Appendix…
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Traits column

Trait column icons

The Traits column contains various icons.

These icons result from different entries already made by the user in the project.

Icon Name Meaning Note

Project Row #0 is the project row
and is always marked
with this icon.

When projects are
collapsed, the sub-
projects are marked
using this icon.

Attachment This icon indicates that
an activity includes one
or more attachments. 

Groups, milestones, and
assignments also support
attachments.

Alignment »ASAP« An activity, group, or
milestone is aligned with
an early start.

This icon is only
displayed with backward-
planned projects. In a
forward-planned project,
all activities, groups, and
milestones are assigned
ASAP starts
automatically.

Alignment »ALAP« If an activity, group or
milestone in a forward-
planned project is aligned
with a late start, this icon
appears.

Ellipsis This icon indicates that
further information is
available in the Traits
column, but not all of it is
visible.

Change the column width
to display all the icons.
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Icon Name Meaning Note

Calendar This icon indicates that
the activity has a
specified calendar.

The selected calendar is
shown in the
»Advanced« options of
the »Plan« tab in the
inspector.

Date This icon indicates that
the activity has a fixed
date.

Use the »Plan« tab in the
inspector to see any
activity start or end dates
entered.

Note This icon indicates this
item has a note.

Click on the icon, it opens
the »Notes« tab in the
inspector.

Resource Pool This icon means that the
resource comes from a
resource pool.

Comments This icon indicates that
this item includes one or
more comments.

Click on the icon, it opens
the tab for comments in
the Inspector.

Unread Comments This icon indicates that
this item includes one or
more unread comments.

Click on the icon, it opens
the tab for comments in
the Inspector.
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Planning conflicts

If logical problems occur during planning, planning conflict symbols appear in the Traits
column.

Icon Name Meaning Note

Planning conflict (weak) This icon indicates that
the activity has at least
one weak planning
conflict.

Click the icon. A
»Notifications« window
will open with a list of all
planning conflicts in the
project together with
further information.

Planning conflict
(strong)

This icon indicates that
the activity has at least
one strong planning
conflict.

In contrast to a weak
conflict, a strong
planning conflict
prevents planning. This
could be because the
activity commences
before the project starts.
This issue will need to be
resolved.
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Title column

The title column includes the titles of the activities, groups, milestones, and assignments.
Two icons are used in the title column: one black and one light triangle.

The triangles indicate groups (black) and assignments (light).

Group

This icon indicates a group. Click the triangle to expand or collapse the group.

This allows you to show or hide all group content.

Assignment

This icon indicates that an activity, group or milestone has one or more assignments. Click
the triangle to see the assigned resource.


The menu items Structure → Expand and Structure → Collapse let
you expand or collapse several groups and assignments simultaneously.
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Given values

Given values are presets required for planning. As a project manager, you choose the
presets based on your experience and other requirements for the planned course of the
project.

Given values can be used to define work, duration, start and end dates, calendar and
alignment settings for the respective activities in the project.

Insert a new column and type Given. Merlin Project will list all columns with Given values
that are available for the project and its individual elements.
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The Given presets for work, duration, start, and end are most frequently required for
planning. They can be visible in the outline or hidden if not required. Most of the Given
values are editable in the outline and the Plan inspector.



For dynamic planning, simply configure a preset for the work or duration
and link the activities, groups, and milestones using dependencies.
Merlin Project will then calculate the Planned and Expected values from
the presets.

Given Work

Per default new activities are created by a Given Work of '1 day ?'.

You can choose to show the value of Given Work in the outline and edit it there. The value
of Given Work is also shown in the Work field of the Plan inspector, where you can also
edit it.

Given Work Absolute

Given Work Absolute is a calculated value and cannot be edited.

You can choose to show the value of Given Work Absolute in the outline.

It calculates based on the value of Given Work. If you enter the Given Work as time
duration, Given Work Absolute calculates the same value.

If you enter the Given Work as a fraction of the work, Given Work Absolute calculates the
amount based on the Given Work defined in a higher level activity group.

Example

Activity group is defined by effort of 10 days, thus Given Work 10 days. Child activity
within is defined by 25% of the effort, thus Given Work 25% The Given Work Absolute of
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the child activity will calculate as 2.5 days.

Given Duration

Per default new activities are created by blank duration. That means, that the Given
Duration column is empty and that Given Work value defines the duration of the activity as
well.

To change the Given Duration of existing activities, select the activity row and use the Plan
inspector to enter the desired value in the Duration field.

You can choose to show the value of Given duration in the outline and edit it there.

Given Start / End

Per default new activities are created by blank start or end dates. That means, that
Given… date columns are empty and that dependencies or the date constrains and
durations of higher level activity groups define the start or end of the new activities.

To set a Given Start for an existing activity, select the activity row and use the Plan
inspector to select a Precise Start or End date.


For flexible planning and easier adjusting through-out your project’s life
time, we recommend you define as less start and end dates as possible,
and as many as absolutely binding to your deliverables.

Given Earliest Start / Earliest End

Per default new activities are created by blank start or end dates. That means, that all
Given… date columns are empty and that dependencies or the date constrains and
durations of higher level activity groups define the start or end of the new activities.

To set a Given Earliest Start or Given Earliest End for an existing activity, select the activity
row and use the Plan inspector to select a Earliest Start or Earliest End date.


For flexible planning and easier adjusting throughout your project’s life
time, we recommend you define as less start and end dates as possible,
and as many as absolutely binding to your deliverables.

Given Latest Start / Latest End

Per default new activities are created by blank start or end dates. That means, that all
Given… date columns are empty and that dependencies or the date constrains and
durations of higher level activity groups define the start or end of the new activities.

To set a Given Latest Start or Given Latest End for an existing activity, select the activity
row and use the Plan inspector to select a Latest Start or Latest End date.
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
For flexible planning and easier adjusting throughout your project’s life
time, we recommend you define as less start and end dates as possible,
and as many as absolutely binding to your deliverables.



If you have to define for an activity all four date values (Given Earliest
Start, Given Latest Start, Given Earliest End, Given Latest End) select the
activity row and use the Plan inspector to select Between for Start and
End dates.

Given Calendar

Per default new activities are scheduled according to the project calendar.

To change the Given Calendar of existing activities to another calendar of your project,
select the activity row, use the Plan inspector, expand the Advanced options and select
the desired item from Calendar list.

You can choose to show the value of Given Calendar in the outline and edit it there.

Given Alignment

Per default new activities are scheduled according to the project’s direction.

In a forwards planned project, new activities are inserted by the ASAP Alignment. In a
backwards planned project, new activities are inserted by the ALAP Alignment.

To change the Given Alignment of existing activities, select the activity row, use the Plan
inspector and select the desired option from the Alignment list.

You can choose to show the value of Given Alignment in the outline and edit it there.
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Planned - Actual - Expected

Planned values

Merlin Project calculates planned work and duration for each activity based on the Given
values. Planned values are read-only

The inspector outputs planned values for Start, End, Work, Duration, Elapsed Duration and
Utilization in the Actual Values inspector.

If you have entered values in Given Start, Given End, Given Work, Given Duration and
Given Utilization, the planned values will reflect them.

If not, Merlin Project will calculate them based on presets on dependencies, higher level
activity groups or other default values.

Example

An activity is defined by 2 days Given work to start due to its predecessor on Friday at
8am.

• Planned Work calculate as Given Work, thus 2 days

• Planned Start calculate as Friday at 8am

• Planned End calculate as Monday at 5pm

• Planned Duration calculate as 2 days

• Planned elapsed Duration calculate due to the weekend in between as 3.38
edays

• Planned utilization calculate as 100%

If you have defined cost rates on your resources, base or attachment costs on your
activities, the Planned Costs will show up in the Finance inspector in the Balance tab.

Planned - Actual - Expected | Merlin Project Handbook 305



Actual values

Actual values are the values you enter to record actual progress of your planning. You
update this information as often as new information from your resources arises regarding
the actual work or the completion level of the various assignments.

Insert a new column and type Actual. Merlin Project will list all columns with Actual values
that are available for the project and its individual elements.

You can choose to show or hide them from the outline. Actual values are editable in the
outline and the Actual Values inspector.

Example - activity just started

An activity is defined by 2 days Given work. You want to update the activity to reflect 50%
completion level.

• You select the activity

• Use the Actual Values inspector

• You select the correct date for Actual Start

• You select 50% from the Complete list

This means:

• Actual Work calculates as half of Given Work, thus 1 day

• Actual Start is the date you just entered

• Actual End is blank (the task isn’t completely done yet)

• Actually Completed Through calculates the date until current completion.

Example - completing a started activity

An activity is defined by 2 days Given work, which was recorded as 50% completed is now
completed.

• You select the activity

• Use the Actual Values inspector

• Click on 100%

This means:

• Actual Work is now as much as the original Given Work, thus 2 day

• Actual Start is the date set

• Actual End is the date the remaining 1 day work would need to complete

• Actually Completed Through calculates the date until current completion, thus
the same as Actual End.
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Example - updating progress on a started activity

An activity is defined by 2 days Given work, which was recorded as 50% completed, is
now 75% Completed but needs some 1 more day work as originally estimated.

• You select the activity

• Use the Actual Values inspector

• Enter 75% in the Complete field

• Check the value in the Remaining Work field

• Adjust it from 4 hours to 12 hours

The overall activity will be adjusted and the new completion percentage will be calculated.
It is now 100% * Actual Work / (Actual Work + Remaining Work) = 50%

This means:

• Actual Work was originally 75% of the original Given Work, thus 1.5 days

• Actual Start is the date set

• Actual End is blank (the task isn’t completely done yet)

• Actually Completed Through calculates the date until 75% completion was
achieved.

If you have defined cost rates on your resources, base or attachment costs on your
activities, the Actual Costs will show up in the Finance inspector in the Balance tab.
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Expected values

Expected values reflect both Given and Actual values.

Expected values are read-only and you’ll find them in the Plan and Actual Values
Inspector.

When an activity is not yet started, expected values reflect the Given values.

When an activity is started and actual values are entered, expected values reflect the
Actual values.

Example

An activity requires 2 days Given work. It is not yet started.

This means:

• Expected Work calculates as Given Work, thus 2 days

• Expected Duration calculates as Given Duration. If Given Duration is empty the
duration it needs according to the Given Work and defined assignments.

• Expected Start calculates as Given Start. If Given Start is empty, the date it can
be scheduled due to dependencies to predecessors or higher level groups.

• Expected End calculates as Given End. If Given End is empty, the date it can be
scheduled to end due to dependencies to predecessors or higher level groups
and its defined duration.

Example - activity started

An activity is defined by 2 days Given work and by 50% completed.

This means:

• Expected Work calculates as Actual Work plus Remaining Work, thus 2 days

• Expected Duration calculates as the duration until 100% completion.

• Expected Start calculates as Actual Start

• Expected End calculates the date until 100% completion

Example - updating progress on a started activity

An activity is defined by 2 days Given work and as 50% completed, remaining work was
updated to 12 hours. This recalculates a complete of 40%.

This means:

• Expected Work calculates as Actual Work plus Remaining Work, thus 2.5 days

• Expected Duration calculates the duration until 100% completion

• Expected Start calculates as Actual Start
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• Expected End calculates the date until 100% completion of the new Expected
Work

Example - completing a started activity

An activity is defined by 2 days Given work and as 40% completed, Actual work was 1
day, Remaining work 12 hours. The activity was completed by a click to '100%'. This
recalculates Remaining work to blank value, its amount will be added to the Actual Work.

This means:

• Expected Work calculates as Actual Work plus Remaining Work. Remaining
Work is now 0, Actual Work is 2.5 days. That means Expected Work is 2.5 days

• Expected Duration calculates the duration until 100% completion

• Expected Start calculates as Actual Start

• Expected End calculates as Actual End

If you have defined cost rates on your resources, base or attachment costs on your
activities, the Expected Costs will show up in the Finance inspector in the Balance tab.

Epilog

This documentation was compiled by ProjectWizards GmbH in May 2021. Do you have any
questions or comments? We look forward to hearing from you.

Please email us at support@projectwizards.net
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