Mit der Nutzung unserer Website erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Mehr Informationen

| Schließen

Support

Warum kann ich Merlin 2 nach Aktualisierung meines Betriebssystems nicht mehr starten?

Merlin 2 läuft nicht unter macOS 10.12 (Sierra) oder neuer und es wird auch keine kompatible Version geben.

Im Laufe der Zeit haben wir mit Merlin 2 alle Betriebssysteme seit OS X 10.4. (Tiger) unterstützt. Jedoch ist das seit macOS 10.12 (Sierra) nicht mehr möglich. Apple hat im Laufe der vergangenen Jahre so viele Details verändert, dass es für uns wirtschaftlich nicht mehr realisierbar war, Merlin 2 weiter zu pflegen.

Der Nachfolger Merlin Project läuft selbstverständlich perfekt unter dem aktuellen Betriebssystem.

Die Merlin Project-Magie jetzt auch auf dem iPad

Kanban, Mindmap und WBS auf Mac und iPad. Testen Sie jetzt 30 Tage kostenlos.